<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en-US" lang="en-US" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>RMA gets an invitation to talk development | RanchoMurieta.com -- Rancho Murieta news, homes, golf, forums and people</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content="176608579068314"/>

<meta property="og:title" content="RMA gets an invitation to talk development"/>
<meta property="og:site_name" content="RanchoMurieta.com -- Rancho Murieta news, homes, golf, forums and people"/>

<meta property="og:title" content="RMA gets an invitation to talk development" />
<meta property="og:description" content="  Watch a video of the RMA meeting (48 minutes)
The Rancho Murieta Association&amp;rsquo;s board of directors heard a development progress report Tuesday night (including an invitation to help build a com" />
<meta property="og:image" content="http://www.ranchomurieta.com/files/images/redsquare.gif" />
<meta property="og:url" content="http://www.ranchomurieta.com/stories/rma-gets-invitation-talk-development" />
<meta property="og:site_name" content="RanchoMurieta.com -- Rancho Murieta news, homes, golf, forums and people" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
  
<style type="text/css" media="all">
  @import "/sites/all/modules/fivestar/css/fivestar.css?V";
  @import "/files/fivestar/outline/outline.css?V";
  @import "/modules/node/node.css?V";
  @import "/modules/poll/poll.css?V";
  @import "/modules/system/defaults.css?V";
  @import "/modules/system/system.css?V";
  @import "/modules/system/system-menus.css?V";
  @import "/modules/user/user.css?V";
  @import "/sites/all/modules/cck/theme/content-module.css?V";
  @import "/sites/all/modules/ckeditor/ckeditor.css?V";
  @import "/sites/all/modules/ctools/css/ctools.css?V";
  @import "/sites/all/modules/date/date.css?V";
  @import "/sites/all/modules/date/date_popup/themes/datepicker.css?V";
  @import "/sites/all/modules/date/date_popup/themes/jquery.timeentry.css?V";
  @import "/sites/all/themes/rm/widgets/default/extra_voting_forms_all.css?V";
  @import "/sites/all/modules/filefield/filefield.css?V";
  @import "/sites/all/modules/google_cse/google_cse.css?V";
  @import "/sites/all/modules/img_assist/img_assist.css?V";
  @import "/sites/all/modules/lightbox2/css/lightbox.css?V";
  @import "/sites/all/modules/logintoboggan/logintoboggan.css?V";
  @import "/sites/all/modules/og/theme/og.css?V";
  @import "/sites/all/modules/quote/quote.css?V";
  @import "/sites/all/modules/text_resize/text_resize.css?V";
  @import "/sites/all/modules/upload_element/upload_element.css?V";
  @import "/sites/all/modules/views_slideshow/contrib/views_slideshow_singleframe/views_slideshow.css?V";
  @import "/modules/forum/forum.css?V";
</style>
<style type="text/css" media="all">
  @import "/misc/farbtastic/farbtastic.css?V";
  @import "/sites/all/modules/calendar/calendar.css?V";
  @import "/sites/all/modules/cck/modules/fieldgroup/fieldgroup.css?V";
  @import "/sites/all/modules/panels/css/panels.css?V";
  @import "/sites/all/modules/views/css/views.css?V";
  @import "/sites/all/modules/print/css/printlinks.css?V";
  @import "/sites/all/modules/tweetbutton/tweetbutton.css?V";
  @import "/modules/comment/comment.css?V";
  @import "/sites/all/modules/rotor/rotor.css?V";
  @import "/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?V";
  @import "/sites/all/themes/rm/css/html-reset.css?V";
  @import "/sites/all/themes/rm/css/wireframes.css?V";
  @import "/sites/all/themes/rm/css/layout-fixed.css?V";
  @import "/sites/all/themes/rm/css/page-backgrounds.css?V";
  @import "/sites/all/themes/rm/css/tabs.css?V";
  @import "/sites/all/themes/rm/css/messages.css?V";
  @import "/sites/all/themes/rm/css/pages.css?V";
  @import "/sites/all/themes/rm/css/block-editing.css?V";
  @import "/sites/all/themes/rm/css/blocks.css?V";
  @import "/sites/all/themes/rm/css/navigation.css?V";
  @import "/sites/all/themes/rm/css/panels-styles.css?V";
  @import "/sites/all/themes/rm/css/views-styles.css?V";
  @import "/sites/all/themes/rm/css/nodes.css?V";
  @import "/sites/all/themes/rm/css/comments.css?V";
  @import "/sites/all/themes/rm/css/forms.css?V";
  @import "/sites/all/themes/rm/css/fields.css?V";
</style>
<style type="text/css" media="all">
  @import "/sites/all/themes/rm/css/style.css?V";
</style>
<style type="text/css" media="print">
  @import "/sites/all/themes/rm/css/print.css?V";
</style>

<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/rm/css/ie.css?V" />
<![endif]-->
<!--[if lte IE 6]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/rm/css/ie6.css?V" />
<![endif]-->
  <script type="text/javascript" src="/misc/jquery.js?V"></script>
<script type="text/javascript" src="/misc/drupal.js?V"></script>
<script type="text/javascript" src="/sites/all/modules/fivestar/js/fivestar.js?V"></script>
<script type="text/javascript" src="/sites/all/modules/extra_voting_forms/extra_voting_forms.js?V"></script>
<script type="text/javascript" src="/sites/all/modules/google_analytics/googleanalytics.js?V"></script>
<script type="text/javascript" src="/sites/all/modules/img_assist/img_assist.js?V"></script>
<script type="text/javascript" src="/sites/all/modules/lightbox2/js/auto_image_handling.js?V"></script>
<script type="text/javascript" src="/sites/all/modules/lightbox2/js/lightbox.js?V"></script>
<script type="text/javascript" src="/sites/all/modules/og/og.js?V"></script>
<script type="text/javascript" src="/sites/all/modules/views_slideshow/js/jquery.cycle.all.min.js?V"></script>
<script type="text/javascript" src="/sites/all/modules/views_slideshow/contrib/views_slideshow_singleframe/views_slideshow.js?V"></script>
<script type="text/javascript" src="/sites/all/modules/panels/js/panels.js?V"></script>
<script type="text/javascript" src="/sites/all/modules/rotor/rotor.js?V"></script>
<script type="text/javascript" src="/sites/all/modules/jquery_plugin/jquery.cycle.min.js?V"></script>
<script type="text/javascript" src="/sites/all/modules/text_resize/jquery.cookie.js?V"></script>
<script type="text/javascript" src="/sites/all/modules/text_resize/text_resize.js?V"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "fivestar": { "titleUser": "Your rating: ", "titleAverage": "Rate this business: ", "feedbackSavingVote": "Saving your vote...", "feedbackVoteSaved": "Your vote has been saved.", "feedbackDeletingVote": "Deleting your vote...", "feedbackVoteDeleted": "Your vote has been deleted." }, "extra_voting_forms": { "only_one_vote": 1, "login_page": "user/login", "base_path": "/" }, "googleanalytics": { "trackOutbound": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip" }, "lightbox2": { "rtl": 0, "file_path": "/(\\w\\w/)files", "default_image": "/sites/all/modules/lightbox2/images/brokenimage.jpg", "border_size": 10, "font_color": "000", "box_color": "fff", "top_position": "", "overlay_opacity": "0.6", "overlay_color": "000", "disable_close_click": 1, "resize_sequence": 0, "resize_speed": 400, "fade_in_speed": 400, "slide_down_speed": 600, "use_alt_layout": 0, "disable_resize": 0, "disable_zoom": 0, "force_show_nav": 0, "show_caption": true, "loop_items": 1, "node_link_text": "View Image Details", "node_link_target": 0, "image_count": "Image !current of !total", "video_count": "Video !current of !total", "page_count": "Page !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close", "download_link_text": "", "enable_login": false, "enable_contact": false, "keys_close": "c x 27", "keys_previous": "p 37", "keys_next": "n 39", "keys_zoom": "z", "keys_play_pause": "32", "display_image_size": "zoom", "image_node_sizes": "(\\.gallery_thumb|\\.thumbnail)", "trigger_lightbox_classes": "", "trigger_lightbox_group_classes": "img.inline,img.flickr-photo-img,img.flickr-photoset-img,img.ImageFrame_image,img.ImageFrame_none,img.image-img_assist_custom,img.gallery_thumb, img.image-gallery_thumb,img.thumbnail, img.image-thumbnail", "trigger_slideshow_classes": "", "trigger_lightframe_classes": "", "trigger_lightframe_group_classes": "", "custom_class_handler": 0, "custom_trigger_classes": "", "disable_for_gallery_lists": 1, "disable_for_acidfree_gallery_lists": true, "enable_acidfree_videos": true, "slideshow_interval": 5000, "slideshow_automatic_start": true, "slideshow_automatic_exit": true, "show_play_pause": true, "pause_on_next_click": false, "pause_on_previous_click": true, "loop_slides": false, "iframe_width": 600, "iframe_height": 400, "iframe_border": 1, "enable_video": 0 }, "RotorBanner": { "rotor-block_1": { "view_id": "rotor", "display_id": "block_1", "effect": "scrollRight", "time": "7", "speed": 500, "pause": 1 } }, "CToolsUrlIsAjaxTrusted": { "/stories/rma-gets-invitation-talk-development?destination=node%2F69157": true, "/stories/rma-gets-invitation-talk-development": true } });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var BASE_URL = "/";
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var text_resize_scope = "body";
    var text_resize_minimum = "16";
    var text_resize_maximum = "25";
    var text_resize_line_height_allow = 1;
    var text_resize_line_height_min = "16";
    var text_resize_line_height_max = "36";
//--><!]]>
</script>
</head>
<body class="page not-front not-logged-in node-type-story page-stories-rma-gets-invitation-talk-development section-stories one-sidebar sidebar-second">

      <div id="skip-link"><a href="#main-menu">Jump to Navigation</a></div>
    
  
  <div id="page-wrapper"><div id="page">

    <div id="header"><div class="section clearfix">

              <div id="search-box"><form action="/search/google"  accept-charset="UTF-8" method="get" id="google-cse-searchbox-form">
<div><input type="hidden" name="cx" id="edit-cx" value="003753671813150679204:lurkmq8kmsi"  />
<input type="hidden" name="cof" id="edit-cof" value="FORID:11"  />
<div class="form-item" id="edit-query-wrapper">
 <input type="text" maxlength="128" name="query" id="edit-query" size="8" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="submit" name="op" id="edit-sa" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-zDcLcXcFRdVzNWNOIKRZmpadOChz9D50nJo85gYEpzk" value="form-zDcLcXcFRdVzNWNOIKRZmpadOChz9D50nJo85gYEpzk"  />
<input type="hidden" name="form_id" id="edit-google-cse-searchbox-form" value="google_cse_searchbox_form"  />

</div></form>
</div>
            
      
              <a href="/" title="Home" rel="home" id="logo"><img src="/sites/all/themes/rm/logo.png" alt="Home" /></a>
      
      
      
      
    </div></div><!-- /.section, /#header -->

    <div id="main-wrapper"><div id="main" class="clearfix with-navigation">

      <div id="content" class="column"><div class="section">

        
        
        <div class="breadcrumb"><a href="/">Home</a> › <a href="/taxonomy/term/26">RMA</a> › </div>                  <h1 class="title">RMA gets an invitation to talk development</h1>
                                
        
        <div id="content-area">
          <div id="node-69157" class="node node-type-story node-promoted build-mode-full clearfix">
  
  
  
      <div class="meta">
              <span class="submitted">
          Published January 17, 2017                       | Filed under <ul class="links inline"><li class="taxonomy_term_26 first"><a href="/taxonomy/term/26" rel="tag" title="">RMA</a></li>
<li class="taxonomy_term_17 last"><a href="/taxonomy/term/17" rel="tag" title="">Development</a></li>
</ul>             
        </span>
          </div>
  
  <div class="content">
     <p><img alt="Red square" src="/files/images/redsquare.gif" style="width: 10px; height: 10px;" /> <strong><a href="http://ranchomurieta.com/stories/video-rma-meeting-january-2017">Watch a video of the RMA meeting (48 minutes)</a></strong></p>
<p>The Rancho Murieta Association&rsquo;s board of directors heard a development progress report Tuesday night (including an invitation to help build a community center) and an update on the completion of the community&#39;s high-speed fiber network. The board also appointed committee members.</p>
<p><strong><span style="font-size:18px;">RMA is invited &#39;into the weeds&#39; on development</span></strong></p>
<p><img alt="Tom deRegt" src="/files/images/deregt-0117.jpg" style="width: 575px; height: 429px; border-width: 1px; border-style: solid;" /></p>
<p><strong>The next development plan to the county, maybe this month, will propose 795 homes, Tom deRegt said.</strong></p>
<p>Developer Tom deRegt of Rancho Murieta Properties said he wanted to deliver a new year&rsquo;s update on the ongoing North development and invite the RMA to talk about remaining issues.</p>
<p>DeRegt listed what he called key issues that would profit from discussions &ndash; parks and trails, open space and a community center. He said the developers have been trying to &ldquo;get down into those weeds&rdquo; with the RMA for several years.</p>
<p>He said the RMA has to figure out how to work with the newly formed Rancho North Association, which has its first five homeowners in the Retreats development. In addition to those five sales, deRegt said they hope to close another five in the first quarter of 2017.</p>
<p>He acknowledged that the developers and the RMA may never agree about how to comply with the Mutual Benefit Agreement, signed by development representatives a decade ago. It outlines approved development numbers.</p>
<p>He said a new development plan submitted to the county will propose 795 lots. He mentioned previous incarnations of the development plan, with 925 and 827 lots. &ldquo;It&rsquo;s our interpretation of the MBA that we are now within the constraints of the MBA, both by village and by total,&rdquo; he said.</p>
<p>The number of lots could be reduced further, he said, as the developers consider &ldquo;higher-density, adult-targeted, age-targeted&rdquo; homes. He said these will make up about one-third of the homes proposed, a change from the original plan, which called for homes on large lots in an effort to comply with the RMA&rsquo;s requirements for annexation into the association.</p>
<p>Bob Lucas, board president, said the RMA was open to conversations about development, &ldquo;a big issue,&rdquo; and said said he anticipated &ldquo;plenty of dialogue&rdquo; in the coming year.</p>
<p>DeRegt said the developers met last year with RMA directors and staff and were told to pursue a community center on their own if that&rsquo;s what they wanted. In recent months, the developers have begun to talk about building their own. &ldquo;There&rsquo;s still time to talk about that,&rdquo; deRegt said of working together on a community center.</p>
<p>He said the developers want to &ldquo;plan the balance of the community,&rdquo; so everyone shares the same vision of the future.</p>
<p>DeRegt said the developers had met that day with Saving Our Lakes &amp; Open Spaces, the group trying to steer development, and with adjacent property owners. He said the developers would resubmit their plans to the county, perhaps later this month, and begin the environmental review process. He promised more communiity outreach in 2017.</p>
<p><strong><span style="font-size:18px;">Board gets update on Greens Park project</span></strong></p>
<p><a href="http://www.ranchomurieta.com/graphics/greens-play2-LG.jpg" rel="lightbox"><strong><span style="font-size:18px;"><img alt="Green Park plans" src="/files/images/greens-play2.jpg" style="width: 575px; height: 390px; border-width: 1px; border-style: solid;" /></span></strong></a></p>
<p><strong>Here is some of the planned playground equipment at the new three-acre Greens Park, to be built in the South off Jigger Way. The park drawings can be viewed at the RMA Building.&nbsp;</strong><em>Click photo for larger image.</em></p>
<p>General Manager Greg Vorster reported the <a href="http://www.ranchomurieta.com/stories/greens-park-south-wins-final-approval">Parks Committee approved building the Greens Park</a> on the South at its meeting Dec. 28. The cost will be about $360,000, with half of it coming from the current parks fund and the other half advanced by the RMA in exchange for future parks contributions. Vorster said the contracts have been executed for the civil engineering work and the landscape architect. Weather permitting, grading can begin in April, he said.&nbsp;</p>
<p><a href="http://www.ranchomurieta.com/graphics/greens-park-plan-LG.jpg" rel="lightbox"><img alt="Park plan" src="/files/images/greens-park-plan.jpg" style="width: 575px; height: 442px; border-width: 1px; border-style: solid;" /></a></p>
<p><strong>Here&#39;s the park plan. </strong><em>Click photo for larger image.</em></p>
<p><span style="font-size:18px;"><strong>Greenfield says project wrap-up is six weeks away</strong></span></p>
<p>Brandon Fuller, Greenfield&rsquo;s project manager for the community-wide fiber installation, said the number of households on the legacy cable-internet system is down to 210, and that number should be zero in six weeks.&nbsp;</p>
<p>As the final customers are closed out, the green cable boxes on many lawns will be swapped out for surface-level boxes, he said. An exception will be the larger boxes, which Fuller said house multiple connections. They represent about 10 percent of the boxes, he said.&nbsp;</p>
<p>Although the work is nearing an end north of Jackson Road, he said Greenfield will be running fiber south to the commercial areas and beyond to the FAA Building on Cantova Way.</p>
<p><span style="font-size:18px;"><strong>Thanks for RMA work during storm</strong></span></p>
<p>Mark Pecotich, president of the Community Services District, thanked the RMA for its service to the community during the recent storms. He told the board, &ldquo;A lot of long hours for the RMA group, out there working hard, and I just wanted to come and express my appreciation (for you) working with our crews to stay ahead of what was happening....&rdquo;</p>
<p><strong><span style="font-size:18px;">Members of RMA committees for 2017</span></strong></p>
<p>The board gave unanimous approval to members proposed for its various committees, most of them hold-overs from prior committees:</p>
<p><strong>Finance Committee</strong></p>
<ul>
<li>
		Chair: Director Cheryl McElhany</li>
<li>
		Robert Hamel</li>
<li>
		Chris Pilkington</li>
<li>
		Martin Pohll</li>
<li>
		Frank Pumilia</li>
</ul>
<p><strong>Architectural Review Committee</strong></p>
<ul>
<li>
		Chair: Director Sam Somers Sr.</li>
<li>
		Frank Dininger</li>
<li>
		Doug Reed</li>
<li>
		Maureen Gormley</li>
<li>
		Bill Vaughn</li>
<li>
		Phil Fitch, alternate</li>
<li>
		Jeff Morehead, alternate</li>
</ul>
<p><strong>Communications Committee</strong></p>
<ul>
<li>
		Chair: Cheryl McElhany</li>
<li>
		Carol Anderson</li>
<li>
		Ray Bray</li>
<li>
		Ray Matheny</li>
<li>
		Myrna Solomon</li>
</ul>
<p><strong>Compliance Committee</strong></p>
<ul>
<li>
		Chair: Director Tim Maybee</li>
<li>
		Scott Anderson</li>
<li>
		Judith Embrue</li>
<li>
		Marlene Hensley</li>
<li>
		Ken Poole</li>
<li>
		Bob Telford, alternate</li>
<li>
		Dave Witt, alternate</li>
</ul>
<p><strong>Governing Documents Committee</strong></p>
<ul>
<li>
		Chair: Director Bob Lucas</li>
<li>
		June Koefelda</li>
<li>
		Greg Verdon</li>
<li>
		Scott Adams</li>
<li>
		Allyson Warr</li>
</ul>
<p><strong>Maintenance Committee</strong></p>
<ul>
<li>
		Chair: Director Larry Shelton</li>
<li>
		Randy Jenco</li>
<li>
		Geri Palmer</li>
<li>
		Blaine Lamb</li>
<li>
		Virginia Macko</li>
<li>
		Frank Mann</li>
</ul>
<p><strong>Recreation Committee</strong></p>
<ul>
<li>
		Chair: Director Alex Bauer</li>
<li>
		Martha Glunt</li>
<li>
		Bonnie Shewchuck</li>
<li>
		Kerry Vicochea</li>
<li>
		Allyson Warr</li>
</ul>
<style type="text/css">
p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 13.0px 'Times New Roman'}
p.p2 {margin: 0.0px 0.0px 0.0px 0.0px; font: 13.0px 'Times New Roman'; min-height: 16.0px}</style>   </div>

  <ul class="links inline"><li class="comment_forbidden first"><span><a href="/user/login?destination=comment%2Freply%2F69157%23comment-form">Login</a> or <a href="/user/register?destination=comment%2Freply%2F69157%23comment-form">register</a> to post comments</span></li>
<li class="fb_social_like"><span><div class="fb-social-like-widget"><fb:like  href="http://www.ranchomurieta.com/stories/rma-gets-invitation-talk-development" send="false" layout="button_count" show_faces="false" width="70" action="recommend" font="arial" colorscheme="light"></fb:like></div></span></li>
<li class="print_html"><a href="/print/69157" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow">Print</a></li>
<li class="tweetbutton"><span><div class="tweetbutton"><a href="http://twitter.com/share" class="twitter-share-button"  data-count="none" data-via="@ranchomurieta" data-related=":" data-text="" data-url="http://www.ranchomurieta.com/stories/rma-gets-invitation-talk-development" data-lang="en">Tweet</a></div></span></li>
<li class="print_mail last"><a href="/printmail/69157" title="Send this page by email." class="print-mail" rel="nofollow">Send to a friend</a></li>
</ul></div><!-- /.node -->
        </div>

        
        
      </div></div><!-- /.section, /#content -->

              <div id="navigation"><div class="section clearfix">

          <h2 class="element-invisible">Main menu</h2><ul id="main-menu" class="links clearfix"><li class="menu-93 first"><a href="/" title="Home">Home</a></li>
<li class="menu-50"><a href="/forum">Forums</a></li>
<li class="menu-92"><a href="http://www.ranchomurieta.com/murietahomes/index.html">Murieta Homes</a></li>
<li class="menu-137"><a href="/classifieds/category">Classified Ads</a></li>
<li class="menu-95"><a href="/businessdirectory">Business Directory</a></li>
<li class="menu-91"><a href="/countryclub/countryclubindex.html">Country Club</a></li>
<li class="menu-151"><a href="/page/rancho-murieta-clubs-and-organizations" title="Rancho Murieta Community Organizations">Groups</a></li>
<li class="menu-61"><a href="/page/about-rancho-murieta">About RM</a></li>
<li class="menu-201"><a href="/image">Photo Galleries</a></li>
<li class="menu-62"><a href="/advertise">Advertise</a></li>
<li class="menu-4893"><a href="/rmcalendar" title="">RM Calendar</a></li>
<li class="menu-8837 last"><a href="/regionalcalendar" title="">Regional Calendar</a></li>
</ul>
          
        </div></div><!-- /.section, /#navigation -->
      
      
      <div class="region region-sidebar-second column sidebar"><div class="section">
  <div id="block-views-rotor-block_1" class="block block-views first region-odd odd region-count-1 count-1">
  
  <div class="content">
    <div class="views_view view view-rotor view-id-rotor view-display-id-block_1 view-dom-id-1">
  
  
  
  
      <div class="view-content">
          <div class='rotor' id="rotor-view-id-rotor-view-display-id-block_1">
        <div class='rotor-items' style=" width: 300px; height: 250px;">
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.ranchomurieta.com/ad/redirect/28908/0"><img src="/files/rotor/bizcenterscroll1111.png" alt="" title="" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.ranchomurieta.com/splash/northstate/index.html"><img src="/files/rotor/scroll-1016.jpg" alt="North State Golf Cars" title="North State Golf Cars" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.premiermobiletire.com/"><img src="/files/rotor/scroll-1016_0.gif" alt="Premier Mobile Tire" title="Premier Mobile Tire" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.ranchomurieta.com/ad/redirect/28911/0"><img src="/files/rotor/rmhlscroll1111.jpg" alt="" title="" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.upperlevelmaintenance.com/"><img src="/files/rotor/scroll-0616.jpg" alt="Upper Level Maintenance" title="Upper Level Maintenance" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.ranchomurieta.com/companies/chase/index.html"><img src="/files/rotor/scroll-1116.jpg" alt="Chase Electrical" title="Chase Electrical" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.1agaragedoors.net"><img src="/files/rotor/scroll-2-0916.jpg" alt="1A Advanced Garage Doors" title="1A Advanced Garage Doors" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://doalots.weebly.com/"><img src="/files/rotor/scroll-0616-2.gif" alt="Dr. Do A Lot&#039;s Professional Pet Sitting" title="Dr. Do A Lot&#039;s Professional Pet Sitting" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="/www.interstatepropane.com"><img src="/files/rotor/scroll-2-0415.gif" alt="InterState Propane" title="InterState Propane" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://ranchonorth.com/"><img src="/files/rotor/15-1024_rmurieta_ad_300x2501.gif" alt="Rancho Murieta Properties" title="Rancho Murieta Properties " width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.ranchomurieta.com/ad/redirect/28896/0"><img src="/files/rotor/designs-dentistry-1111.jpg" alt="" title="" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://rmhomesforsale.com/"><img src="/files/rotor/dawny-corsaut-scroll-1014.jpg" alt="Dawny Corsaut" title="Dawny Corsaut" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.ranchomurieta.com/ad/redirect/28916/0"><img src="/files/rotor/treetech-scroll-1111.jpg" alt="" title="" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.kkcollisioncenter.com/"><img src="/files/rotor/kk-scroll-0614.jpg" alt="KK Collision Center" title="KK Collision Center" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.ranchomurieta.com/ad/redirect/28894/0"><img src="/files/rotor/barrett-scroll-0117.jpg" alt="Barrett Services" title="Barrett Services" width="300" height="251" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.ranchomurieta.com/ad/redirect/28899/0"><img src="/files/rotor/get-fit-scroll-911.gif" alt="" title="" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.ranchomurietacc.com"><img src="/files/rotor/cc-scroll-0117.jpg" alt="Rancho Murieta Country Club" title="Rancho Murieta Country Club" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.mmdistinctiveproperties.metrolistpro.com"><img src="/files/rotor/peggiemiller-scroll-0116.jpg" alt="Peggie Miller, M&amp;M Distinctive Properties" title="" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://saccitycabinets.com/"><img src="/files/rotor/scroll-1016.gif" alt="Sac City Cabinets" title="Sac City Cabinets" width="298" height="248" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.goforepizza.com"><img src="/files/rotor/scroll-2-0714.jpg" alt="Go Fore Pizza" title="Go Fore Pizza" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.ranchomurieta.com/ad/redirect/28903/0"><img src="/files/rotor/mhc-scroll-0616.gif" alt="Murieta Health Club" title="Murieta Health Club" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.inasemrau.com"><img src="/files/rotor/scroll-1215_0.jpg" alt="InaSemrau.com" title="InaSemrau.com" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><img src="/files/rotor/scroll-1216.jpg" alt="Rancho Murieta Chiropractic" title="Rancho Murieta Chiropractic" width="300" height="250" /></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.neighborhoodprohandyman.com/rancho-murieta-specials/"><img src="/files/rotor/scroll-1116_0.jpg" alt="Neighborhood Pro Handyman" title="Neighborhood Pro Handyman" width="302" height="252" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.affordableblindsolutions.com"><img src="/files/rotor/affordable-blinds-scroll-0815.jpg" alt="Affordable Blind Solutions" title="Affordable Blind Solutions" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.rmairport.com"><img src="/files/rotor/airport-sce-1111.gif" alt="" title="" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.homecareassistanceeldoradoco.com/"><img src="/files/rotor/scroll-sce-1114.jpg" alt="Home Care Assistance" title="Home Care Assistance" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.ranchomurieta.com/ad/redirect/28915/0"><img src="/files/rotor/tandc-scroll-0112.3.jpg" alt="" title="" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://trujillott.com/"><img src="/files/rotor/scroll7-1216.jpg" alt="Trujillo Tow and Transport" title="Trujillo Tow and Transport" width="298" height="248" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.apexpestcontrolinc.com/"><img src="/files/rotor/scrollapex1111.jpg" alt="" title="" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.ranchomurieta.com/ads/RM_Automotive/index.html"><img src="/files/rotor/rmauto-scroll-0512_0.jpg" alt="Rancho Murieta Automotive Repair" title="Meeting your auto needs -- just down the street." width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://bluevalleyremodeling.com/"><img src="/files/rotor/bluevalley-scroll-1114_0.jpg" alt="Blue Valley Remodeling" title="Blue Valley Remodeling" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.ranchomurietalearningcenter.com"><img src="/files/rotor/300scrollsce0412.jpg" alt="Rancho Murieta Learning Center" title="" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.sachomerepairs.com"><img src="/files/rotor/scroll-0415.gif" alt="Premier Home Repair and Maintenance" title="Premier Home Repair and Maintenance" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.squeakyclean.com"><img src="/files/rotor/scroll2-0315.gif" alt="Squeaky Clean" title="Squeaky Clean" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.ranchomurieta.com/ads/computer-service/index.html"><img src="/files/rotor/scroll-damon-0117.gif" alt="Damon&#039;s Computer Service" title="Damon&#039;s Computer Service" width="300" height="250" /></a></div></div>
              <div class="rotor-content"><div class="rotor-content-detail"><a href="http://www.ranchomurietaair.com"><img src="/files/rotor/rm-air-scroll-1216.gif" alt="Rancho Murieta Heating &amp; Air" title="Rancho Murieta Heating &amp; Air" width="300" height="250" /></a></div></div>
          </div>
      </div>
    </div>
  
  
  
  
  
  
</div><!-- /.view -->
  </div>

  </div><!-- /.block -->
<div id="block-text_resize-0" class="block block-text_resize region-even even region-count-2 count-2">
      <h2 class="title">Change text size</h2>
  
  <div class="content">
    <a href="javascript:;" class="changer" id="text_resize_decrease"><sup>-</sup>A</a> <a href="javascript:;" class="changer" id="text_resize_reset">A</a> <a href="javascript:;" class="changer" id="text_resize_increase"><sup>+</sup>A</a><div id="text_resize_clear"></div>  </div>

  </div><!-- /.block -->
<div id="block-panels_mini-sidebars_2" class="block block-panels_mini last region-odd odd region-count-3 count-3">
  
  <div class="content">
    <div class="panel-display panel-2col clear-block" id="mini-panel-sidebars_2">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panels_pane panel-pane pane-views pane-classifieds-home" >
  
      <h2 class="pane-title">Free classified ads</h2>
  
  
  <div class="pane-content">
    <div class="views_view view view-Classifieds-home view-id-Classifieds_home view-display-id-block_1 view-dom-id-2">
  
  
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/classifieds/cat-stuff">Cat stuff</a></span>
  </div>
  
  <div class="views-field-image-attach-images">
                <span class="field-content"><div class="image-attach-node-69198" style="width: 69px;"><a href="/classifieds/cat-stuff"><img src="http://www.ranchomurieta.com/files/images/1485131156991563545561.classifieds.jpg" alt="Cat post..litter box..transport box" title="Cat post..litter box..transport box"  class="image image-classifieds " width="69" height="39" /></a></div></span>
  </div>
  
  <div class="views-field-name">
                <span class="field-content">&mdash;Sue Kohlhardt</span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">1/22/2017 - 4:27 pm</span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/classifieds/2011-club-car-48-volt-golf-cart-3500">2011 Club Car 48 Volt Golf Cart - $3,500</a></span>
  </div>
  
  <div class="views-field-image-attach-images">
                <span class="field-content"><div class="image-attach-node-69196" style="width: 70px;"><a href="/classifieds/2011-club-car-48-volt-golf-cart-3500"><img src="http://www.ranchomurieta.com/files/images/img_2157.classifieds.jpg" alt="img_2157.jpg" title="img_2157.jpg"  class="image image-classifieds " width="70" height="53" /></a></div>
<div class="image-attach-node-69195" style="width: 70px;"><a href="/classifieds/2011-club-car-48-volt-golf-cart-3500"><img src="http://www.ranchomurieta.com/files/images/img_2155.classifieds.jpg" alt="img_2155.jpg" title="img_2155.jpg"  class="image image-classifieds " width="70" height="53" /></a></div>
<div class="image-attach-node-69194" style="width: 70px;"><a href="/classifieds/2011-club-car-48-volt-golf-cart-3500"><img src="http://www.ranchomurieta.com/files/images/img_2154.classifieds.jpg" alt="img_2154.jpg" title="img_2154.jpg"  class="image image-classifieds " width="70" height="53" /></a></div>
<div class="image-attach-node-69192" style="width: 70px;"><a href="/classifieds/2011-club-car-48-volt-golf-cart-3500"><img src="http://www.ranchomurieta.com/files/images/img_2153.classifieds.jpg" alt="img_2153.jpg" title="img_2153.jpg"  class="image image-classifieds " width="70" height="53" /></a></div></span>
  </div>
  
  <div class="views-field-name">
                <span class="field-content">&mdash;Paul Kirkbride</span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">1/22/2017 - 3:04 pm</span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/classifieds/tv-cabinet">TV Cabinet</a></span>
  </div>
  
  <div class="views-field-image-attach-images">
                <span class="field-content"><div class="image-attach-node-69183" style="width: 70px;"><a href="/classifieds/tv-cabinet"><img src="http://www.ranchomurieta.com/files/images/img_6368.classifieds.jpg" alt="TV Stand Open" title="TV Stand Open"  class="image image-classifieds " width="70" height="53" /></a></div>
<div class="image-attach-node-69182" style="width: 70px;"><a href="/classifieds/tv-cabinet"><img src="http://www.ranchomurieta.com/files/images/img_6367.classifieds.jpg" alt="TV Stand Top" title="TV Stand Top"  class="image image-classifieds " width="70" height="53" /></a></div>
<div class="image-attach-node-69181" style="width: 70px;"><a href="/classifieds/tv-cabinet"><img src="http://www.ranchomurieta.com/files/images/img_6366.classifieds.jpg" alt="TV Stand Front" title="TV Stand Front"  class="image image-classifieds " width="70" height="53" /></a></div></span>
  </div>
  
  <div class="views-field-name">
                <span class="field-content">&mdash;Ryan Thompson</span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">1/21/2017 - 2:15 pm</span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/classifieds/paper-organizers-wanted-classroom">Paper organizers wanted for classroom.</a></span>
  </div>
  
  <div class="views-field-image-attach-images">
                <span class="field-content"></span>
  </div>
  
  <div class="views-field-name">
                <span class="field-content">&mdash;Tanya Werner</span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">1/21/2017 - 1:44 pm</span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/classifieds/firewood">Firewood</a></span>
  </div>
  
  <div class="views-field-image-attach-images">
                <span class="field-content"></span>
  </div>
  
  <div class="views-field-name">
                <span class="field-content">&mdash;Sue Kohlhardt</span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">1/21/2017 - 8:46 am</span>
  </div>
</li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/classifieds/sofa-bed">Sofa / Bed</a></span>
  </div>
  
  <div class="views-field-image-attach-images">
                <span class="field-content"><div class="image-attach-node-69177" style="width: 70px;"><a href="/classifieds/sofa-bed"><img src="http://www.ranchomurieta.com/files/images/img_3191.classifieds.jpg" alt="img_3191.jpg" title="img_3191.jpg"  class="image image-classifieds " width="70" height="53" /></a></div></span>
  </div>
  
  <div class="views-field-name">
                <span class="field-content">&mdash;Mark Meier</span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">1/20/2017 - 4:21 pm</span>
  </div>
</li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/classifieds/48volt-yamaha-2500-obo">48Volt Yamaha $2500 OBO</a></span>
  </div>
  
  <div class="views-field-image-attach-images">
                <span class="field-content"><div class="image-attach-node-69173" style="width: 70px;"><a href="/classifieds/48volt-yamaha-2500-obo"><img src="http://www.ranchomurieta.com/files/images/golf_cart_1_0.classifieds.jpg" alt="golf_cart_1.jpg" title="golf_cart_1.jpg"  class="image image-classifieds " width="70" height="53" /></a></div>
<div class="image-attach-node-69174" style="width: 70px;"><a href="/classifieds/48volt-yamaha-2500-obo"><img src="http://www.ranchomurieta.com/files/images/golf_cart_13.classifieds.jpg" alt="golf_cart.jpg" title="golf_cart.jpg"  class="image image-classifieds " width="70" height="53" /></a></div>
<div class="image-attach-node-69175" style="width: 70px;"><a href="/classifieds/48volt-yamaha-2500-obo"><img src="http://www.ranchomurieta.com/files/images/golf_cart_2_0.classifieds.jpg" alt="golf_cart_2.jpg" title="golf_cart_2.jpg"  class="image image-classifieds " width="70" height="53" /></a></div></span>
  </div>
  
  <div class="views-field-name">
                <span class="field-content">&mdash;Darren Wilder</span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">1/20/2017 - 2:58 pm</span>
  </div>
</li>
          <li class="views-row views-row-8 views-row-even views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/classifieds/7-nights-beautiful-maui-hawaii-kaanapali-beach-club">7 nights in beautiful Maui, Hawaii at the Ka&#039;anapali Beach Club</a></span>
  </div>
  
  <div class="views-field-image-attach-images">
                <span class="field-content"></span>
  </div>
  
  <div class="views-field-name">
                <span class="field-content">&mdash;Debbie Hottman</span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">1/20/2017 - 2:50 pm</span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div><!-- /.view -->
  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panels_pane panel-pane pane-views pane-active-posts" >
  
      <h2 class="pane-title">Forum posts</h2>
  
  
  <div class="pane-content">
    <div class="views_view view view-active-posts view-id-active_posts view-display-id-block_1 view-dom-id-3">
  
  
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/forum/shout-out-ranchomurietacom">Shout out to RanchoMurieta.com</a></span>
  </div>
  
  <div class="views-field-last-comment-timestamp">
          <label class="views-label-last-comment-timestamp">
        Latest post:
      </label>
                <span class="field-content">1/22/2017—6:14 pm</span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/forum/need-help-replace-chimney-cap-fix-pellet-stove">NEED HELP TO REPLACE CHIMNEY CAP &amp; FIX PELLET STOVE</a></span>
  </div>
  
  <div class="views-field-last-comment-timestamp">
          <label class="views-label-last-comment-timestamp">
        Latest post:
      </label>
                <span class="field-content">1/20/2017—9:24 pm</span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/forum/beware-insidious-new-gmail-phishing-attack">Beware of an insidious new Gmail phishing attack</a></span>
  </div>
  
  <div class="views-field-last-comment-timestamp">
          <label class="views-label-last-comment-timestamp">
        Latest post:
      </label>
                <span class="field-content">1/17/2017—3:41 pm</span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/forum/lost-dog-puerto-drive-found">Lost Dog  on Puerto Drive - FOUND</a></span>
  </div>
  
  <div class="views-field-last-comment-timestamp">
          <label class="views-label-last-comment-timestamp">
        Latest post:
      </label>
                <span class="field-content">1/17/2017—11:37 am</span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/forum/all-eyes-sacramentos-soon-open-weir">All eyes on Sacramento&#039;s soon-to-open weir</a></span>
  </div>
  
  <div class="views-field-last-comment-timestamp">
          <label class="views-label-last-comment-timestamp">
        Latest post:
      </label>
                <span class="field-content">1/10/2017—1:31 am</span>
  </div>
</li>
          <li class="views-row views-row-6 views-row-even views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/forum/auto-smogging">Auto Smogging</a></span>
  </div>
  
  <div class="views-field-last-comment-timestamp">
          <label class="views-label-last-comment-timestamp">
        Latest post:
      </label>
                <span class="field-content">1/9/2017—9:09 am</span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div><!-- /.view -->
  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panels_pane panel-pane pane-views pane-comments-new" >
  
      <h2 class="pane-title">Recent comments</h2>
  
  
  <div class="pane-content">
    <div class="views_view view view-comments-new view-id-comments_new view-display-id-block_1 view-dom-id-4">
  
  
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-subject">
                <span class="field-content"><a href="/forum/shout-out-ranchomurietacom#comment-14043">Nice of you to say</a></span>
  </div>
  
  <div class="views-field-name">
                <span class="field-content">&mdash;RM.com</span>
  </div>
  
  <div class="views-field-timestamp">
                <span class="field-content">1/22/2017—6:14 pm</span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-subject">
                <span class="field-content"><a href="/stories/yes-rancho-murieta-there-supermarket#comment-14042">Thank You!</a></span>
  </div>
  
  <div class="views-field-name">
                <span class="field-content">&mdash;Steve Anderson</span>
  </div>
  
  <div class="views-field-timestamp">
                <span class="field-content">1/21/2017—3:18 pm</span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-subject">
                <span class="field-content"><a href="/forum/need-help-replace-chimney-cap-fix-pellet-stove#comment-14041">Pellet Stove</a></span>
  </div>
  
  <div class="views-field-name">
                <span class="field-content">&mdash;Jim Rock</span>
  </div>
  
  <div class="views-field-timestamp">
                <span class="field-content">1/20/2017—9:24 pm</span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-subject">
                <span class="field-content"><a href="/stories/no-surprise-flooding-closes-scott-road#comment-14040">Rescue on Kiefer near Jackson</a></span>
  </div>
  
  <div class="views-field-name">
                <span class="field-content">&mdash;RM.com</span>
  </div>
  
  <div class="views-field-timestamp">
                <span class="field-content">1/20/2017—6:02 pm</span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field-subject">
                <span class="field-content"><a href="/stories/no-surprise-flooding-closes-scott-road#comment-14039">Scott Road flooding info</a></span>
  </div>
  
  <div class="views-field-name">
                <span class="field-content">&mdash;RM.com</span>
  </div>
  
  <div class="views-field-timestamp">
                <span class="field-content">1/20/2017—3:01 pm</span>
  </div>
</li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field-subject">
                <span class="field-content"><a href="/stories/yes-rancho-murieta-there-supermarket#comment-14037">Just got back in town today.</a></span>
  </div>
  
  <div class="views-field-name">
                <span class="field-content">&mdash;Mike Mann</span>
  </div>
  
  <div class="views-field-timestamp">
                <span class="field-content">1/18/2017—9:26 pm</span>
  </div>
</li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field-subject">
                <span class="field-content"><a href="/stories/yes-rancho-murieta-there-supermarket#comment-14036">New Raley&#039;s</a></span>
  </div>
  
  <div class="views-field-name">
                <span class="field-content">&mdash;Bunky Svendsen</span>
  </div>
  
  <div class="views-field-timestamp">
                <span class="field-content">1/17/2017—5:15 pm</span>
  </div>
</li>
          <li class="views-row views-row-8 views-row-even views-row-last">  
  <div class="views-field-subject">
                <span class="field-content"><a href="/forum/lost-dog-puerto-drive-found#comment-14035">Lost Dog</a></span>
  </div>
  
  <div class="views-field-name">
                <span class="field-content">&mdash;John Parker</span>
  </div>
  
  <div class="views-field-timestamp">
                <span class="field-content">1/17/2017—11:37 am</span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div><!-- /.view -->
  </div>

  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panels_pane panel-pane pane-block pane-ad-237" >
  
  
  
  <div class="pane-content">
    <div class="html-advertisement" id="ad-61469"> <p class="rtecenter"><a href="http://www.inasemrau.com" rel="nofollow"><img alt="InaSemrau.com" src="/files/images/ina-150.jpg" /></a></p>
<p class="rtecenter"><a href="http://www.inasemrau.com" rel="nofollow">RM&#39;s most experienced<br />
	real estate broker!</a></p> </div><div class="ad-image-counter"><img src="http://www.ranchomurieta.com/sites/all/modules/ad/serve.php?o=image&amp;a=61469" height="0" width="0" alt="view counter" /></div><div class="advertisement-space" id="space-t237-1"></div><div class="html-advertisement" id="ad-59178"> <p class="rtecenter"><a href="http://www.affordableblindsolutions.com"><img alt="Affordable Blind Solutions" src="/files/images/150-affordable.gif" style="width: 150px; height: 150px;" /></a></p>
<p class="rtecenter"><a href="http://www.affordableblindsolutions.com">Click for<br />
	AffordableBlindSolutions.com</a></p>
 </div><div class="ad-image-counter"><img src="http://www.ranchomurieta.com/sites/all/modules/ad/serve.php?o=image&amp;a=59178" height="0" width="0" alt="view counter" /></div><div class="advertisement-space" id="space-t237-2"></div><div class="html-advertisement" id="ad-13226"> <p><a href="/ads/mhc/index.html" rel="nofollow"><img alt="Murieta Health Club" height="152" src="/files/mhc.gif" width="152" /></a></p><p>
	<a href="http://www.ranchomurieta.com/ads/mhc/index.html" rel="nofollow">It&#39;s time for a new you!</a></p> </div><div class="ad-image-counter"><img src="http://www.ranchomurieta.com/sites/all/modules/ad/serve.php?o=image&amp;a=13226" height="0" width="0" alt="view counter" /></div>  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panels_pane panel-pane pane-block pane-block-5" >
  
      <h2 class="pane-title">These companies bring you RM.com</h2>
  
  
  <div class="pane-content">
     <ul>
<li>
		<a href="http://www.affordableblindsolutions.com/" target="_blank"><strong>Affordable Blind Solutions</strong></a></li>
<li>
		<a href="http://www.apexpestcontrolinc.com" target="_blank"><strong>Apex Pest Control</strong></a></li>
<li>
		<a href="http://barretthomeservices.com" target="_blank"><strong>Barrett Services</strong></a></li>
<li>
		<a href="http://bluevalleyremodeling.com/"><strong>Blue Valley Remodeling</strong></a></li>
<li>
		<a href="http://www.ranchomurieta.com/companies/chase/index.html"><strong>Chase Electrical Services</strong></a></li>
<li>
		<a href="http://www.ranchomurieta.com/ads/computer-service/index.html"><strong>Damon&#39;s Computer Service</strong></a></li>
<li>
		<a href="http://rmhomesforsale.com"><strong>Dawny Corsaut, Realty World CW Inc.</strong></a></li>
<li>
		<strong><a href="http://www.designsindentistry.com" target="_blank">Designs in Dentistry</a></strong></li>
<li>
		<strong><a href="http://doalots.weebly.com/">Dr. Do A Lot&#39;s Professional Pet Sitting</a></strong></li>
<li>
		<a href="http://www.ranchomurieta.com/etc/index.html" target="_blank"><strong>Entertainment, Theatre &amp; Culture</strong></a></li>
<li>
		<a href="http://www.ranchomurieta.com/ads/getfit/index.html" target="_blank"><strong>Get Fit Fitness Center</strong></a></li>
<li>
		<strong><a href="http://www.goforepizza.com" target="_blank">Go Fore Pizza</a></strong></li>
<li>
		<a href="http://www.homecareassistanceeldoradoco.com/" target="_blank"><strong>Home Care Assistance</strong></a></li>
<li>
		<a href="http://www.inasemrau.com"><strong>InaSemrau.com real estate</strong></a></li>
<li>
		<a href="http://www.interstatepropane.com" target="_blank"><strong>InterState Propane</strong></a></li>
<li>
		<a href="http://www.kkcollisioncenter.com/" target="_blank"><strong>KK Collision Center</strong></a></li>
<li>
		<a href="http://www.ranchomurieta.com/ads/mhc/index.html"><strong>Murieta Health Club</strong></a></li>
<li>
		<a href="http://www.neighborhoodprohandyman.com/rancho-murieta-specials/"><strong>Neighborhood Pro Handyman</strong></a></li>
<li>
		<a href="http://www.ranchomurieta.com/splash/northstate/index.html"><strong>North State Golf Cars</strong></a></li>
<li>
		<a href="http://www.mmdistinctiveproperties.metrolistpro.com/"><strong>Peggie Miller, M&amp;M Distinctive Properties</strong></a></li>
<li>
		<a href="http://www.sachomerepairs.com"><strong>Premier Home Repair and Maintenance</strong></a></li>
<li>
		<a href="http://www.premiermobiletire.com"><strong>Premier Mobile Tire</strong></a></li>
<li>
		<a href="http://rmairport.com/"><strong>Rancho Murieta Airport</strong></a></li>
<li>
		<a href="http://www.ranchomurieta.com/ads/RM_Automotive/index.html"><strong>Rancho Murieta Automotive Repair</strong></a></li>
<li>
		<a href="http://www.ranchomurieta.com/ads/businesscenter/index.html"><strong>Rancho Murieta Business Center</strong></a></li>
<li>
		<a href="http://www.ranchomurieta.com/directory/rancho-murieta-chiropractic"><strong>Rancho Murieta Chiropractic</strong></a></li>
<li>
		<a href="http://www.ranchomurietacc.com"><strong>Rancho Murieta Country Club</strong></a></li>
<li>
		<a href="http://www.ranchomurietaair.com"><strong>Rancho Murieta Heating &amp; Air</strong></a></li>
<li>
		<a href="http://www.ranchomurieta.com/homes/index.html" target="_blank"><strong>Rancho Murieta Homes and Land</strong></a></li>
<li>
		<a href="http://www.ranchomurietalearningcenter.com"><strong>Rancho Murieta Learning Center</strong></a></li>
<li>
		<strong><a href="http://www.ranchonorth.com/">Rancho Murieta Properties</a></strong></li>
<li>
		<a href="http://saccitycabinets.com/"><strong>Sac City Cabinets</strong></a></li>
<li>
		<a href="http://www.squeakyclean.com"><strong>Squeaky Clean</strong></a></li>
<li>
		<a href="http://www.searchtc.com/" target="_blank"><strong>Town and Country Real Estate</strong></a></li>
<li>
		<a href="http://www.ranchomurieta.com/ads/treetech/treetechindex.html" target="_blank"><strong>Tree Tech</strong></a></li>
<li>
		<a href="http://trujillott.com/"><strong>Trujillo Tow and Transport</strong></a></li>
<li>
		<a href="http://www.upperlevelmaintenance.com/"><strong>Upper Level Maintenance</strong></a></li>
<li>
		<a href="http://www.1agaragedoors.net/"><strong>1A Advanced Garage Doors</strong></a></li>
</ul>
   </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panels_pane panel-pane pane-block pane-block-15" >
  
      <h2 class="pane-title">Directory advertisers</h2>
  
  
  <div class="pane-content">
     <ul>
<li>
		ADULT CARE SERVICES: <a href="http://www.ranchomurieta.com/directory/honor-thy-elders">Honor Thy Elders</a> ...&nbsp;<a href="http://www.ranchomurieta.com/directory/personalized-homecare-0">Personalized Homecare</a></li>
<li>
		AUTO SERVICES AND SALES: <a href="http://www.ranchomurieta.com/directory/radial-tire-elk-grove">Radial Tire of Elk Grove</a></li>
<li>
		BEAUTY CARE: <a href="http://www.ranchomurieta.com/directory/murieta-salon">Murieta Salon</a></li>
<li>
		CARPET AND UPHOLSTERY: <a href="http://www.ranchomurieta.com/node/57">West Coast Carpet and Upholstery Cleaners</a></li>
<li>
		CHIMNEY CLEANERS: <a href="http://www.ranchomurieta.com/directory/chim-chimney-professional-fireplace-services">Chim Chimney Professional Fireplace Services</a></li>
<li>
		CONTRACTORS: <a href="http://ranchomurieta.com/splash/delta/delta-index.html">Delta Construction Electric &amp; Landscape</a> ... <a href="http://www.ranchomurieta.com/node/551">Interior Focus</a></li>
<li>
		DENTISTS: <a href="http://www.ranchomurieta.com/directory/jackson-creek-dental-group">Jackson Creek Dental Group</a></li>
<li>
		DOORS: <a href="http://www.ranchomurieta.com/directory/homestory-doors">HomeStory Doors</a></li>
<li>
		ELECTRICAL SERVICES: <a href="http://www.ranchomurieta.com/directory/amma-electric">AMMA Electric</a></li>
<li>
		GARDENING: <a href="http://www.ranchomurieta.com/directory/authentic-gardens" style="font-size: 12px;">Authentic Gardens</a></li>
<li>
		GUTTER CLEANING: <a href="http://www.ranchomurieta.com/directory/bh-gutter-service">BH Gutter Service</a> ... <a href="http://www.ranchomurieta.com/directory/shades-commercial-and-residential-services">Shade&#39;s Commercial and Residential Services</a></li>
<li>
		HANDYMAN: <a href="http://www.ranchomurieta.com/directory/mr-fix-it-rk">MR. Fix It by RK</a></li>
<li>
		HARDWARE: <a href="http://www.ranchomurieta.com/directory/rancho-murieta-ace-hardware">Rancho Murieta Ace Hardware</a></li>
<li>
		HAULING: <a href="http://ranchomurieta.com/directory/have-dump-trailer-will-travel-0">Have Dump Trailer, Will Travel</a></li>
<li>
		HOME REPAIR: <a href="http://www.ranchomurieta.com/directory/handy-bobs">Handy Bob&#39;s</a></li>
<li>
		INSURANCE: <a href="http://ranchomurieta.com/directory/agent-maria-celeste-burkart">Agent Maria Celeste Burkart</a>&nbsp;... <a href="http://www.ranchomurieta.com/directory/farmers-insurance-wendy-bobo-mazzoni">Farmers Insurance</a> (Wendy Bobo-Massoni)</li>
<li>
		LANDSCAPE SERVICES: <a href="http://www.ranchomurieta.com/directory/kw-landscaping">KW Landscaping</a></li>
<li>
		MUSICAL INSTRUMENTS, SERVICE AND INSTRUCTION: <a href="http://www.ranchomurieta.com/directory/johnsons-piano-service-0">Johnson&#39;s Piano Service</a></li>
<li>
		PAINTERS: <a href="http://www.ranchomurieta.com/directory/campbells-painting">Campbell&#39;s Painting</a> ... <a href="http://www.ranchomurieta.com/node/825">Certa Pro Painters</a></li>
<li>
		PETS: <a href="http://www.ranchomurieta.com/node/9863">While You&#39;re Away Pet Sitting</a></li>
<li>
		PHYSICAL THERAPY: <a href="http://www.ranchomurieta.com/directory/results-physical-therapy-murieta">Results Physical Therapy of Rancho Murieta</a></li>
<li>
		SCREEN DOORS: <a href="http://www.ranchomurieta.com/directory/casper-screen-doors">Casper Screen Doors</a></li>
<li>
		SPA: <a href="http://www.ranchomurieta.com/directory/prima-spa-and-wellness-center">Prima Spa &amp; Wellness Center</a></li>
<li>
		SUN ROOMS AND PATIO COVERS: <a href="http://www.ranchomurieta.com/directory/ral-builders">R.A.L. Builders</a></li>
<li>
		TILE AND STONE: <a href="http://www.ranchomurieta.com/directory/paver-company">The Paver Company</a></li>
<li>
		WINDOW COVERINGS: <a href="http://www.ranchomurieta.com/directory/budget-blinds">Budget Blinds</a></li>
<li>
		WINDOWS: <a href="http://www.ranchomurieta.com/directory/northwest">Northwest</a></li>
</ul>
   </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panels_pane panel-pane pane-block pane-user-0" >
  
      <h2 class="pane-title">User login</h2>
  
  
  <div class="pane-content">
    <form action="/stories/rma-gets-invitation-talk-development?destination=node%2F69157"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="submit" name="op" id="edit-submit" value="Log in"  class="form-submit" />
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-otm_D7Rtw-eelMmRFvn6DlCrREGbBNInoxIVXSAU6X0" value="form-otm_D7Rtw-eelMmRFvn6DlCrREGbBNInoxIVXSAU6X0"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
  </div>

  
  </div>
</div>
  </div>
</div>
  </div>

  </div><!-- /.block -->
       
</div></div><!-- /.section, /.region -->

    </div></div><!-- /#main, /#main-wrapper -->

          <div id="footer"><div class="section">

        
                  <div id="footer-message"><p>CONTACT US WITH NEWS: (916) 354-3916 or editor@ranchomurieta.com<br />
<b>All content &copy; RanchoMurieta.com</b><br />
Karen Muldoon, editor and publisher | P.O. Box 573, Rancho Murieta, CA 95683<br />
RanchoMurieta.com is an independent news source, covering Rancho Murieta, CA, and is not affiliated with any community organization or agency</p></div>
        
        
      </div></div><!-- /.section, /#footer -->
    
  </div></div><!-- /#page, /#page-wrapper -->

  
  <div id="fb-root"></div><script type="text/javascript">
     window.fbAsyncInit = function() {
       FB.init({
         appId: "176608579068314",
         status: true, 
         cookie: true,
         xfbml: true,
         channelUrl: "http://www.ranchomurieta.com/fb_social/channel"
       });
       
       FB.Event.subscribe("edge.create", function(href, widget) {
_gaq.push(["_trackEvent", "Facebook like", "Drupal", href]);
});
       
         
     };
     (function() {
       var e = document.createElement('script'); 
       e.async = true;
       e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
       document.getElementById('fb-root').appendChild(e);
     }());
  </script><script type="text/javascript" src="/sites/all/modules/google_cse/google_cse.js?V"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "googleCSE": { "language": "en-US" } });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-2413982-1"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>

</body>
</html>
