8 posts / 0 new
Last post
RM.com's picture
Joined: 06/19/2007
Posts: 27724
Windows 10 problem?

Folks,

We just heard from a RM.com user who says he can't log in to the site on Windows 10. (While the log-in didn't seem to work on his computer, from our end we could see that he was logged in.) He's the first such problem we've encountered, but we wonder if there are more out there.

If your computer is running Windows 10, would you try to log in and let us know if it works for you?

Thank you.

Group visibility: 
Public - accessible to all site users
Janet Nicholson's picture
Joined: 10/28/2007
Posts: 235
Success

I'm running Firefox on Windows 10 and it let me log-in with no problem.  That's a great improvement in my eyes because when I was running Firefox on Windows 8.1 I couldn't log-in.  I had to go to IE if I wanted to log-in.  So I don't know whether my success now is due to a Firefox upgrade or Windows 10.

RM.com's picture
Joined: 06/19/2007
Posts: 27724
Thanks for that info, Janet.

Thanks for that info, Janet. Happy it's now easier for you to log in.

Which version of Firefox? (The other Windows 10 user tried and failed with both Firefox and IE.)

Again, thank you for your trouble.

Rod Earle's picture
Joined: 06/03/2009
Posts: 23
Windows 10

I'm on Windows 10 - Using the Internet Explorer.  It works for me

 

Damon Mercado's picture
Joined: 08/13/2007
Posts: 175
Windows 10

Windows 10 is now using "Microsoft Edge" to access web page's and there could be a  compatibility issue with the new browser in windows 10. FYI

Lee Herndon's picture
Joined: 06/24/2009
Posts: 7
Windows 10

I use Windows 10 and Firefox 43.0.  No problems logging in or seeing the site.

Elaine Stephenson's picture
Joined: 08/07/2007
Posts: 18
Windows 10



I didn't have a problem with Microsoft Edge but Microsoft sent me notification that my computer may have some compatiblilty issues with Edge and replaced it with Explorer in my shortcuts.  No problems with that either.

 

Janet Nicholson's picture
Joined: 10/28/2007
Posts: 235
Firefox

I'm running Firefox 42.0.  Based on one other report here, I guess I'm a version behind.

Log in or register to post comments

Your comments