<!DOCTYPE html>
<!--[if lt IE 7]> <html class="ie ie6 " lang="en" dir="ltr"> <![endif]-->
<!--[if IE 7]>    <html class="ie ie7 " lang="en" dir="ltr"> <![endif]-->
<!--[if IE 8]>    <html class="ie ie8 " lang="en" dir="ltr"> <![endif]-->
<!--[if gt IE 8]> <!--> <html class="" lang="en" dir="ltr"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:title" content="Meeting the candidates for the RMA board" />
<meta property="og:description" content="

Candidates for the RMA board field questions at Candidates Night. From left are&amp;amp;nbsp;Danny Carrillo, Cheryl McElhany and Larry Shelton. Posing the questions is Les Kuhnz. Click for larger image.
" />
<meta property="og:image" content="https://www.ranchomurieta.com/sites/default/files/styles/thumbnail/public/story-images/rma-candidates.jpg?itok=IPlPiqJc" />
<meta property="og:url" content="https://www.ranchomurieta.com/stories/meeting-candidates-rma-board" />
<meta property="og:site_name" content="RanchoMurieta.com -- Rancho Murieta news, homes, golf, forums and people" />
<link rel="shortcut icon" href="https://www.ranchomurieta.com/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="description" content="Candidates for the RMA board field questions at Candidates Night. From left are Danny Carrillo, Cheryl McElhany and Larry Shelton. Posing the questions is Les Kuhnz. Click for larger image. → Video of Candidates Night The Rancho Murieta Association’s Candidates Night Wednesday was a brief, drama-free affair that allowed the community to hear from three candidates for two board" />
<meta name="abstract" content="Rancho Murieta news, real estate listings, community events, Rancho Murieta Country Club and the people." />
<meta name="keywords" content="rancho murieta, news, real estate, events, rancho murieta country club" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.ranchomurieta.com/stories/meeting-candidates-rma-board" />
<link rel="shortlink" href="https://www.ranchomurieta.com/node/74060" />
<meta property="og:site_name" content="RanchoMurieta.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ranchomurieta.com/stories/meeting-candidates-rma-board" />
<meta property="og:title" content="Meeting the candidates for the RMA board" />
<meta property="og:description" content="Candidates for the RMA board field questions at Candidates Night. From left are Danny Carrillo, Cheryl McElhany and Larry Shelton. Posing the questions is Les Kuhnz. Click for larger image. → Video of Candidates Night The Rancho Murieta Association’s Candidates Night Wednesday was a brief, drama-free affair that allowed the community to hear from three candidates for two board spots. There were three dozen spectators. Read more »" />
<meta property="og:updated_time" content="2018-10-21T23:35:15-07:00" />
<meta property="article:published_time" content="2018-10-21T22:33:59-07:00" />
<meta property="article:modified_time" content="2018-10-21T23:35:15-07:00" />
<title>Meeting the candidates for the RMA board | RanchoMurieta.com</title>
<!-- Call bootstrap.css before $scripts to resolve @import conflict with respond.js -->
<link rel="stylesheet" href="/sites/all/themes/porto/vendor/bootstrap/bootstrap.css">
<link type="text/css" rel="stylesheet" href="https://www.ranchomurieta.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.ranchomurieta.com/sites/default/files/css/css_vZ_wrMQ9Og-YPPxa1q4us3N7DsZMJa-14jShHgRoRNo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.ranchomurieta.com/sites/default/files/css/css_9Ap_BPqpNM7tU9OrXvu7rjlXGj1pts21iEAYk6vJ6GQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.ranchomurieta.com/sites/default/files/css/css_4sKjjLApvZVWez8UxQF3oS_aK0Ab3bbaJP_JkWTMjFo.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#views-slideshow-bxslider-1.views-slideshow-bxslider .bx-wrapper .bx-controls-direction a{z-index:499;}
#views-slideshow-bxslider-1.views-slideshow-bxslider li img{margin-right:auto;}
#views-slideshow-bxslider-1.views-slideshow-bxslider .bx-wrapper .bx-caption{background:rgba(80,80,80,0.75)}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.ranchomurieta.com/sites/default/files/css/css_z5fdft6Rsgx9Ccx--twlBUB8xH1BARdtf3ElsX2brEU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.ranchomurieta.com/sites/default/files/css/css_lrz-fz62fyS51ViNtMn5LnsZMFK0uqzcOlw9d0LTcmg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.ranchomurieta.com/sites/default/files/css/css_rgPL9_fLDW8iUsSWUzKjY6_Ka9PfbmY0_mNuYchDe0c.css" media="all" />
<script type="text/javascript" src="https://www.ranchomurieta.com/sites/default/files/js/js_ubNyN0JNl2uZszyKFq7Qk2ezJKgvNf895IXC_n-PeTA.js"></script>
<script type="text/javascript" src="https://www.ranchomurieta.com/sites/default/files/js/js_gv9VcBpPFe-P5HdwoJ53cQJ1XKqCs3rcZ_ucZrdao18.js"></script>
<script type="text/javascript" src="https://www.ranchomurieta.com/sites/default/files/js/js_Uma7z99yg-qWsSHa4Zkb_zyN85cuu223-1ML9GEp-sE.js"></script>
<script type="text/javascript" src="https://www.ranchomurieta.com/sites/default/files/js/js_INaYBdXz9pkNvQz6hZBQMS0NboZWSxQQo4jpAlk5E1I.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = 1;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"dr-d781fe0c-f50a-adda-4eb7-714dc4999000","version":"5x","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="https://www.ranchomurieta.com/sites/default/files/js/js_0ZXx0TawxxN8G9RmLSQZtGux3fHJ4Nw9JisTyOI6FNk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2413982-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.ranchomurieta.com/sites/default/files/js/js_wFPfQ8TEgpa8LuZal4COvjqA9F0C4mZfyD3_YKiYu6c.js"></script>
<script type="text/javascript">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</script>

<!-- IE Fix for HTML5 Tags -->
<!--[if lt IE 9]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!--[if IE]>
  <link rel="stylesheet" href="/sites/all/themes/porto/css/ie.css">
<![endif]-->

<!--[if lte IE 8]>
  <script src="/sites/all/themes/porto/vendor/respond.js"></script>
<![endif]-->

<!-- Web Fonts  -->
<link href="//fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800&subset=latin,latin-ext" type="text/css" rel="stylesheet">
<link href='//fonts.googleapis.com/css?family=Shadows+Into+Light' rel='stylesheet' type='text/css'>

  
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-74060 node-type-story">

<div class="body">
  <header id="header" data-plugin-options='{"stickyEnabled": true, "stickyEnableOnBoxed": true, "stickyEnableOnMobile": true, "stickyStartAt": 57, "stickySetTop": "-57px", "stickyChangeLogo": true}'>
	  <div class="header-body">
      <div class="header-container container">
	      
	      <div class="header-row">
          <div class="header-column">
	           
			      				      				    			    
			      				      <div class="header-logo">
					      <a href="/" title="Home" rel="home" id="logo">
					        <img src="https://www.ranchomurieta.com/sites/all/themes/rm_porto/logo.png" alt="Home" height="40" data-sticky-height="30" data-sticky-top="33" />
					      </a>
				      </div>
				    				     
				    				      <div id="name-and-slogan" class="hidden">
				
				        				          					          <div id="site-name" class="hidden">
					            <a href="/" title="Home" rel="home"><span>RanchoMurieta.com</span></a>
					          </div>
					          
				        				
				        				
				      </div> <!-- /#name-and-slogan -->
					  				    				    
          </div>
          
          <div class="header-column header-column-valign-top ">  
				    				    <div class="header-search hidden-xs">          
				        
<form class="google-cse" onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/stories/meeting-candidates-rma-board" method="post" id="search-block-form" accept-charset="UTF-8"><div>
<div class="input-group"> 
  <input title="Enter the terms you wish to search for." class="form-control search form-text" onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="40" maxlength="128" /><span class="input-group-btn"><button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button></span><input type="hidden" name="form_build_id" value="form-n8fiEqaIKMyNFvKYC3O54d5WEYAro6jGdZkG_rAxbec" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>              <!---<form action="https://google.com/cse" method="get" id="search-block-form" accept-charset="UTF-8"><div><input type="hidden" name="cx" value="003753671813150679204:lurkmq8kmsi">
                <input type="hidden" name="cof" value="FORID:0">
                <div class="input-group">
                  <label for="edit-query">Enter your keywords </label>
                  <input type="text" id="edit-query" name="query" value="" size="40" maxlength="128" class="form-text form-control search">
                  <span class="input-group-btn"><button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button></span>
                </div>
                <input type="submit" id="edit-sa" name="op" value="Search" class="btn-primary btn form-submit"><input type="hidden" name="form_build_id" value="form-7Tus5SKyy3CB0mCWHMjMM6DXH3gKYaNdrEAQIRyFaH8">
                <input type="hidden" name="form_token" value="_bdv6Cracdeq7hI_yshOEIUyDizfS8_cMlKZwyI4YLc">
                <input type="hidden" name="form_id" value="google_cse_results_searchbox_form">
                </div>
              </form>--->
              <ul class="header-social-icons social-icons hidden-xs">
                <li class="social-icons-facebook"><a href="https://www.facebook.com/RanchoMurietacom-94548137768/" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a></li>
                <li class="social-icons-twitter"><a href="https://twitter.com/ranchomurieta" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a></li>
              </ul>              
				    </div>
				    
			        <div class="region region-header-top">
    <div id="block-block-6" class="block block-block">

    
  <div class="content">
    <script src="https://code.jquery.com/ui/1.12.1/jquery-ui.js"></script>
<script>
(function ($) {
  Drupal.behaviors.applyLightbox = {
    attach: function (context, settings) {
      $(".field-name-field-image-upload a, a.load-image").click(
        function(event) {
          event.preventDefault();
          $(".field-name-field-image-upload a, a.load-image img").colorbox(); 
        }
      );        
    }
  };
  Drupal.behaviors.applyAccordion = {
    attach: function (context, settings) {
      $("#accordion").accordion({ heightStyle: "content"});
    }
  };
})(jQuery);
</script>  </div>
</div>
  </div>
			      
          </div>  
	      </div>  
      </div> 

      <div class="header-container container header-nav header-nav-push-top">
  
		    <button class="btn header-btn-collapse-nav" data-toggle="collapse" data-target=".header-nav-main">
					<i class="fa fa-bars"></i>
				</button>
				
								 
		    <div class="header-nav-main header-nav-main-effect-1 header-nav-main-sub-effect-1 collapse">
		      <nav class="nav-main">
		          
<ul class="nav nav-pills nav-main" id="mainMenu"><li><a href="/">Home</a></li><li><a href="/forum" title="">Forums</a></li><li><a href="http://www.ranchomurieta.com/murietahomes" title="">Murieta Homes</a></li><li><a href="/classifieds/category" title="">Classified Ads</a></li><li><a href="/businessdirectory" title="">Business Directory</a></li><li><a href="/countryclub/countryclubindex.html" title="">Country Club</a></li><li><a href="/page/rancho-murieta-clubs-and-organizations" title="">Groups</a></li><li><a href="/page/about-rancho-murieta" title="">About RM</a></li><li><a href="/gallery-list" title="">Photo Galleries</a></li><li><a href="/calendar/month" title="">Events</a></li><li><a href="/advertise" title="">Advertise</a></li><li><a href="/search/google" title="">Search</a></li></ul>		      </nav>
		    </div>  
		  </div>
      
	  </div>  	
	</header>
	<!-- end header --> 

	<div role="main" class="main">
	
	  	  <section class="page-header breadcrumb-wrap">
		  <div class="container">
		    				<div class="row">
					<div class="col-md-12">
						<div id="breadcrumbs"><ul class="breadcrumb"><li><a href="/">Home</a></li> </ul> </div>	
					</div>
				</div>
								
				<div class="row">
					<div class="col-md-12">
						<h1>Meeting the candidates for the RMA board</h1>
					</div>
				</div>
			</div>
		</section>
	  	  
	  	  <div id="content" class="content full">
	    <div class="container">
	      <div class="row">
		      
			    <div class="col-md-12">
		        			    </div>
			    
			    			
					<div class="col-md-8">
					  
			     				      			      		
					    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-74060" class="node node-story node-promoted clearfix">
  
  
  
      <div class="meta">
              <span class="submitted">
          Published October 21, 2018 - 10:33pm        </span>
                    <div class="term-label">
           | Filed under        </div>
        <div class="terms terms-inline"><div class="field field-name-taxonomy-vocabulary-6 field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/taxonomy/term/1010">RMA</a></div></div></div></div>
         
    </div>
  
  <div class="content">
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="/sites/default/files/story-images/rma-candidates-LG.jpg" rel="lightbox[rma]"><img alt="RMA candidates" src="/sites/default/files/story-images/rma-candidates.jpg" style="border-style:solid; border-width:1px; height:386px; width:725px" title="RMA candidates" /></a></p>
<p><strong>Candidates for the RMA board field questions at Candidates Night. From left are Danny Carrillo, Cheryl McElhany and Larry Shelton. Posing the questions is Les Kuhnz.</strong> <em>Click for larger image.</em></p>
<p><strong>→ <a href="/stories/video-rma-candidates-night">Video of Candidates Night</a></strong></p>
<p>The Rancho Murieta Association’s Candidates Night Wednesday was a brief, drama-free affair that allowed the community to hear from three candidates for two board spots. There were three dozen spectators.</p>
<p>Questions in the hour-long session were posed by members of the RMA’s Nominating Committee – Nancy Pohll, Renee Bechthold and Les Kuhnz – and Alex Bauer, who’s president of the RMA board and head of the committee. After the committee’s questions, there was a break while the committee previewed questions submitted by audience members.</p>
<p>The session opened with the candidates introducing themselves.</p>
<p><img alt="Danny Carrillo" class="imageright" src="/sites/default/files/story-images/carrillo2-rma.jpg" style="height:202px; width:127px" title="Danny Carrillo" /><strong><span style="background-color:#dddddd">Danny Carrillo</span></strong><br />
<em><span style="background-color:#dddddd">Correctional counselor at Mule Creek State Prison</span></em></p>
<p>He has been in the community more than 40 years. In all, four generations of his family are in Rancho Murieta. He met and married his wife here and they raised their daughter here. “What does that have to do with my candidacy?” he asked. “To me, it shows a sense of commitment to the community and shows I have a viable stake in preserving, enhancing our community.”</p>
<p>He has volunteered with the Catholic Church, been a coach in youth sports and assisted Summerfest for the last nine years.</p>
<p><img alt="Cheryl McElhany" class="imageright" src="/sites/default/files/story-images/mcelhany-pose.jpg" style="height:202px; width:127px" title="Cheryl McElhany" /><strong><span style="background-color:#dddddd">Cheryl McElhany</span></strong><br />
<em><span style="background-color:#dddddd">Retired educator, president of Saving Our Lakes &amp; Open Spaces and Entertainment, Theatre &amp; Culture for Rancho Murieta</span></em></p>
<p>She’s an incumbent. After her first term, “I now have the experience and historical perspective that is needed on our board.” She has 34 years experience in public education – as a teacher, principal, assistant superintendent and superintendent. She has served with four school boards, two nonprofit boards and dozens of committees. She has been the RMA’s treasurer. </p>
<p>“I remain committed to RMA’s standards to keep our property values strong and future developments aligned with the Mutual Benefit Agreement in the areas of density, traffic mitigation and annexation requirements.”</p>
<p><img alt="Larry Shelton" class="imageright" src="/sites/default/files/story-images/shelton-pose.jpg" style="height:202px; width:127px" title="Larry Shelton" /><strong><span style="background-color:#dddddd">Larry Shelton</span></strong><br />
<em><span style="background-color:#dddddd">Retired environmental scientist</span></em></p>
<p>He’s an incumbent. Rather than introduce himself – “I hope all of you already know what I stand for in the community” – Shelton said he wanted to talk about the issues we face, chiefly the renegotiation of our water rights. “Based on my education and background, I’m prepared to take that challenge,” he said.</p>
<p>Shelton has been involved in the community’s water issues, addressing concerns about the area around Laguna Joaquin, where he lives. This past summer, he also staged, out of his own pocket, entertainment events at the Gazebo.</p>
<p>Here are the questions from the Nominating Committee:</p>
<p><em><strong>Why do you want to serve on the RMA board of directors?</strong></em></p>
<p>Carrillo: “I’m a firm believer that you have to practice what you preach, and I’ve always had the sense of telling people that you need to serve your community. ... I feel that now I’m in a prefect position to serve this community” because he has the time.</p>
<p>McElhany: When she first ran, she saw the RMA board as a good way to protect our home values. “I was the only woman on the board at the time, and so I was also feeling that we really needed a little balance on the board, and I was happy that I got elected. I’m so happy that I have two more women on the board now that have joined me. I just feel that we’ve created some balance in our board.” She wants a second term to see through some of her projects. “For example, we are going to be implementing a new website, and I have been very instrumental in working on that. That will be coming in 2019. I’d like to see our parks projects finished. People think they’re finished but they aren’t finished. ... And of course I want to continue the focus on responsible development.”</p>
<p>Shelton: “There’s so much more as a director that I would like to accomplish.” His three years as director and two years as vice president have given him a great grounding in the things RMA needs going into the future.</p>
<p><em><strong>What are the most pressing issues facing the community, and what solutions would you propose?</strong></em></p>
<p>McElhany: The pressing issues all seem to be related to growth and development, she said, adding that security and traffic issues are products of growth and development. “RMA, I feel, must give priority attention to the challenges of proposed development, with the goal of encouraging and requiring responsible development that adheres to our legally binding agreements, our CC&amp;Rs, and protects our environment and our quality of life.” She said RMA should also be looking for infrastructure upgrades to enhance the community, “maybe revisit the community center concept,” and work to partner with community agencies and groups.</p>
<p>Shelton: Security is one of the things worth our attention in the future.  After recent complaints from neighbors, “We have been enforcing moving violations, and we have achieved much success.” Biggest issue: “protecting not only the quality but the quantity of the water that we have.” He challenged CSD reporting to the county about the future of our water supply, which didn’t include current warnings of the effects of climate change and drought. He said RMA needs to work with CSD to revise that report and preserve our water rights.</p>
<p>Carrillo: He sees an increased “lack of collaboration between the community entities.” The solution? “More open dialogue, constructive debate and the election of members who are more receptive to these ideals and who have no self-serving agendas.”</p>
<p><em><strong>How do you see your role as an RMA board member? And how do you envision your interactions with respect to other RMA board members, other community leaders and RMA staff?</strong></em></p>
<p>Shelton: “I think it’s pretty simple. All of us as board members need to make the best decisions possible for our community. And I feel that we are doing that.” Also, the board needs to continue to work on two-way communications with the community.</p>
<p>Carrillo: “I see my role as a fresh, new, innovative voice in the community. I see my role as having a neutral position, with no self-serving agenda. I see my role as a collaborator, bringing an open mind, being an active listener, a participant in constructive debate; a sense of fairness, a sense of mutual respect and, above all, a common-sense approach. ... And as a watchdog over our finances, bidding practices and accountability for expenditures.”</p>
<p>McElhany: Her role is as one of seven people, with one term of experience on the board, “listening to all the viewpoints and working toward consensus on all, or as much as possible, all of the issues.” “My interactions with them: I’m committed to professional, respectful and friendly interactions at all times. I’m very committed to building strong, productive relationships with other community leaders as much as possible.”</p>
<p><em><strong>If elected, how would you respond if a neighbor or friend approached you with a complaint or issue?</strong></em></p>
<p>Carrillo: “I would respond with humbleness and respect, as an active listener to their issues, with an open mind; assist in defining their issues and then direct them to the most appropriate resource available.”</p>
<p>McElhany: “All want to be listened to, so it’s very important to hear them out. But right after that, I would try to help them understand they really need to voice that complaint to the appropriate staff member or department.” After that, McElhany said she would let the RMA department know a complaint would be coming in.</p>
<p>Shelton: “My answer is pretty much the same as Cheryl’s.” He said he would send them in the direction of RMA staff, who are very responsive.</p>
<p><em><strong>What are you expectations of CSD Security?</strong></em></p>
<p>McElhany: “CSD Security’s goal is to protect lives and property. That’s written in their agreement. And secondary is to ‘observe and report.’” She said CSD has been in “a bit of a transition,” and some areas may need improvement, but she expects CSD will address those areas. “I believe that they’re very dedicated to these kind of things to be improved upon and that they’re doing a great job.” </p>
<p>Shelton: “I think right now, CSD would prefer to only be a gate operator. I’m not convinced that anything else is really in their jurisdiction. ... CSD is very limited. They don’t have an awful lot of authority; their officers aren’t secured to carry guns and to use them to protect people. That is, as Cheryl mentioned, ‘observe and report.’ I’m not convinced that’s enough for our community. I’m convinced that we need more than that. You and I can ‘observe and report’ and not necessarily need their assistance to do that.” He said other possibilities need to be explored, including outside patrols. The Sheriff’s Department and CHP think we have our own security operation, “so they ignore us an awful lot.”</p>
<p>Carrillo: Security is one of the key factors in his living here. “I’d like to see from the Security to be fair, firm and consistent. I’d like to see them to be responsive to our needs. And I’d like them to work with the spirit of the law more so than the letter of the law.” Also important: open communications with the public, the board and other law enforcement.</p>
<p>Here are the questions from the audience:</p>
<p><em><strong>How do you feel about opening the Escuela Gate, at Stonehouse on the North, and if you do support opening it, would you support a passive or a manned gate?</strong></em></p>
<p>Carrillo: “...I’d have to evaluate it in terms of cost and benefit, whether we even need one or don’t need one.” He promised to listen to both sides and make a decision that factors in cost.</p>
<p>McElhany: “I’m very much in favor of opening the Escuela Gate. I feel like we are going to need some additional help in getting people out of our community, and we’ve been working on this, and we’ve been setting aside money on RMA to do this.” She recommended the change proceed slowly, starting with a passive gate that’s open to address major functions at Stonehouse Park. She said there are passive gates all around us – Serrano, to name one community – so we can observe the situation for ourselves before making the decision. A passive gate would need to be monitored from the main gate, she said.</p>
<p>Shelton: “Cheryl and I kind of have a similar opinion because we worked on this on the RMA board together.” The idea for double gates, which has been discussed over the years, would allow for traffic control for major events at Stonehouse Park. The RMA’s funding plan will allow the installation of the gate by the end of 2019, “and that should be our goal.”</p>
<p><em><strong>Do you think Rancho Murieta residents should be required to join and pay dues to the Country Club?</strong></em></p>
<p>McElhany: That’s how it used to be, and now the Country Club is in need of financial help. “It’s certainly a concept that has been tossed around a lot and discussed in this community a lot. So, I don’t think that we can go backwards and force that on anyone, so I think it’s going to have to be some other kinds of options to regenerate our Country Club.” She’s a club golf member and an avid tennis player. “I want nothing more than to see it get renovated and regenerated, but I don’t think that at this point we can expect that all people will be a member of it.”</p>
<p>Shelton: He’s open to trying to help the Country Club, but “I don’t believe in a taxation without representation, though.” It would be “inappropriate” for the Country Club to try to force membership onto every community member without giving everyone something in return for membership. “Their existence in this community is very valuable because it does help support our property values, but it will only do that if it’s a valuable entity and it’s sustainable and it’s self-supporting.”</p>
<p>Carrillo: “No, I do not think you should be able to force anybody. But if you think it’s a viable option, you put it up for a vote by the people and let them decide. It’s of such a magnitude, I think that’s the only option.”</p>
<p><em><strong>What do you consider to be responsible development?</strong></em></p>
<p>Shelton: Joking answer: “Somewhere between no development and way too much development.” Actually, it’s pretty easy to define, he said. “RMA needs additional income. Our infrastructure is 40 years old; we’re constantly spending a lot of money repairing various different things in this community that are just going to get worse with time. We need a shot in our arm financially.” And all of us would like to have doctors, dentists and so on across the street. “There’s a balance between that and too much development is going to consume our natural resources that we have.”</p>
<p>Carrillo: “I believe that development is inevitable. ... To be responsible, I’d say the developer should contribute to his fair share in what they add to our community. And also to abide by the established guidelines that were set forth way, way back and adhere to those.” He said the community should try to work with the developer on things we’d like to see left unchanged, “and hopefully in a sense of goodwill they’d be willing to do that. And if not, that’s what we have to live with.”</p>
<p>McElhany: “I would define it as development that is in complete adherence to our MBA, the Mutual Benefit Agreement, in the area of density, in the area of traffic mitigation, and in the areas of adherence to our CC&amp;Rs. And to keep the standards for our homes, and our communities and our streets continuing to improve and not expanding into areas that are going to cause further traffic problems and things like that.” Given present complaints about traffic problems in the community, any development would have to address that concern. Development also must face an Environmental Impact Report.</p>
<p><a href="/sites/default/files/story-images/carrillo-uniforms-LG.jpg" rel="lightbox[rma]"><img alt="Carrillo uniforms" src="/sites/default/files/story-images/carrillo-uniforms.jpg" style="border-style:solid; border-width:1px; height:414px; width:725px" title="Carrillo uniforms" /></a></p>
<p><strong>Many RMA candidates bring a cheering section to Candidates Night, but Danny Carrillo, top row center, was the first to have a team in uniform.</strong> <em>Click for larger image.</em></p>
</div></div></div>  </div>

  <ul class="links inline"><li class="comment_forbidden first"><span><a href="/user/login?destination=comment/reply/74060%23comment-form">Log in</a> or <a href="/user/register?destination=comment/reply/74060%23comment-form">register</a> to post comments</span></li>
<li class="sharethis"><span><div class="sharethis-wrapper"><span st_url="https://www.ranchomurieta.com/stories/meeting-candidates-rma-board" st_title="Meeting%20the%20candidates%20for%20the%20RMA%20board" class="st_facebook_button" displayText="facebook"></span>
<span st_url="https://www.ranchomurieta.com/stories/meeting-candidates-rma-board" st_title="Meeting%20the%20candidates%20for%20the%20RMA%20board" class="st_twitter_button" displayText="twitter" st_via="" st_username=""></span>
</div></span></li>
<li class="print_html"><a href="/print/74060" title="Display a printer-friendly version of this page." class="print-page" rel="nofollow">Printer-friendly version</a></li>
<li class="print_mail last"><a href="/printmail/74060" title="Send this page by email." class="print-mail" rel="nofollow">Send to a friend</a></li>
</ul>  
</div><!-- /.node -->
  </div>
</div>
  </div>
			      
					</div>
			  
				  				  <div class="col-md-4">
				      <div class="region region-sidebar-right">
    
<div id="block-panels-mini-sidebar-interior-pages" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-sidebar_interior_pages">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-ad-example-display"  >
  
      
  
  <div class="pane-content">
    <div class="view view-ad-example-display view-id-ad_example_display view-display-id-leaderboard view-dom-id-a04c93cfca36df91e3fbe35650e8290f">
        
  
  
      <div class="view-content">
      
  <div class="skin-default">
    
    <div id="views_slideshow_cycle_main_ad_example_display-leaderboard_1" class="views_slideshow_cycle_main views_slideshow_main"><div id="views_slideshow_cycle_teaser_section_ad_example_display-leaderboard_1" class="views-slideshow-cycle-main-frame views_slideshow_cycle_teaser_section">
  <div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_0" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-1 views-row-first views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd views-row-first">
    
          <a href="https://themurietainn.com/rancho-murieta-dining/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/restaurant-scroll.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_1" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-2 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.eandjpainters.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-0615.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_2" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-3 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="https://www.facebook.com/Rancho-Murieta-Marketplace-1757509904299427/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/market-scroll-0718.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_3" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-4 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/mhc/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/mhc-scroll-0817.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_4" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-5 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://rmhomesforsale.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/dawny-corsaut-scroll-1014.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_5" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-6 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://rmairport.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/airport-SCE-1111.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_6" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-7 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.neighborhoodprohandyman.com/rancho-murieta-specials/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-1116_0.jpg" width="302" height="252" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_7" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-8 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.searchtc.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/tandc-scroll-0518.jpg" width="296" height="246" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_8" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-9 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.1agaragedoors.net/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-2-0916.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_9" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-10 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.squeakyclean.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/power-wash-0217.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_10" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-11 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/node/add/ad-example" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/affordable-blinds-scroll-0815.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_11" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-12 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.interstatepropane.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-2-0415.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_12" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-13 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-0717.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_13" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-14 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/ads/treetech/treetechindex.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/treetech-scroll-1111.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_14" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-15 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="https://spark.adobe.com/page/i73qZ963ZXbpS/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/jenco-pohll-maybee.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_15" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-16 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://barretthomeservices.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/barrett-scroll-0117.jpg" width="300" height="251" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_16" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-17 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="https://www.facebook.com/lawofficeofjohnquiring/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/quiring-scroll-0918.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_17" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-18 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="https://www.ranchomurietanewhomes.com" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/pdf-scroll-0718.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_18" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-19 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.gipsongolfcarts.com/sales.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-0218.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_19" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-20 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="https://themurietainn.com/the-cupola-spa/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/spa-scroll_0.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_20" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-21 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.inasemrau.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-0518.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_21" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-22 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="https://paradisepainting.pro/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/paradise-scroll-0718.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_22" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-23 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://westcoastcarpetcleaner.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/westcoast-scroll.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_23" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-24 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/computer-service/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-damon-0117.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_24" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-25 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://premierhomerepairz.com" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-0415.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_25" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-26 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="https://www.mygreenwater.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/greenwater-scroll-0718.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_26" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-27 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/homes/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/rmhlscroll1111_0.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_27" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-28 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.kkcollisioncenter.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/kk-scroll-0614.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_28" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-29 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://bluevalleyremodeling.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/bluevalley-0118.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_29" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-30 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.designsindentistry.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/designsdentistry2-0818.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_30" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-31 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.apexpestcontrolinc.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scrollapex1111.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_31" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-32 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="https://www.ranchomurieta.com/murietahomes/company/peggie-miller-mm-distinctive-properties" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/peggiemiller-scroll-0116.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_32" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-33 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurietaair.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/rm-air-scroll-1216.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_33" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-34 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/RM_Automotive/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/rmauto-scroll-0512.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_34" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-35 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.searchtc.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/tandc-scroll-0112.3.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_35" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-36 views_slideshow_cycle_hidden views-row-last views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="https://agents.farmers.com/ca/rancho-cordova/wendy-mazzoni" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-ad-mazzoni-1017_0.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
</div>
</div>
      </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-1"  >
  
      
  
  <div class="pane-content">
    <div class="tabs">
	<ul class="nav nav-tabs">
		<li class="active"><a href="#classifieds" data-toggle="tab"><i class="fa fa-list"></i> Classifieds</a></li>
		<li><a href="#good-deals" data-toggle="tab"><i class="fa fa-flag-checkered"></i> Good Deals</a></li>
	</ul>  
	<div class="tab-content">
    <div class="tab-pane active" id="classifieds">
      <div class="view view-Classifieds-home view-id-Classifieds_home view-display-id-sidebar_block view-dom-id-f0549364ee3516f8d873f20afbff2b70">
        
  
  
      <div class="view-content">
          <ul class="simple-post-list">          <li class="">  
  <div class="views-field views-field-field-classified-images">        <div class="field-content"><div class="post-image">
  <div class="img-thumbnail">
    <a href="https://www.ranchomurieta.com/sites/default/files/classified-ad-images/0-1.jpg" title="Chest of drawers and matching night stands" class="colorbox" data-colorbox-gallery="gallery-node-74058-D1FEBHBOUOo" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/thumbnail/public/classified-ad-images/0-1.jpg?itok=-jkC745t" width="100" height="75" alt="" title="" /></a>
  </div>
</div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="post-info">
  <a href="/classified-ads/chest-drawers-and-matching-night-stands">Chest of drawers and matching night stands</a>
  
  <div class="post-meta">10/21/2018 - 11:14 am</div>
</div></span>  </div></li>
          <li class="">  
  <div class="views-field views-field-field-classified-images">        <div class="field-content"><div class="post-image">
  <div class="img-thumbnail">
    <a href="https://www.ranchomurieta.com/sites/default/files/classified-ad-images/Front%20left%20side.JPG" title="2016 Lance 1685 Travel Trailer" class="colorbox" data-colorbox-gallery="gallery-node-74057-D1FEBHBOUOo" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/thumbnail/public/classified-ad-images/Front%20left%20side.JPG?itok=PSZq59R8" width="100" height="75" alt="" title="" /></a>
  </div>
</div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="post-info">
  <a href="/classified-ads/2016-lance-1685-travel-trailer">2016 Lance 1685 Travel Trailer</a>
  
  <div class="post-meta">10/21/2018 - 9:47 am</div>
</div></span>  </div></li>
          <li class="">  
  <div class="views-field views-field-field-classified-images">        <div class="field-content"><div class="post-image">
  <div class="img-thumbnail">
    <a href="https://www.ranchomurieta.com/sites/default/files/classified-ad-images/image_0.jpg" title="Lawnmower" class="colorbox" data-colorbox-gallery="gallery-node-74056-D1FEBHBOUOo" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/thumbnail/public/classified-ad-images/image_0.jpg?itok=YeqKU9M6" width="100" height="75" alt="" title="" /></a>
  </div>
</div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="post-info">
  <a href="/classified-ads/lawnmower">Lawnmower</a>
  
  <div class="post-meta">10/20/2018 - 1:11 pm</div>
</div></span>  </div></li>
          <li class="">  
  <div class="views-field views-field-field-classified-images">        <div class="field-content"><div class="post-image">
  <div class="img-thumbnail">
    <a href="https://www.ranchomurieta.com/sites/default/files/classified-ad-images/8493807D-A41F-4703-959A-FD883EC2F761.jpeg" title="iPhone Screen/Phone Cover" class="colorbox" data-colorbox-gallery="gallery-node-74052-D1FEBHBOUOo" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/thumbnail/public/classified-ad-images/8493807D-A41F-4703-959A-FD883EC2F761.jpeg?itok=KkW3WuAV" width="100" height="75" alt="" title="" /></a>
  </div>
</div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="post-info">
  <a href="/classified-ads/iphone-screenphone-cover">iPhone Screen/Phone Cover</a>
  
  <div class="post-meta">10/18/2018 - 8:20 pm</div>
</div></span>  </div></li>
          <li class="">  
  <div class="views-field views-field-field-classified-images">        <div class="field-content"><div class="post-image">
  <div class="img-thumbnail">
    <a href="https://www.ranchomurieta.com/sites/default/files/default_images/class-placeholder.png" title="Time Share For Rent One Week in 2019 in Red period " class="colorbox" data-colorbox-gallery="gallery-node-74050-D1FEBHBOUOo" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/thumbnail/public/default_images/class-placeholder.png?itok=oClsYRHC" width="100" height="90" alt="" title="" /></a>
  </div>
</div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="post-info">
  <a href="/classified-ads/time-share-rent-one-week-2019-red-period">Time Share For Rent One Week in 2019 in Red period </a>
  
  <div class="post-meta">10/18/2018 - 3:01 pm</div>
</div></span>  </div></li>
      </ul>    </div>
  
  
  
      
<div class="more-link">
  <a href="/classifieds/category">
    See all classifieds »  </a>
</div>
  
  
  
</div>    </div>  
    <div class="tab-pane" id="good-deals">
      <div class="view view-good-deals view-id-good_deals view-display-id-sidebar_block view-dom-id-1109b80ff88f7fa7d0c8144c7d6a0738">
        
  
  
      <div class="view-content">
          <ul class="simple-post-list">          <li class="">  
  <div>        <span><div class="post-wrapper">
  <div class="post-image">
    <div class="img-thumbnail">
      <a href="#" class="load-image"><a href="https://www.ranchomurieta.com/sites/default/files/default_images/class-placeholder_0.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-70525-D1FEBHBOUOo" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/media_thumbnail/public/default_images/class-placeholder_0.png?itok=5L_V0vfE" width="100" height="100" alt="" title="" /></a></a>
    </div>
  </div>
  <div class="post-info">
    <div class="post-title"><a href="/good_deals/10-discount-you">A 10% discount for you!</a></div>
    <div class="company-name"><a href="/groups/gipson-golf-carts">— Gipson Golf Carts</a></div>
    <div class="post-meta">2/25/2018 - 9:36 pm</div>
  </div>
</div></span>  </div></li>
          <li class="">  
  <div>        <span><div class="post-wrapper">
  <div class="post-image">
    <div class="img-thumbnail">
      <a href="#" class="load-image"><a href="https://www.ranchomurieta.com/sites/default/files/default_images/class-placeholder_0.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-68430-D1FEBHBOUOo" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/media_thumbnail/public/default_images/class-placeholder_0.png?itok=5L_V0vfE" width="100" height="100" alt="" title="" /></a></a>
    </div>
  </div>
  <div class="post-info">
    <div class="post-title"><a href="/good_deals/69-dryer-vent-cleaning">$69 dryer vent cleaning!</a></div>
    <div class="company-name"><a href="/groups/neighborhood-pro-handyman">— Neighborhood Pro Handyman</a></div>
    <div class="post-meta">1/21/2017 - 9:24 pm</div>
  </div>
</div></span>  </div></li>
          <li class="">  
  <div>        <span><div class="post-wrapper">
  <div class="post-image">
    <div class="img-thumbnail">
      <a href="#" class="load-image"><a href="https://www.ranchomurieta.com/sites/default/files/default_images/class-placeholder_0.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-22464-D1FEBHBOUOo" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/media_thumbnail/public/default_images/class-placeholder_0.png?itok=5L_V0vfE" width="100" height="100" alt="" title="" /></a></a>
    </div>
  </div>
  <div class="post-info">
    <div class="post-title"><a href="/good_deals/save-10-20-your-smud-bill-rebates-650">Save 10-20% on your SMUD bill with rebates up to $650</a></div>
    <div class="company-name"><a href="/businessgroup/barrett-services">— Barrett Services</a></div>
    <div class="post-meta">8/5/2015 - 6:24 pm</div>
  </div>
</div></span>  </div></li>
          <li class="">  
  <div>        <span><div class="post-wrapper">
  <div class="post-image">
    <div class="img-thumbnail">
      <a href="#" class="load-image"><a href="https://www.ranchomurieta.com/sites/default/files/default_images/class-placeholder_0.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-26438-D1FEBHBOUOo" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/media_thumbnail/public/default_images/class-placeholder_0.png?itok=5L_V0vfE" width="100" height="100" alt="" title="" /></a></a>
    </div>
  </div>
  <div class="post-info">
    <div class="post-title"><a href="/good_deals/special-discount-insurance-work">Special discount for insurance work!</a></div>
    <div class="company-name"><a href="/businessgroup/kk-collision-center">— KK Collision Center</a></div>
    <div class="post-meta">12/3/2014 - 2:21 pm</div>
  </div>
</div></span>  </div></li>
      </ul>    </div>
  
  
  
  
  
  
</div>    
    </div>  
  </div>
</div>    </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-ad-example-display"  >
  
      
  
  <div class="pane-content">
    <div class="view view-ad-example-display view-id-ad_example_display view-display-id-sidebar_block view-dom-id-7371351f0df3cefc1b2b2553b84492fb">
        
  
  
      <div class="view-content">
      
  <div class="skin-default">
    
    <div id="bxslider_views_slideshow_main_ad_example_display-sidebar_block_1" class="bxslider_views_slideshow_main views_slideshow_main"><div id="views-slideshow-bxslider-1" class="views-slideshow-bxslider">
    <ul id="views-slideshow-bxslider-images-1" class="bxslider-views-slideshow-main-frame bxslider">
          <li id="views_slideshow_cycle_div_1_0" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/chiropractic-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_1" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="https://www.facebook.com/lawofficeofjohnquiring/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/quiring-150-0918.png" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_2" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.interstatepropane.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/150-2-isp.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_3" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.affordableblindsolutions.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/150-affordable.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_4" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://barretthomeservices.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/barrett150-1014.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_5" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.inasemrau.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/ina-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_6" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.goforepizza.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/150ad-0714.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_7" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.gipsongolfcarts.com/sales.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/gipson-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_8" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="https://agents.farmers.com/ca/rancho-cordova/wendy-mazzoni" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/mazzoni150_0.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_9" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.searchtc.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/tc-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_10" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="https://www.facebook.com/Rancho-Murieta-Marketplace-1757509904299427/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/farmers-150.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_11" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://rmairport.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/square-airport.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_12" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="https://paradisepainting.pro/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/paradise-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_13" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="https://themurietainn.com/rancho-murieta-dining/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/restaurant-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_14" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.mmdistinctiveproperties.metrolistpro.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/peggie-miller-150-0116.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_15" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://bluevalleyremodeling.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/bluevalley150-0118.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_16" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.1agaragedoors.net/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/150-0916.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_17" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://westcoastcarpetcleaner.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/westcoast-150.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_18" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.ranchomurieta.com/companies/RM_Automotive/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/rmauto-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_19" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="https://www.mygreenwater.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/greenwater-150.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_20" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.ranchomurietaair.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/rm-air-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_21" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://premierhomerepairz.com" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/150-0415.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_22" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.squeakyclean.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/squeaky-150.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_23" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://rmhomesforsale.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/dawny-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_24" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.eandjpainters.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/ej-cube.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_25" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.ranchomurieta.com/homes/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/RMHL-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_26" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.neighborhoodprohandyman.com/rancho-murieta-specials/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/150ad.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_27" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="https://themurietainn.com/the-cupola-spa/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/spa-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_28" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.kkcollisioncenter.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/kk150-14.jpg" width="152" height="152" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_29" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="https://www.ranchomurietanewhomes.com" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/pdf-150.gif" width="150" height="150" alt="" /></a></div>  </div></li>

      </ul>
</div>
</div>
      </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-comments-new"  >
  
        <h3 class="pane-title">
      Your comments    </h3>
    
  
  <div class="pane-content">
    <div class="view view-comments-new view-id-comments_new view-display-id-sidebar_block view-dom-id-9d48ec8c1a4199c70d3552bdea20c648">
        
  
  
      <div class="view-content">
          <ul class="simple-post-list">          <li class="">  
  <span class="views-field views-field-subject">        <span class="field-content"><a href="/comment/14581#comment-14581">Middle Ground?, Haha, that&#039;s a funny title.</a></span>  </span>  
  <span class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username" rel="author">Karl Gebhardt</span></span>  </span>  
  <div class="views-field views-field-timestamp">        <span class="field-content">10/20/2018—4:50 pm</span>  </div></li>
          <li class="">  
  <span class="views-field views-field-subject">        <span class="field-content"><a href="/comment/14580#comment-14580">Middle Ground</a></span>  </span>  
  <span class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username" rel="author">Ashley Low</span></span>  </span>  
  <div class="views-field views-field-timestamp">        <span class="field-content">10/20/2018—4:23 pm</span>  </div></li>
          <li class="">  
  <span class="views-field views-field-subject">        <span class="field-content"><a href="/comment/14579#comment-14579">Please do some research and</a></span>  </span>  
  <span class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username" rel="author">Larry Shelton</span></span>  </span>  
  <div class="views-field views-field-timestamp">        <span class="field-content">10/20/2018—12:42 pm</span>  </div></li>
          <li class="">  
  <span class="views-field views-field-subject">        <span class="field-content"><a href="/comment/14578#comment-14578">*SMH*</a></span>  </span>  
  <span class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username" rel="author">Janet Nicholson</span></span>  </span>  
  <div class="views-field views-field-timestamp">        <span class="field-content">10/20/2018—12:04 pm</span>  </div></li>
          <li class="">  
  <span class="views-field views-field-subject">        <span class="field-content"><a href="/comment/14577#comment-14577">There are no easy solutions.</a></span>  </span>  
  <span class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username" rel="author">Jan Kays</span></span>  </span>  
  <div class="views-field views-field-timestamp">        <span class="field-content">10/19/2018—2:31 pm</span>  </div></li>
          <li class="">  
  <span class="views-field views-field-subject">        <span class="field-content"><a href="/comment/14576#comment-14576">OMG.......I am beyond words. </a></span>  </span>  
  <span class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username" rel="author">Jan Kays</span></span>  </span>  
  <div class="views-field views-field-timestamp">        <span class="field-content">10/18/2018—5:40 pm</span>  </div></li>
          <li class="">  
  <span class="views-field views-field-subject">        <span class="field-content"><a href="/forum/pleasant-grove-high-school-womens-golf-team-fundraiser">Pleasant Grove High School Womens Golf Team Fundraiser</a></span>  </span>  
  <span class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username" rel="author">Joe Lawand</span></span>  </span>  
  <div class="views-field views-field-timestamp">        <span class="field-content">10/18/2018—8:21 am</span>  </div></li>
          <li class="">  
  <span class="views-field views-field-subject">        <span class="field-content"><a href="/comment/14575#comment-14575">I must have missed that.</a></span>  </span>  
  <span class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username" rel="author">Richard Gehrs</span></span>  </span>  
  <div class="views-field views-field-timestamp">        <span class="field-content">10/17/2018—2:06 pm</span>  </div></li>
      </ul>    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-2 max-height-with-scroll-300"  >
  
      
  
  <div class="pane-content">
    <div class="tabs">
	<ul class="nav nav-tabs">
		<li class="active"><a href="#advertisers" data-toggle="tab"><i class="fa fa-list"></i> Advertisers</a></li>
		<li><a href="#directory" data-toggle="tab"><i class="fa fa-flag-checkered"></i> Business Directory</a></li>
	</ul>  
	<div class="tab-content">
    <div class="tab-pane active" id="advertisers">
      <div class="view view-ad-example-display view-id-ad_example_display view-display-id-advertisers_list_block view-dom-id-44c84cb21229d60302fa803274f14bc8">
        
  
  
      <div class="view-content">
          <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
          <a href="http://www.ranchomurieta.com/companies/mhc/index.html" target="_blank">Murieta Health Club</a>  </li>
          <li class="views-row views-row-2 views-row-even">  
          <a href="http://rmairport.com/" target="_blank">Rancho Murieta Airport</a>  </li>
          <li class="views-row views-row-3 views-row-odd">  
          <a href="http://premierhomerepairz.com" target="_blank">Premier Home Repair and Maintenance</a>  </li>
          <li class="views-row views-row-4 views-row-even">  
          <a href="http://www.squeakyclean.com/" target="_blank">Squeaky Clean</a>  </li>
          <li class="views-row views-row-5 views-row-odd">  
          <a href="http://www.inasemrau.com/" target="_blank">InaSemrau.com real estate</a>  </li>
          <li class="views-row views-row-6 views-row-even">  
          <a href="http://www.interstatepropane.com/" target="_blank">InterState Propane</a>  </li>
          <li class="views-row views-row-7 views-row-odd">  
          <a href="https://www.ranchomurietanewhomes.com" target="_blank">PDF Realty</a>  </li>
          <li class="views-row views-row-8 views-row-even">  
          <a href="https://www.ranchomurieta.com/murietahomes/company/peggie-miller-mm-distinctive-properties" target="_blank">Peggie Miller, M&amp;M Distinctive Properties</a>  </li>
          <li class="views-row views-row-9 views-row-odd">  
          <a href="http://www.gipsongolfcarts.com/sales.html" target="_blank">Gipson Golf Carts</a>  </li>
          <li class="views-row views-row-10 views-row-even">  
          <a href="https://www.facebook.com/lawofficeofjohnquiring/" target="_blank">Law office of John Quiring</a>  </li>
          <li class="views-row views-row-11 views-row-odd">  
          <a href="http://www.neighborhoodprohandyman.com/rancho-murieta-specials/" target="_blank">Neighborhood Pro Handyman</a>  </li>
          <li class="views-row views-row-12 views-row-even">  
          <a href="http://www.kkcollisioncenter.com/" target="_blank">KK Collision Center</a>  </li>
          <li class="views-row views-row-13 views-row-odd">  
          <a href="http://www.searchtc.com/" target="_blank">Town and Country Real Estate</a>  </li>
          <li class="views-row views-row-14 views-row-even">  
          <a href="http://www.searchtc.com/" target="_blank">Town and Country Real Estate</a>  </li>
          <li class="views-row views-row-15 views-row-odd">  
          <a href="http://barretthomeservices.com/" target="_blank">Barrett Services</a>  </li>
          <li class="views-row views-row-16 views-row-even">  
          <a href="http://www.apexpestcontrolinc.com/" target="_blank">Apex Pest Control</a>  </li>
          <li class="views-row views-row-17 views-row-odd">  
          <a href="http://www.ranchomurieta.com/ads/treetech/treetechindex.html" target="_blank">Tree Tech</a>  </li>
          <li class="views-row views-row-18 views-row-even">  
          <a href="http://www.ranchomurieta.com/companies/computer-service/index.html" target="_blank">Damon&#039;s Computer Service</a>  </li>
          <li class="views-row views-row-19 views-row-odd">  
          <a href="https://spark.adobe.com/page/i73qZ963ZXbpS/" target="_blank">Jenco, Pohll and Maybee for CSD</a>  </li>
          <li class="views-row views-row-20 views-row-even">  
          <a href="http://www.ranchomurieta.com/homes/index.html" target="_blank">Rancho Murieta Homes &amp; Land</a>  </li>
          <li class="views-row views-row-21 views-row-odd">  
          <a href="https://themurietainn.com/rancho-murieta-dining/" target="_blank">Murieta Inn and Spa: The Gate</a>  </li>
          <li class="views-row views-row-22 views-row-even">  
          <a href="http://www.ranchomurieta.com/node/add/ad-example" target="_blank">Affordable Blind Solutions</a>  </li>
          <li class="views-row views-row-23 views-row-odd">  
          <a href="https://www.facebook.com/Rancho-Murieta-Marketplace-1757509904299427/" target="_blank">Rancho Murieta Marketplace</a>  </li>
          <li class="views-row views-row-24 views-row-even">  
          <a href="https://www.mygreenwater.com/" target="_blank">Green Water</a>  </li>
          <li class="views-row views-row-25 views-row-odd">  
          <a href="https://themurietainn.com/the-cupola-spa/" target="_blank">Murieta Inn and Spa: The Cupola</a>  </li>
          <li class="views-row views-row-26 views-row-even">  
          <a href="http://www.eandjpainters.com/" target="_blank">E and J Painting Professionals</a>  </li>
          <li class="views-row views-row-27 views-row-odd">  
          <a href="http://westcoastcarpetcleaner.com/" target="_blank">West Coast Carpet &amp; Upholstery Cleaning</a>  </li>
          <li class="views-row views-row-28 views-row-even">  
          <a href="http://bluevalleyremodeling.com/" target="_blank">Blue Valley Remodeling</a>  </li>
          <li class="views-row views-row-29 views-row-odd">  
          <a href="https://paradisepainting.pro/" target="_blank">Paradise Painting</a>  </li>
          <li class="views-row views-row-30 views-row-even">  
          <a href="http://www.1agaragedoors.net/" target="_blank">1A Advanced Garage Doors</a>  </li>
          <li class="views-row views-row-31 views-row-odd">  
          <a href="http://rmhomesforsale.com/" target="_blank">Dawny Corsaut, Realty World CW Inc.</a>  </li>
          <li class="views-row views-row-32 views-row-even">  
          <a href="http://www.ranchomurieta.com/companies/RM_Automotive/index.html" target="_blank">Rancho Murieta Automotive Repair</a>  </li>
          <li class="views-row views-row-33 views-row-odd">  
          <a href="https://agents.farmers.com/ca/rancho-cordova/wendy-mazzoni" target="_blank">Wendy Mazzoni, Farmers Insurance</a>  </li>
          <li class="views-row views-row-34 views-row-even">  
          Rancho Murieta Chiropractic  </li>
          <li class="views-row views-row-35 views-row-odd">  
          <a href="http://www.designsindentistry.com/" target="_blank">Designs in Dentistry</a>  </li>
          <li class="views-row views-row-36 views-row-even views-row-last">  
          <a href="http://www.ranchomurietaair.com/" target="_blank">Rancho Murieta Heating and Air</a>  </li>
      </ul>    </div>
  
  
  
  
  
  
</div>    </div>  
    <div class="tab-pane" id="directory">
      <ul>
<li>ADULT CARE SERVICES: <a href="http://www.ranchomurieta.com/directory/honor-thy-elders">Honor Thy Elders</a></li>
<li>APPLIANCES and SERVICE: <a href="/directory/valley-oak-home-appliance-center">Valley Oak Home Appliance Center</a></li>
<li>AUTO SERVICES and SALES: <a href="/directory/auto-care">A Auto Care</a> ... <a href="http://www.ranchomurieta.com/directory/radial-tire-elk-grove">Radial Tire of Elk Grove</a></li>
<li>BUSINESS SERVICES: <a href="/directory/cabs-bookkeeping-solutions">CABS Bookkeeping Solutions</a></li>
<li>CEMETERY and MORTUARY: <a href="/directory/daneri-mortuary-and-sunset-view-cemetery-0">Daneri Mortuary and Sunset View Cemetery</a></li>
<li>DENTISTS: <a href="http://www.ranchomurieta.com/directory/jackson-creek-dental-group">Jackson Creek Dental Group</a></li>
<li>ELECTRICAL SERVICES: <a href="http://www.ranchomurieta.com/directory/amma-electric">AMMA Electric</a></li>
<li>GLASS REPAIR: <a href="/directory/glass-doctor">Glass Doctor </a>... <a href="/directory/southgate-glass">Southgate Glass</a></li>
<li>GUTTER CLEANING: <a href="http://www.ranchomurieta.com/directory/shades-commercial-and-residential-services">Shade's Commercial and Residential Services</a></li>
<li>HARDWARE: <a href="http://www.ranchomurieta.com/directory/rancho-murieta-ace-hardware">Rancho Murieta Ace Hardware</a></li>
<li>HOME REPAIR: <a href="http://www.ranchomurieta.com/directory/handy-bobs">Handy Bob's</a></li>
<li>HOUSEHOLD ORGANIZATION: <a href="/directory/clear-clutter">Clear the Clutter</a></li>
<li>INSURANCE: <a href="/directory/farmers-insurance-tom-mathews">Farmers - Tom Mathews</a> ... <a href="/directory/state-farm-insurance-anne-lintz">State Farm - Anne Lintz</a> ... <a href="/directory/state-farm-insurance-bill-batchelder">State Farm - Bill Batchelder</a></li>
<li>INTERNET / PHONE: <a href="/directory/greenfield-communications">Greenfield Communications</a></li>
<li>LEGAL: <a href="https://www.jobrienlaw.com/">John M. O'Brien &amp; Associates</a></li>
<li>ORTHODONTIST: <a href="/directory/elk-grove-orthodonics">Elk Grove Orthodontics</a></li>
<li>PETS: <a href="/node/9863">Rancho Murieta Pet Sitting</a></li>
<li>PHYSICAL THERAPY: <a href="http://www.ranchomurieta.com/directory/results-physical-therapy-murieta">Results Physical Therapy of Rancho Murieta</a></li>
<li>POWER WASHING: <a href="http://www.squeakyclean.com">Squeaky Clean</a></li>
<li>PROPANE: <a href="/directory/kamps-propane">Kamps Propane</a></li>
<li>RESTAURANTS: <a href="/directory/meadowlands-0">Meadowlands</a></li>
<li>SPA: <a href="http://www.ranchomurieta.com/directory/prima-spa-and-wellness-center">Prima Spa &amp; Wellness Center</a></li>
<li>SWIMMING POOL SERVICE: <a href="/directory/crystal-pacific-pool-service-1">Crystal Pacific Pool Service</a></li>
<li>TILE AND STONE: <a href="/directory/murieta-carpet-and-stone-care">Murieta Carpet and Stone</a> ... <a href="http://www.ranchomurieta.com/directory/paver-company">The Paver Company</a></li>
<li>TREE SERVICES: <a href="/directory/eco-landscape-tree">Eco Landscape &amp; Tree Management System</a></li>
</ul>
    
    </div>  
  </div>
</div>    </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-user-login"  >
  
        <h2 class="pane-title">
      User login    </h2>
    
  
  <div class="pane-content">
    <form action="/stories/meeting-candidates-rma-board?destination=node/74060" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Username <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<ul><li><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul><input type="hidden" name="form_build_id" value="form-AFBX4hlwj3dp48scrFq-4d5zfC_vDn7j2_YlJbagCjw" />
<input type="hidden" name="form_id" value="user_login_block" />
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Log in" class="btn-primary btn form-submit" /></div></div></form>  </div>

  
  </div>
</div>
  </div>
</div>
  </div>
</div>  </div>
				  </div>
				  			    
			  </div>
	    </div>  
	  </div>  
	  
	</div>

    
  <footer id="footer">
    	  
	  <div class="footer-copyright">  
	    <div class="container">
	      <div class="row">
			    <div class="col-md-6">
			    
					  					      <div class="region region-footer-bottom-left">
    <div id="block-block-1" class="block block-block">

    
  <div class="content">
    <p>Phone: (916) 354-3916<br />
Email: <a href="mailto:editor@ranchomurieta.com" rel="nofollow" target="_blank">editor@ranchomurieta.com</a><br />
Address: P.O. Box 573, Rancho Murieta, CA 95683</p>
  </div>
</div>
  </div>
					  			  
			    </div>
			    <div class="col-md-6">
			    
					  					      <div class="region region-footer-bottom-right">
    <div id="block-block-9" class="block block-block">

    <h2>About us</h2>
  
  <div class="content">
    <p><strong>All content © RanchoMurieta.com</strong><br />
RanchoMurieta.com is an independent news source, covering Rancho Murieta, CA, since 2000, and is not affiliated with any community organization or agency.<br />
Editor/publisher: Karen Muldoon and Ralph Frattura<br />
Website by <a href="http://webdrips.com" target="_blank">webdrips</a></p>
  </div>
</div>
  </div>
					  			  
			    </div>
	      </div>  
	    </div>
	  </div>  
	</footer>
	
</div>	
<div id="seo-checklist-volacci-link"><a href="http://www.volacci.com/contact?utm_source=seo_checklist&amp;utm_medium=footer&amp;utm_campaign=volacci_seo">Drupal SEO</a></div><script type="text/javascript" src="https://www.ranchomurieta.com/sites/default/files/js/js_iwlsNmdBnNOBgpbL-OnFFtg6NVRC_Xrl0x96DKQXMYM.js"></script>
</body>

</html>