<!DOCTYPE html>
<!--[if lt IE 7]> <html class="ie ie6 " lang="en" dir="ltr"> <![endif]-->
<!--[if IE 7]>    <html class="ie ie7 " lang="en" dir="ltr"> <![endif]-->
<!--[if IE 8]>    <html class="ie ie8 " lang="en" dir="ltr"> <![endif]-->
<!--[if gt IE 8]> <!--> <html class="" lang="en" dir="ltr"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:site_name" content="RanchoMurieta.com -- Rancho Murieta news, homes, golf, forums and people" />
<link rel="shortcut icon" href="https://www.ranchomurieta.com/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:url" content="https://www.ranchomurieta.com/stories/rma-board-candidates-field-questions" />
<meta property="og:image" content="https://www.ranchomurieta.com/sites/default/files/styles/thumbnail/public/story-images/stephanie-bianchi.jpg?itok=Tu2NUree" />
<meta property="og:description" content="

Here&#039;s a video of the RMA Candidates Night, produced by the RMA.

A better public turnout than most years greeted Candidates Night for the Rancho Murieta Association board of directors Monday ni" />
<meta property="og:title" content="RMA board candidates field questions" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>RMA board candidates field questions | RanchoMurieta.com -- Rancho Murieta news, homes, golf, forums and people</title>
<!-- Call bootstrap.css before $scripts to resolve @import conflict with respond.js -->
<link rel="stylesheet" href="/sites/all/themes/porto/vendor/bootstrap/bootstrap.css">
<link type="text/css" rel="stylesheet" href="https://www.ranchomurieta.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.ranchomurieta.com/sites/default/files/css/css_vZ_wrMQ9Og-YPPxa1q4us3N7DsZMJa-14jShHgRoRNo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.ranchomurieta.com/sites/default/files/css/css_9Ap_BPqpNM7tU9OrXvu7rjlXGj1pts21iEAYk6vJ6GQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.ranchomurieta.com/sites/default/files/css/css_RQJUbnYOjNfiUdEPXNYf6McST7RAiCIA172kdA4pyqw.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#views-slideshow-bxslider-1.views-slideshow-bxslider .bx-wrapper .bx-controls-direction a{z-index:499;}
#views-slideshow-bxslider-1.views-slideshow-bxslider li img{margin-right:auto;}
#views-slideshow-bxslider-1.views-slideshow-bxslider .bx-wrapper .bx-caption{background:rgba(80,80,80,0.75)}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.ranchomurieta.com/sites/default/files/css/css_z5fdft6Rsgx9Ccx--twlBUB8xH1BARdtf3ElsX2brEU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.ranchomurieta.com/sites/default/files/css/css_MufNs9P_GmIWhpmUUepXRefPl_T3o6rVo7vyiLKi9Uw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.ranchomurieta.com/sites/default/files/css/css_imt2ych2cCAy3smZXwXWI-9tv1sqTjdX_vXR2rt4lAU.css" media="all" />
<script type="text/javascript" src="https://www.ranchomurieta.com/sites/default/files/js/js_thhFjX8xlcWsDNOhd3nGVetfFnqaK6ppC1x8AhNDEk0.js"></script>
<script type="text/javascript" src="https://www.ranchomurieta.com/sites/default/files/js/js_gv9VcBpPFe-P5HdwoJ53cQJ1XKqCs3rcZ_ucZrdao18.js"></script>
<script type="text/javascript" src="https://www.ranchomurieta.com/sites/default/files/js/js_W23p5dx6t755OjmjYLDjAjtgV1eMaLhnXplfo-xbJvc.js"></script>
<script type="text/javascript" src="https://www.ranchomurieta.com/sites/default/files/js/js_INaYBdXz9pkNvQz6hZBQMS0NboZWSxQQo4jpAlk5E1I.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = 1;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"dr-d781fe0c-f50a-adda-4eb7-714dc4999000","version":"5x","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="https://www.ranchomurieta.com/sites/default/files/js/js_0ZXx0TawxxN8G9RmLSQZtGux3fHJ4Nw9JisTyOI6FNk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2413982-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.ranchomurieta.com/sites/default/files/js/js_wFPfQ8TEgpa8LuZal4COvjqA9F0C4mZfyD3_YKiYu6c.js"></script>
<script type="text/javascript">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</script>

<!-- IE Fix for HTML5 Tags -->
<!--[if lt IE 9]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!--[if IE]>
  <link rel="stylesheet" href="/sites/all/themes/porto/css/ie.css">
<![endif]-->

<!--[if lte IE 8]>
  <script src="/sites/all/themes/porto/vendor/respond.js"></script>
<![endif]-->

<!-- Web Fonts  -->
<link href="//fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800&subset=latin,latin-ext" type="text/css" rel="stylesheet">
<link href='//fonts.googleapis.com/css?family=Shadows+Into+Light' rel='stylesheet' type='text/css'>

  
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-71772 node-type-story">

<div class="body">
  <header id="header" data-plugin-options='{"stickyEnabled": true, "stickyEnableOnBoxed": true, "stickyEnableOnMobile": true, "stickyStartAt": 57, "stickySetTop": "-57px", "stickyChangeLogo": true}'>
	  <div class="header-body">
      <div class="header-container container">
	      
	      <div class="header-row">
          <div class="header-column">
	           
			      				      				    			    
			      				      <div class="header-logo">
					      <a href="/" title="Home" rel="home" id="logo">
					        <img src="https://www.ranchomurieta.com/sites/all/themes/rm_porto/logo.png" alt="Home" height="40" data-sticky-height="30" data-sticky-top="33" />
					      </a>
				      </div>
				    				     
				    				      <div id="name-and-slogan" class="hidden">
				
				        				          					          <div id="site-name" class="hidden">
					            <a href="/" title="Home" rel="home"><span>RanchoMurieta.com -- Rancho Murieta news, homes, golf, forums and people</span></a>
					          </div>
					          
				        				
				        				
				      </div> <!-- /#name-and-slogan -->
					  				    				    
          </div>
          
          <div class="header-column header-column-valign-top ">  
				    				    <div class="header-search hidden-xs">          
				                    <form action="https://google.com/cse" method="get" id="search-block-form" accept-charset="UTF-8"><div><input type="hidden" name="cx" value="003753671813150679204:lurkmq8kmsi">
                <input type="hidden" name="cof" value="FORID:0">
                <div class="input-group">
                  <label for="edit-query">Enter your keywords </label>
                  <input type="text" id="edit-query" name="query" value="" size="40" maxlength="128" class="form-text form-control search">
                  <span class="input-group-btn"><button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button></span>
                </div>
                <input type="submit" id="edit-sa" name="op" value="Search" class="btn-primary btn form-submit"><input type="hidden" name="form_build_id" value="form-7Tus5SKyy3CB0mCWHMjMM6DXH3gKYaNdrEAQIRyFaH8">
                <input type="hidden" name="form_token" value="_bdv6Cracdeq7hI_yshOEIUyDizfS8_cMlKZwyI4YLc">
                <input type="hidden" name="form_id" value="google_cse_results_searchbox_form">
                </div>
              </form>
              <ul class="header-social-icons social-icons hidden-xs">
                <li class="social-icons-facebook"><a href="https://www.facebook.com/RanchoMurietacom-94548137768/" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a></li>
                <li class="social-icons-twitter"><a href="http://twitter.com/rancho_murieta" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a></li>
              </ul>              
				    </div>
				    
			        <div class="region region-header-top">
    <div id="block-block-6" class="block block-block">

    
  <div class="content">
    <script src="https://code.jquery.com/ui/1.12.1/jquery-ui.js"></script>
<script>
(function ($) {
  Drupal.behaviors.applyLightbox = {
    attach: function (context, settings) {
      $(".field-name-field-image-upload a, a.load-image").click(
        function(event) {
          event.preventDefault();
          $(".field-name-field-image-upload a, a.load-image img").colorbox(); 
        }
      );        
    }
  };
  Drupal.behaviors.applyAccordion = {
    attach: function (context, settings) {
      $("#accordion").accordion({ heightStyle: "content"});
    }
  };
})(jQuery);
</script>  </div>
</div>
  </div>
			      
          </div>  
	      </div>  
      </div> 

      <div class="header-container container header-nav header-nav-push-top">
  
		    <button class="btn header-btn-collapse-nav" data-toggle="collapse" data-target=".header-nav-main">
					<i class="fa fa-bars"></i>
				</button>
				
								 
		    <div class="header-nav-main header-nav-main-effect-1 header-nav-main-sub-effect-1 collapse">
		      <nav class="nav-main">
		          
<ul class="nav nav-pills nav-main" id="mainMenu"><li><a href="/">Home</a></li><li><a href="/forum" title="">Forums</a></li><li><a href="http://www.ranchomurieta.com/murietahomes" title="">Murieta Homes</a></li><li><a href="/classifieds/category" title="">Classified Ads</a></li><li><a href="/businessdirectory" title="">Business Directory</a></li><li><a href="/countryclub/countryclubindex.html" title="">Country Club</a></li><li><a href="/page/rancho-murieta-clubs-and-organizations" title="">Groups</a></li><li><a href="/page/about-rancho-murieta" title="">About RM</a></li><li><a href="/gallery-list" title="">Photo Galleries</a></li><li><a href="/advertise" title="">Advertise</a></li><li><a href="/calendar/month" title="">Calendar</a></li></ul>		      </nav>
		    </div>  
		  </div>
      
	  </div>  	
	</header>
	<!-- end header --> 

	<div role="main" class="main">
	
	  	  <section class="page-header breadcrumb-wrap">
		  <div class="container">
		    				<div class="row">
					<div class="col-md-12">
						<div id="breadcrumbs"><ul class="breadcrumb"><li><a href="/">Home</a></li> </ul> </div>	
					</div>
				</div>
								
				<div class="row">
					<div class="col-md-12">
						<h1>RMA board candidates field questions</h1>
					</div>
				</div>
			</div>
		</section>
	  	  
	  	  <div id="content" class="content full">
	    <div class="container">
	      <div class="row">
		      
			    <div class="col-md-12">
		        			    </div>
			    
			    			
					<div class="col-md-8">
					  
			     				      			      		
					    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-71772" class="node node-story node-promoted clearfix">
  
  
  
      <div class="meta">
              <span class="submitted">
          Published October 18, 2017 - 12:19am        </span>
                    <div class="term-label">
           | Filed under        </div>
        <div class="terms terms-inline"><div class="field field-name-taxonomy-vocabulary-6 field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/taxonomy/term/1010">RMA</a></div></div></div></div>
         
    </div>
  
  <div class="content">
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p><iframe frameborder="0" height="315" src="https://www.youtube.com/embed/WItwzFAraMA" width="560"></iframe></p>
<p><strong>Here's a video of the RMA Candidates Night, produced by the RMA.</strong></p>
<p>A better public turnout than most years greeted Candidates Night for the Rancho Murieta Association board of directors Monday night. Between 15 and 20 audience members were on hand as candidates for three board seats fielded questions.</p>
<p>There were four candidates – Stephanie Bianchi, Joanne Brandt, Jim Crowder and Tom Reimers – and each fielded seven questions, the first five questions shared in advance.</p>
<p>RMA Director Tim Maybee, chair of the Nominating Committee, which stages the election, announced that candidate Gary Wolfe pulled out of the race last week due to unexpected personal and business issues that will take up his time in the coming year. Maybee said the ballots have been printed already with Wolfe’s name on them, so members will have to be careful as they vote.</p>
<p>Here are highlights of the opening statements from each candidate, followed by their responses to a couple of questions. The remaining questions follow. Throughout, the italic numbers in parenthesis (for example: <em>12:58</em>) indicate the time in the video recording when this begins. The video player is above. Just drag the circle across the video player's horizontal bar to move forward or backward in the video.</p>
<p><img alt="" src="/sites/default/files/story-images/stephanie-bianchi.jpg" style="border-style:solid; border-width:1px; height:333px; width:500px" /></p>
<p><strong>Stephanie Bianchi</strong> <em>(2:47)</em>: Mom to a 4-year-old and a 2½-year-old. Has worked as a nurse practitioner for 14 years. Her parents live in the community. “I think I can represent multiple generations, which I think is important in this community.” She values efficiency and thriftiness, as she knows the community does. She promises transparency. “I’m very open and honest and hearing everyone’s opinions....” Why is she running? “I want to give back to the community.” Security issues prompted her to get involved and meet the people at the RMA and CSD.</p>
<p><img alt="Joanne Brandt" src="/sites/default/files/story-images/joanne-brandt.jpg" style="border-style:solid; border-width:1px; height:333px; width:500px" title="Joanne Brandt" /></p>
<p><strong>Joanne Brandt</strong> <em>(6:25)</em>: Has lived here since 1995, but her parents have lived here since 1987. “So I’ve seen the development of Rancho Murieta South, the Arbors and the building of the bridge between Rancho Murieta North and Rancho Murieta South.” Has been a single mom to a teenage son and has an aging parent. Worked for the state for more than 20 years. Her work has taught her about communication, the ways people learn, the needs of seniors and the differences between private industry and government. “I promise I will do a good job. I will do my best to make fair decisions, and I’ll take my board position seriously.” She has an election website: <a href="https://joannebrandt80.wixsite.com/rancho-murieta">https://joannebrandt80.wixsite.com/rancho-murieta</a></p>
<p><img alt="Jim Crowder" src="/sites/default/files/story-images/jim-crowder.jpg" style="border-style:solid; border-width:1px; height:333px; width:500px" title="Jim Crowder" /></p>
<p><strong>Jim Crowder</strong> <em>(9:00)</em>: Raised in Sacramento, graduated from Sac State with a degree in park and recreation administration.  Had a 32-year management career with UPS, working in budgeting, cost control and labor relations. Raised two children. Volunteered for 10 years at special events for the Elk Grove CSD. In another neighborhood, Laguna West, worked to create a safe street crossing for children. This is his third HOA community. “We chose Rancho Murieta for many of its amenities, and we just love it” – the trails, lakes, fishing, golfing, nature. “Just walking in the community ... it’s so serene and calm.” ... “I’ve always been involved in the communities where I’ve lived, and I feel that with my experience, with my commitment, my desire and time, I’d be a good member to be on RMA.”</p>
<p><img alt="Tom Reimers" src="/sites/default/files/story-images/tom-reimers.jpg" style="border-style:solid; border-width:1px; height:333px; width:500px" title="Tom Reimers" /></p>
<p><strong>Tom Reimers</strong> <em>(11:50)</em>: He and his wife have lived in Rancho Murieta for 15 years, owning homes on both North and South. Retired from Department of Corrections four years ago after working as a facility mechanic, handling all kinds of repair. “I’m used to working with many rules, policies and procedures, as you can imagine.” He and his wife enjoy the community’s amenities and events. “I feel it is time for me to give back and focus on the continuous improvements amongst our community.”</p>
<p><strong>What do you believe are the most significant issues for the community in the next 12 to 18 months?</strong></p>
<p><strong>Bianchi</strong> <em>(13:35)</em>: Fiscal concerns, working within budgets; ongoing security issues and development issues. She has met with RMA directors, general managers from the RMA and the Community Services District and Rancho Murieta Security officials. “I very much believe at this point that I’m a student; I need to learn the role; I need to learn more of what the issues are....” Country Club issues will have “a huge impact on all of us as community members, and I want to know what resources are available from an RMA board standpoint to assist and help facilitate for improvement over that situation.”</p>
<p><strong>Brandt</strong> <em>(15:52)</em>: The RMA needs to prioritize its spending so it can update and bring new amenities to the community without the costs landing completely on members, especially when other parties are going to benefit. Also believes in improving our parks system. Currently, the Country Club seems to be the most significant issue facing the community, even though it doesn’t fall under RMA. The loss of the club would be a blow for the entire community. </p>
<p><strong>Crowder</strong> <em>(17:05)</em>: He has walked Murieta South and North, asking residents what’s important to them. He said there were three main issues: the Country Club’s future, protection of the lakes and future development. “What are we going to do to make sure we hold the developer accountable? ... I want responsible growth in the community.” Development will impact water supply and the quality of the water. The RMA board needs to be “the voice of the community,” talking with the developers, CSD, the Country Club and Sacramento County.</p>
<p><strong>Reimers</strong> <em>(20:08)</em>: Has met with RMA and CSD staffers “to get the general idea of what it takes to be a board member.” His particular focuses as a candidate were development, security, RMA finance and home property values. The recent Country Club issue adds a new priority. </p>
<p><strong>Now that new homes are being built in the community, what are your thoughts about development?</strong></p>
<p><strong>Brandt</strong> <em>(20:52)</em>: It’s a positive sign that the developers are looking at new options for the second phase of the Retreats. It’s unfortunate that the Country Club’s plans didn’t come to pass. The future Country Club could have been to the present club what the new North Gate is to the old North Gate. People have a lot of choices in home-buying; there’s a lot of competition. If she were a developer, the community’s unique recreational areas could be a selling point.</p>
<p><strong>Crowder</strong> <em>(23:23)</em>: He toured the Retreats models and liked the appearance and overall quality. But a full build-out could really change the community. There are important development reports coming in the next 12 to 18 months. “We must speak up when it’s time for public input. Communication from the community is a key.” </p>
<p><strong>Reimers</strong> <em>(24:58)</em>: “New development brings benefits and challenges,” and residents won’t always agree about which is which. The Mutual Benefit Agreement is a legal document that the board and the developer must follow. He has read the agreement twice and found it very difficult. </p>
<p><strong>Bianchi</strong> <em>(25:48)</em>: She has multiple concerns, but the first is security. “We already have security concerns in our community. I think to extrapolate that to having a higher, denser population within the Rancho Murieta gates itself, I think just exacerbates that problem.” Other concerns: sufficient water supply (even with the strong rains last winter, the lakes are already halfway depleted), responsible construction (her home is having problems with expansive clay) and whether slow sales of the Retreats indicates a lack of interest in Murieta real estate.</p>
<p><strong>Other questions:</strong></p>
<ul><li>
<p><strong>What is your understanding of the roles of the RMA, CSD and Country Club?</strong> <em>(28:46)</em></p>
</li>
<li>
<p><strong>Please expand on your thoughts on the RMA’s CC&amp;Rs and rules.</strong> <em>(33:30)</em></p>
</li>
<li>
<p><strong>If you’re elected, what are your expectations as a board member? What committees would you like to serve on, and why?</strong> <em>(37:40)</em></p>
</li>
<li>
<p><strong>Introduction to audience questions:</strong> <em>43:15</em></p>
</li>
<li>
<p><strong>Should the RMA have a role with the Country Club for its financial issues?</strong> <em>(43:50)</em></p>
</li>
<li>
<p><strong>Are you a member of Saving Our Lakes &amp; Open Spaces, and do you support its goals?</strong> <em>(49:55)</em></p>
</li>
</ul></div></div></div>  </div>

  <ul class="links inline"><li class="comment_forbidden first"><span><a href="/user/login?destination=comment/reply/71772%23comment-form">Log in</a> or <a href="/user/register?destination=comment/reply/71772%23comment-form">register</a> to post comments</span></li>
<li class="sharethis"><span><div class="sharethis-wrapper"><span st_url="https://www.ranchomurieta.com/stories/rma-board-candidates-field-questions" st_title="RMA%20board%20candidates%20field%20questions" class="st_facebook_button" displayText="facebook"></span>
<span st_url="https://www.ranchomurieta.com/stories/rma-board-candidates-field-questions" st_title="RMA%20board%20candidates%20field%20questions" class="st_twitter_button" displayText="twitter" st_via="" st_username=""></span>
</div></span></li>
<li class="print_html"><a href="/print/71772" title="Display a printer-friendly version of this page." class="print-page" rel="nofollow">Printer-friendly version</a></li>
<li class="print_mail last"><a href="/printmail/71772" title="Send this page by email." class="print-mail" rel="nofollow">Send to a friend</a></li>
</ul>  
</div><!-- /.node -->
  </div>
</div>
  </div>
			      
					</div>
			  
				  				  <div class="col-md-4">
				      <div class="region region-sidebar-right">
    
<div id="block-panels-mini-sidebar-interior-pages" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-sidebar_interior_pages">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-ad-example-display"  >
  
      
  
  <div class="pane-content">
    <div class="view view-ad-example-display view-id-ad_example_display view-display-id-leaderboard view-dom-id-95166b5bbdbccee3156e8f93fb4acb44">
        
  
  
      <div class="view-content">
      
  <div class="skin-default">
    
    <div id="views_slideshow_cycle_main_ad_example_display-leaderboard_1" class="views_slideshow_cycle_main views_slideshow_main"><div id="views_slideshow_cycle_teaser_section_ad_example_display-leaderboard_1" class="views-slideshow-cycle-main-frame views_slideshow_cycle_teaser_section">
  <div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_0" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-1 views-row-first views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd views-row-first">
    
          <a href="http://www.ranchomurieta.com/companies/RM_Automotive/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/rmauto-scroll-0512.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_1" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-2 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/ads/treetech/treetechindex.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/treetech-scroll-1111.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_2" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-3 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.neighborhoodprohandyman.com/rancho-murieta-specials/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-1116_0.jpg" width="302" height="252" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_3" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-4 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="https://agents.farmers.com/ca/rancho-cordova/wendy-mazzoni" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-ad-mazzoni-1017_0.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_4" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-5 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://rmairport.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/airport-SCE-1111.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_5" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-6 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/getfit/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/getfit-scroll1111.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_6" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-7 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/homes/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/rmhlscroll1111.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_7" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-8 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.kkcollisioncenter.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/kk-scroll-0614.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_8" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-9 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurietacc.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/cc-scroll-0117.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_9" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-10 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.1agaragedoors.net/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-2-0916.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_10" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-11 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.homecareassistanceeldoradoco.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-1114.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_11" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-12 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/businesscenter/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/bizcenterscroll1111.png" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_12" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-13 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://rmhomesforsale.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/dawny-corsaut-scroll-1014.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_13" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-14 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://bluevalleyremodeling.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/bluevalley-scroll-1114.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_14" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-15 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.searchtc.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/tandc-scroll-0112.3.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_15" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-16 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.gipsongolfcarts.com/sales.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-0817.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_16" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-17 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.inasemrau.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-1215.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_17" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-18 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.interstatepropane.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-2-0415.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_18" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-19 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.searchtc.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/tandc-scroll-0112.3.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_19" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-20 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-0717.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_20" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-21 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.eandjpainters.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-0615.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_21" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-22 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.sachomerepairs.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-0415.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_22" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-23 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.mmdistinctiveproperties.metrolistpro.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/peggiemiller-scroll-0116.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_23" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-24 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/computer-service/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-damon-0117.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_24" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-25 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurietalearningcenter.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/300scrollSCE0412.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_25" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-26 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.goforepizza.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll1017.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_26" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-27 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/mhc/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/mhc-scroll-0817.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_27" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-28 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://barretthomeservices.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/barrett-scroll-0117.jpg" width="300" height="251" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_28" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-29 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://joealves.com/ranchomurieta/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/joe-alves-scroll-0717.jpg" width="288" height="240" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_29" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-30 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurietaair.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/rm-air-scroll-1216.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_30" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-31 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/node/add/ad-example" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/affordable-blinds-scroll-0815.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_31" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-32 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.apexpestcontrolinc.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scrollapex1111.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_32" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-33 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.designsindentistry.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/designs-dentistry-1111.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_33" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-34 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.squeakyclean.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/power-wash-0217.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_34" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-35 views_slideshow_cycle_hidden views-row-last views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/northstate/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-0717-fin.gif" width="300" height="250" alt="" /></a>  </div>
</div>
</div>
</div>
      </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-1"  >
  
      
  
  <div class="pane-content">
    <div class="tabs">
	<ul class="nav nav-tabs">
		<li class="active"><a href="#classifieds" data-toggle="tab"><i class="fa fa-list"></i> Classifieds</a></li>
		<li><a href="#good-deals" data-toggle="tab"><i class="fa fa-flag-checkered"></i> Good Deals</a></li>
	</ul>  
	<div class="tab-content">
    <div class="tab-pane active" id="classifieds">
      <div class="view view-Classifieds-home view-id-Classifieds_home view-display-id-sidebar_block view-dom-id-104c4d95cc2f5b5788f3fdbcae5ea82d">
        
  
  
      <div class="view-content">
          <ul class="simple-post-list">          <li class="">  
  <div class="views-field views-field-field-classified-images">        <div class="field-content"><div class="post-image">
  <div class="img-thumbnail">
    <a href="https://www.ranchomurieta.com/sites/default/files/classified-ad-images/fullsizeoutput_4.jpeg" title="FOR SALE - 4 Chairs" class="colorbox" data-colorbox-gallery="gallery-node-71771-7gbzYJ9zRdA" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/thumbnail/public/classified-ad-images/fullsizeoutput_4.jpeg?itok=xyZoqKb3" width="100" height="66" alt="" title="" /></a>
  </div>
</div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="post-info">
  <a href="/classified-ads/sale-4-chairs">FOR SALE - 4 Chairs</a>
  
  <div class="post-meta">10/16/2017 - 11:50 pm</div>
</div></span>  </div></li>
          <li class="">  
  <div class="views-field views-field-field-classified-images">        <div class="field-content"><div class="post-image">
  <div class="img-thumbnail">
    <a href="https://www.ranchomurieta.com/sites/default/files/classified-ad-images/fullsizeoutput_3.jpeg" title="FOR SALE - Indoor/Outdoor Table" class="colorbox" data-colorbox-gallery="gallery-node-71770-7gbzYJ9zRdA" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/thumbnail/public/classified-ad-images/fullsizeoutput_3.jpeg?itok=_TvJtoO3" width="100" height="75" alt="" title="" /></a>
  </div>
</div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="post-info">
  <a href="/classified-ads/sale-indooroutdoor-table">FOR SALE - Indoor/Outdoor Table</a>
  
  <div class="post-meta">10/16/2017 - 11:34 pm</div>
</div></span>  </div></li>
          <li class="">  
  <div class="views-field views-field-field-classified-images">        <div class="field-content"><div class="post-image">
  <div class="img-thumbnail">
    <a href="https://www.ranchomurieta.com/sites/default/files/classified-ad-images/fullsizeoutput_2.jpeg" title="FOR SALE - Schwinn Stationary Bicycle" class="colorbox" data-colorbox-gallery="gallery-node-71769-7gbzYJ9zRdA" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/thumbnail/public/classified-ad-images/fullsizeoutput_2.jpeg?itok=3Sy1c0qW" width="75" height="100" alt="" title="" /></a>
  </div>
</div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="post-info">
  <a href="/classified-ads/sale-schwinn-stationary-bicycle">FOR SALE - Schwinn Stationary Bicycle</a>
  
  <div class="post-meta">10/16/2017 - 11:20 pm</div>
</div></span>  </div></li>
          <li class="">  
  <div class="views-field views-field-field-classified-images">        <div class="field-content"><div class="post-image">
  <div class="img-thumbnail">
    <a href="https://www.ranchomurieta.com/sites/default/files/default_images/class-placeholder.png" title="Babysitters?" class="colorbox" data-colorbox-gallery="gallery-node-71768-7gbzYJ9zRdA" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/thumbnail/public/default_images/class-placeholder.png?itok=oClsYRHC" width="100" height="90" alt="" title="" /></a>
  </div>
</div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="post-info">
  <a href="/classified-ads/babysitters">Babysitters?</a>
  
  <div class="post-meta">10/16/2017 - 4:24 pm</div>
</div></span>  </div></li>
          <li class="">  
  <div class="views-field views-field-field-classified-images">        <div class="field-content"><div class="post-image">
  <div class="img-thumbnail">
    <a href="https://www.ranchomurieta.com/sites/default/files/classified-ad-images/image_0.jpeg" title="Beautiful gold and black mirror" class="colorbox" data-colorbox-gallery="gallery-node-71763-7gbzYJ9zRdA" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/thumbnail/public/classified-ad-images/image_0.jpeg?itok=MCjuPzD4" width="100" height="75" alt="" title="" /></a>
  </div>
</div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="post-info">
  <a href="/classified-ads/beautiful-gold-and-black-mirror">Beautiful gold and black mirror</a>
  
  <div class="post-meta">10/16/2017 - 11:39 am</div>
</div></span>  </div></li>
      </ul>    </div>
  
  
  
      
<div class="more-link">
  <a href="/classifieds/category">
    See all classifieds »  </a>
</div>
  
  
  
</div>    </div>  
    <div class="tab-pane" id="good-deals">
      <div class="view view-good-deals view-id-good_deals view-display-id-sidebar_block view-dom-id-2a0d02b5250d39729b2ec298bd674220">
        
  
  
      <div class="view-content">
          <ul class="simple-post-list">          <li class="">  
  <div>        <span><div class="post-wrapper">
  <div class="post-image">
    <div class="img-thumbnail">
      <a href="#" class="load-image"><a href="https://www.ranchomurieta.com/sites/default/files/default_images/class-placeholder_0.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-68877-7gbzYJ9zRdA" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/media_thumbnail/public/default_images/class-placeholder_0.png?itok=5L_V0vfE" width="100" height="100" alt="" title="" /></a></a>
    </div>
  </div>
  <div class="post-info">
    <div class="post-title"><a href="/good_deals/new-year-specials-murieta-health-club">Fall special from Murieta Health Club!</a></div>
    <div class="company-name"><a href="/businessgroup/murieta-health-club">— Murieta Health Club</a></div>
    <div class="post-meta">10/11/2017 - 4:22 pm</div>
  </div>
</div></span>  </div></li>
          <li class="">  
  <div>        <span><div class="post-wrapper">
  <div class="post-image">
    <div class="img-thumbnail">
      <a href="#" class="load-image"><a href="https://www.ranchomurieta.com/sites/default/files/default_images/class-placeholder_0.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-70525-7gbzYJ9zRdA" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/media_thumbnail/public/default_images/class-placeholder_0.png?itok=5L_V0vfE" width="100" height="100" alt="" title="" /></a></a>
    </div>
  </div>
  <div class="post-info">
    <div class="post-title"><a href="/good_deals/special-pricing">Special pricing!</a></div>
    <div class="company-name"><a href="/groups/gipson-golf-carts">— Gipson Golf Carts</a></div>
    <div class="post-meta">8/24/2017 - 12:36 am</div>
  </div>
</div></span>  </div></li>
          <li class="">  
  <div>        <span><div class="post-wrapper">
  <div class="post-image">
    <div class="img-thumbnail">
      <a href="#" class="load-image"><a href="https://www.ranchomurieta.com/sites/default/files/default_images/class-placeholder_0.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-70287-7gbzYJ9zRdA" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/media_thumbnail/public/default_images/class-placeholder_0.png?itok=5L_V0vfE" width="100" height="100" alt="" title="" /></a></a>
    </div>
  </div>
  <div class="post-info">
    <div class="post-title"><a href="/good_deals/spring-battery-special-great-prices-special-gifts">Summer battery special -- great prices, special gifts!</a></div>
    <div class="company-name"><a href="/groups/north-state-golf-cars">— North State Golf Cars</a></div>
    <div class="post-meta">7/19/2017 - 9:16 pm</div>
  </div>
</div></span>  </div></li>
          <li class="">  
  <div>        <span><div class="post-wrapper">
  <div class="post-image">
    <div class="img-thumbnail">
      <a href="#" class="load-image"><a href="https://www.ranchomurieta.com/sites/default/files/default_images/class-placeholder_0.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-68430-7gbzYJ9zRdA" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/media_thumbnail/public/default_images/class-placeholder_0.png?itok=5L_V0vfE" width="100" height="100" alt="" title="" /></a></a>
    </div>
  </div>
  <div class="post-info">
    <div class="post-title"><a href="/good_deals/69-dryer-vent-cleaning">$69 dryer vent cleaning!</a></div>
    <div class="company-name"><a href="/groups/neighborhood-pro-handyman">— Neighborhood Pro Handyman</a></div>
    <div class="post-meta">1/21/2017 - 9:24 pm</div>
  </div>
</div></span>  </div></li>
          <li class="">  
  <div>        <span><div class="post-wrapper">
  <div class="post-image">
    <div class="img-thumbnail">
      <a href="#" class="load-image"><a href="https://www.ranchomurieta.com/sites/default/files/default_images/class-placeholder_0.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-64500-7gbzYJ9zRdA" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/media_thumbnail/public/default_images/class-placeholder_0.png?itok=5L_V0vfE" width="100" height="100" alt="" title="" /></a></a>
    </div>
  </div>
  <div class="post-info">
    <div class="post-title"><a href="/good_deals/family-meal-deal-wednesdays-sundays">Family Meal Deal Wednesdays &amp; Sundays</a></div>
    <div class="company-name"><a href="/groups/go-fore-pizza">— Go Fore Pizza</a></div>
    <div class="post-meta">5/22/2016 - 9:46 am</div>
  </div>
</div></span>  </div></li>
      </ul>    </div>
  
  
  
      
<div class="more-link">
  <a href="/businessgroup/good-deals">
    More good deals »  </a>
</div>
  
  
  
</div>    
    </div>  
  </div>
</div>    </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-ad-example-display"  >
  
      
  
  <div class="pane-content">
    <div class="view view-ad-example-display view-id-ad_example_display view-display-id-sidebar_block view-dom-id-87e30e470010aac8a67e015f3f7d67b5">
        
  
  
      <div class="view-content">
      
  <div class="skin-default">
    
    <div id="bxslider_views_slideshow_main_ad_example_display-sidebar_block_1" class="bxslider_views_slideshow_main views_slideshow_main"><div id="views-slideshow-bxslider-1" class="views-slideshow-bxslider">
    <ul id="views-slideshow-bxslider-images-1" class="bxslider-views-slideshow-main-frame bxslider">
          <li id="views_slideshow_cycle_div_1_0" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.eandjpainters.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/ej-cube.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_1" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://joealves.com/ranchomurieta/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/joe-alves-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_2" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="https://agents.farmers.com/ca/rancho-cordova/wendy-mazzoni" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/mazzoni150_0.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_3" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.squeakyclean.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/squeaky-150.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_4" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.ranchomurietalearningcenter.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/learningcenter-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_5" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.neighborhoodprohandyman.com/rancho-murieta-specials/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/150ad.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_6" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.ranchomurieta.com/companies/RM_Automotive/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/rmauto-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_7" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://rmairport.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/square-airport.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_8" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.gipsongolfcarts.com/sales.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/gipson-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_9" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.ranchomurieta.com/homes/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/RMHL-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_10" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://rmhomesforsale.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/dawny-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_11" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.searchtc.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/tc-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_12" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.mmdistinctiveproperties.metrolistpro.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/peggie-miller-150-0116.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_13" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://barretthomeservices.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/barrett150-1014.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_14" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.sachomerepairs.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/150-0415.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_15" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/chiropractic-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_16" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.interstatepropane.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/150-2-isp.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_17" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://bluevalleyremodeling.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/bluevalley150.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_18" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.inasemrau.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/ina-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_19" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.goforepizza.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/150ad-0714.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_20" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.ranchomurieta.com/companies/northstate/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/northstate-150-0717.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_21" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.ranchomurietaair.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/rm-air-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_22" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.kkcollisioncenter.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/kk150-14.jpg" width="152" height="152" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_23" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.affordableblindsolutions.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/150-affordable.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_24" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.1agaragedoors.net/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/150-0916.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_25" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.homecareassistanceeldoradoco.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/150-1114.gif" width="150" height="150" alt="" /></a></div>  </div></li>

      </ul>
</div>
</div>
      </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-comments-new"  >
  
        <h3 class="pane-title">
      Your comments    </h3>
    
  
  <div class="pane-content">
    <div class="view view-comments-new view-id-comments_new view-display-id-sidebar_block view-dom-id-57757d144145a925727411a3a89d0627">
        
  
  
      <div class="view-content">
          <ul class="simple-post-list">          <li class="">  
  <span class="views-field views-field-subject">        <span class="field-content"><a href="/comment/13883#comment-13883">Story has been amended</a></span>  </span>  
  <span class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username" rel="author">RM.com</span></span>  </span>  
  <div class="views-field views-field-timestamp">        <span class="field-content">10/16/2017—5:11 pm</span>  </div></li>
          <li class="">  
  <span class="views-field views-field-subject">        <span class="field-content"><a href="/comment/13882#comment-13882">Letter to the Editor</a></span>  </span>  
  <span class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username" rel="author">RM.com</span></span>  </span>  
  <div class="views-field views-field-timestamp">        <span class="field-content">10/16/2017—1:14 pm</span>  </div></li>
          <li class="">  
  <span class="views-field views-field-subject">        <span class="field-content"><a href="/comment/13881#comment-13881">Not going to happen. The same</a></span>  </span>  
  <span class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username" rel="author">John Hein</span></span>  </span>  
  <div class="views-field views-field-timestamp">        <span class="field-content">10/16/2017—11:50 am</span>  </div></li>
          <li class="">  
  <span class="views-field views-field-subject">        <span class="field-content"><a href="/comment/13880#comment-13880">KJ JOHNSTON</a></span>  </span>  
  <span class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username" rel="author">Stephen Buck</span></span>  </span>  
  <div class="views-field views-field-timestamp">        <span class="field-content">10/15/2017—3:07 pm</span>  </div></li>
          <li class="">  
  <span class="views-field views-field-subject">        <span class="field-content"><a href="/comment/13879#comment-13879">No one knows how to reach you</a></span>  </span>  
  <span class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username" rel="author">RM.com</span></span>  </span>  
  <div class="views-field views-field-timestamp">        <span class="field-content">10/15/2017—2:38 pm</span>  </div></li>
          <li class="">  
  <span class="views-field views-field-subject">        <span class="field-content"><a href="/comment/13878#comment-13878">Non Member Play/Dining</a></span>  </span>  
  <span class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username" rel="author">Frank Pumilia</span></span>  </span>  
  <div class="views-field views-field-timestamp">        <span class="field-content">10/15/2017—11:27 am</span>  </div></li>
          <li class="">  
  <span class="views-field views-field-subject">        <span class="field-content"><a href="/comment/13877#comment-13877">Go CSD!!</a></span>  </span>  
  <span class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username" rel="author">Bunky Svendsen</span></span>  </span>  
  <div class="views-field views-field-timestamp">        <span class="field-content">10/14/2017—10:37 pm</span>  </div></li>
          <li class="">  
  <span class="views-field views-field-subject">        <span class="field-content"><a href="/comment/13876#comment-13876">Helping elderly displaced by fires</a></span>  </span>  
  <span class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username" rel="author">RM.com</span></span>  </span>  
  <div class="views-field views-field-timestamp">        <span class="field-content">10/12/2017—11:56 pm</span>  </div></li>
      </ul>    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-2 max-height-with-scroll-300"  >
  
      
  
  <div class="pane-content">
    <div class="tabs">
	<ul class="nav nav-tabs">
		<li class="active"><a href="#advertisers" data-toggle="tab"><i class="fa fa-list"></i> Advertisers</a></li>
		<li><a href="#directory" data-toggle="tab"><i class="fa fa-flag-checkered"></i> Business Directory</a></li>
	</ul>  
	<div class="tab-content">
    <div class="tab-pane active" id="advertisers">
      <div class="view view-ad-example-display view-id-ad_example_display view-display-id-advertisers_list_block view-dom-id-9db31c3ae8f17c91c1e1a604c8e99407">
        
  
  
      <div class="view-content">
          <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
          <a href="http://www.gipsongolfcarts.com/sales.html" target="_blank">Gipson Golf Carts</a>  </li>
          <li class="views-row views-row-2 views-row-even">  
          <a href="http://www.ranchomurietaair.com/" target="_blank">Rancho Murieta Heating and Air</a>  </li>
          <li class="views-row views-row-3 views-row-odd">  
          <a href="http://www.apexpestcontrolinc.com/" target="_blank">Apex Pest Control</a>  </li>
          <li class="views-row views-row-4 views-row-even">  
          <a href="http://www.designsindentistry.com/" target="_blank">Designs in Dentistry</a>  </li>
          <li class="views-row views-row-5 views-row-odd">  
          <a href="http://www.goforepizza.com/" target="_blank">Go Fore Pizza</a>  </li>
          <li class="views-row views-row-6 views-row-even">  
          <a href="http://www.ranchomurieta.com/companies/mhc/index.html" target="_blank">Murieta Health Club</a>  </li>
          <li class="views-row views-row-7 views-row-odd">  
          <a href="http://www.1agaragedoors.net/" target="_blank">1A Advanced Garage Doors</a>  </li>
          <li class="views-row views-row-8 views-row-even">  
          <a href="http://www.ranchomurieta.com/companies/businesscenter/index.html" target="_blank">Rancho Murieta Business Center</a>  </li>
          <li class="views-row views-row-9 views-row-odd">  
          <a href="http://www.sachomerepairs.com/" target="_blank">Premier Home Repair and Maintenance</a>  </li>
          <li class="views-row views-row-10 views-row-even">  
          <a href="http://www.eandjpainters.com/" target="_blank">E &amp; J Painting Professionals</a>  </li>
          <li class="views-row views-row-11 views-row-odd">  
          <a href="https://agents.farmers.com/ca/rancho-cordova/wendy-mazzoni" target="_blank">Wendy Mazzoni, Farmers Insurance</a>  </li>
          <li class="views-row views-row-12 views-row-even">  
          <a href="http://www.inasemrau.com/" target="_blank">InaSemrau.com real estate</a>  </li>
          <li class="views-row views-row-13 views-row-odd">  
          <a href="http://www.squeakyclean.com/" target="_blank">Squeaky Clean</a>  </li>
          <li class="views-row views-row-14 views-row-even">  
          <a href="http://www.ranchomurieta.com/node/add/ad-example" target="_blank">Affordable Blind Solutions</a>  </li>
          <li class="views-row views-row-15 views-row-odd">  
          <a href="http://www.searchtc.com/" target="_blank">Town and Country Real Estate</a>  </li>
          <li class="views-row views-row-16 views-row-even">  
          <a href="http://www.ranchomurieta.com/companies/computer-service/index.html" target="_blank">Damon&#039;s Computer Service</a>  </li>
          <li class="views-row views-row-17 views-row-odd">  
          <a href="http://bluevalleyremodeling.com/" target="_blank">Blue Valley Remodeling</a>  </li>
          <li class="views-row views-row-18 views-row-even">  
          <a href="http://www.ranchomurietalearningcenter.com/" target="_blank">Rancho Murieta Learning Center</a>  </li>
          <li class="views-row views-row-19 views-row-odd">  
          <a href="http://www.ranchomurieta.com/companies/northstate/index.html" target="_blank">North State Golf Cars</a>  </li>
          <li class="views-row views-row-20 views-row-even">  
          <a href="http://rmairport.com/" target="_blank">Rancho Murieta Airport</a>  </li>
          <li class="views-row views-row-21 views-row-odd">  
          <a href="http://www.homecareassistanceeldoradoco.com/" target="_blank">Home Care Assistance</a>  </li>
          <li class="views-row views-row-22 views-row-even">  
          <a href="http://www.mmdistinctiveproperties.metrolistpro.com/" target="_blank">Peggie Miller, M&amp;M Distinctive Properties</a>  </li>
          <li class="views-row views-row-23 views-row-odd">  
          <a href="http://joealves.com/ranchomurieta/" target="_blank">Joe Alves, Certified Mortgage Planner</a>  </li>
          <li class="views-row views-row-24 views-row-even">  
          <a href="http://barretthomeservices.com/" target="_blank">Barrett Services</a>  </li>
          <li class="views-row views-row-25 views-row-odd">  
          <a href="http://www.kkcollisioncenter.com/" target="_blank">KK Collision Center</a>  </li>
          <li class="views-row views-row-26 views-row-even">  
          <a href="http://rmhomesforsale.com/" target="_blank">Dawny Corsaut, Realty World CW Inc.</a>  </li>
          <li class="views-row views-row-27 views-row-odd">  
          <a href="http://www.ranchomurieta.com/companies/getfit/index.html" target="_blank">Get Fit Fitness Center</a>  </li>
          <li class="views-row views-row-28 views-row-even">  
          <a href="http://www.ranchomurietacc.com/" target="_blank">Rancho Murieta Country Club</a>  </li>
          <li class="views-row views-row-29 views-row-odd">  
          <a href="http://www.searchtc.com/" target="_blank">Town and Country Real Estate</a>  </li>
          <li class="views-row views-row-30 views-row-even">  
          <a href="http://www.ranchomurieta.com/ads/treetech/treetechindex.html" target="_blank">Tree Tech</a>  </li>
          <li class="views-row views-row-31 views-row-odd">  
          Rancho Murieta Chiropractic  </li>
          <li class="views-row views-row-32 views-row-even">  
          <a href="http://www.interstatepropane.com/" target="_blank">InterState Propane</a>  </li>
          <li class="views-row views-row-33 views-row-odd">  
          <a href="http://www.ranchomurieta.com/homes/index.html" target="_blank">Rancho Murieta Homes &amp; Land</a>  </li>
          <li class="views-row views-row-34 views-row-even">  
          <a href="http://www.ranchomurieta.com/companies/RM_Automotive/index.html" target="_blank">Rancho Murieta Automotive Repair</a>  </li>
          <li class="views-row views-row-35 views-row-odd views-row-last">  
          <a href="http://www.neighborhoodprohandyman.com/rancho-murieta-specials/" target="_blank">Neighborhood Pro Handyman</a>  </li>
      </ul>    </div>
  
  
  
  
  
  
</div>    </div>  
    <div class="tab-pane" id="directory">
      <ul><li>ADULT CARE SERVICES: <a href="http://www.ranchomurieta.com/directory/honor-thy-elders">Honor Thy Elders</a> ... <a href="http://www.ranchomurieta.com/directory/personalized-homecare-0">Personalized Homecare</a></li>
<li>AUTO SERVICES AND SALES: <a href="http://www.ranchomurieta.com/directory/radial-tire-elk-grove">Radial Tire of Elk Grove</a></li>
<li>BEAUTY CARE: <a href="http://www.ranchomurieta.com/directory/murieta-salon">Murieta Salon</a></li>
<li>CARPET AND UPHOLSTERY: <a href="http://www.ranchomurieta.com/node/57">West Coast Carpet and Upholstery Cleaners</a></li>
<li>CHIMNEY CLEANERS: <a href="http://www.ranchomurieta.com/directory/chim-chimney-professional-fireplace-services">Chim Chimney Professional Fireplace Services</a></li>
<li>CONTRACTORS: <a href="http://ranchomurieta.com/splash/delta/delta-index.html">Delta Construction Electric &amp; Landscape</a> ... <a href="http://www.ranchomurieta.com/node/551">Interior Focus</a></li>
<li>DENTISTS: <a href="http://www.ranchomurieta.com/directory/jackson-creek-dental-group">Jackson Creek Dental Group</a></li>
<li>DOORS: <a href="http://www.ranchomurieta.com/directory/homestory-doors">HomeStory Doors</a></li>
<li>ELECTRICAL SERVICES: <a href="http://www.ranchomurieta.com/directory/amma-electric">AMMA Electric</a></li>
<li>GARDENING: <a href="http://www.ranchomurieta.com/directory/authentic-gardens">Authentic Gardens</a></li>
<li>GUTTER CLEANING: <a href="http://www.ranchomurieta.com/directory/bh-gutter-service">BH Gutter Service</a> ... <a href="http://www.ranchomurieta.com/directory/shades-commercial-and-residential-services">Shade's Commercial and Residential Services</a></li>
<li>HARDWARE: <a href="http://www.ranchomurieta.com/directory/rancho-murieta-ace-hardware">Rancho Murieta Ace Hardware</a></li>
<li>HAULING: <a href="http://ranchomurieta.com/directory/have-dump-trailer-will-travel-0">Have Dump Trailer, Will Travel</a></li>
<li>HOME REPAIR: <a href="http://www.ranchomurieta.com/directory/handy-bobs">Handy Bob's</a></li>
<li>HOUSEHOLD ORGANIZATION: <a href="/directory/clear-clutter">Clear the Clutter</a></li>
<li>INSURANCE: <a href="http://ranchomurieta.com/directory/agent-maria-celeste-burkart">Agent Maria Celeste Burkart</a> ... <a href="http://www.ranchomurieta.com/directory/farmers-insurance-wendy-bobo-mazzoni">Farmers Insurance</a> (Wendy Bobo-Massoni)</li>
<li>MUSICAL INSTRUMENTS, SERVICE AND INSTRUCTION: <a href="http://www.ranchomurieta.com/directory/johnsons-piano-service-0">Johnson's Piano Service</a></li>
<li>PAINTERS: <a href="http://www.ranchomurieta.com/directory/campbells-painting">Campbell's Painting</a> ... <a href="http://www.ranchomurieta.com/node/825">Certa Pro Painters</a></li>
<li>PETS: <a href="/node/9863">Rancho Murieta Pet Sitting</a> ... <a href="https://www.sacvalleyvet.com/">Sacramento Valley Veterinary Services</a></li>
<li>POWER WASHING: <a href="http://www.squeakyclean.com">Squeaky Clean</a></li>
<li>PHYSICAL THERAPY: <a href="http://www.ranchomurieta.com/directory/results-physical-therapy-murieta">Results Physical Therapy of Rancho Murieta</a></li>
<li>SCREEN DOORS: <a href="http://www.ranchomurieta.com/directory/casper-screen-doors">Casper Screen Doors</a></li>
<li>SPA: <a href="http://www.ranchomurieta.com/directory/prima-spa-and-wellness-center">Prima Spa &amp; Wellness Center</a></li>
<li>SUN ROOMS AND PATIO COVERS: <a href="http://www.ranchomurieta.com/directory/ral-builders">R.A.L. Builders</a></li>
<li>TILE AND STONE: <a href="http://www.ranchomurieta.com/directory/paver-company">The Paver Company</a></li>
<li>WINDOW COVERINGS: <a href="http://www.ranchomurieta.com/directory/budget-blinds">Budget Blinds</a></li>
<li>WINDOWS: <a href="http://www.ranchomurieta.com/directory/northwest">Northwest</a></li>
</ul>    
    </div>  
  </div>
</div>    </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-user-login"  >
  
        <h2 class="pane-title">
      User login    </h2>
    
  
  <div class="pane-content">
    <form action="/stories/rma-board-candidates-field-questions?destination=node/71772" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Username <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<ul><li><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul><input type="hidden" name="form_build_id" value="form-wjmouTScglsWe91gl3hBh9XSme4fg1lKrFkzROYD8M0" />
<input type="hidden" name="form_id" value="user_login_block" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Log in" class="btn-primary btn form-submit" /></div></div></form>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-system-navigation"  >
  
        <h3 class="pane-title">
      Anonymous    </h3>
    
  
  <div class="pane-content">
    <ul class="menu"><li class="first leaf"><a href="/user" title="">My account</a></li>
<li class="last leaf"><a href="/tracker">Recent content</a></li>
</ul>  </div>

  
  </div>
</div>
  </div>
</div>
  </div>
</div>  </div>
				  </div>
				  			    
			  </div>
	    </div>  
	  </div>  
	  
	</div>

    
  <footer id="footer">
    	  
	  <div class="footer-copyright">  
	    <div class="container">
	      <div class="row">
			    <div class="col-md-6">
			    
					  					      <div class="region region-footer-bottom-left">
    <div id="block-block-1" class="block block-block">

    
  <div class="content">
    <p>Phone: (916) 354-3916<br />
Email: <a href="mailto:editor@ranchomurieta.com" rel="nofollow" target="_blank">editor@ranchomurieta.com</a><br />
Address P.O. Box 573, Rancho Murieta, CA 95683</p>
  </div>
</div>
  </div>
					  			  
			    </div>
			    <div class="col-md-6">
			    
					  					      <div class="region region-footer-bottom-right">
    <div id="block-block-9" class="block block-block">

    <h2>About us</h2>
  
  <div class="content">
    <p><strong>All content © RanchoMurieta.com</strong><br />
RanchoMurieta.com is an independent news source, covering Rancho Murieta, CA, since 2000, and is not affiliated with any community organization or agency.<br />
Editor/publisher: Karen Muldoon and Ralph Frattura<br />
Website by <a href="http://webdrips.com" target="_blank">webdrips</a></p>
  </div>
</div>
  </div>
					  			  
			    </div>
	      </div>  
	    </div>
	  </div>  
	</footer>
	
</div>	
<script type="text/javascript" src="https://www.ranchomurieta.com/sites/default/files/js/js_iwlsNmdBnNOBgpbL-OnFFtg6NVRC_Xrl0x96DKQXMYM.js"></script>
</body>

</html>