<!DOCTYPE html>
<!--[if lt IE 7]> <html class="ie ie6 " lang="en" dir="ltr"> <![endif]-->
<!--[if IE 7]>    <html class="ie ie7 " lang="en" dir="ltr"> <![endif]-->
<!--[if IE 8]>    <html class="ie ie8 " lang="en" dir="ltr"> <![endif]-->
<!--[if gt IE 8]> <!--> <html class="" lang="en" dir="ltr"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:site_name" content="RanchoMurieta.com -- Rancho Murieta news, homes, golf, forums and people" />
<meta property="og:url" content="https://www.ranchomurieta.com/stories/sitting-nest-and-standing-watch" />
<link rel="shortcut icon" href="https://www.ranchomurieta.com/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:image" content="https://www.ranchomurieta.com/sites/default/files/styles/thumbnail/public/story-images/eagles-photos-wallace.jpg?itok=UOp1H8nc" />
<meta property="og:title" content="Sitting on the nest and standing watch" />
<meta property="og:description" content="

Neighbor Paul Wallace got these shots last week of Murieta&amp;amp;#39;s most famous residents chilling at their Lake Clementia home. (Click photo for larger image.)
" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="description" content="Neighbor Paul Wallace got these shots last week of Murieta&#039;s most famous residents chilling at their Lake Clementia home. (Click photo for larger image.)" />
<meta name="abstract" content="Rancho Murieta news, real estate listings, community events, Rancho Murieta Country Club and the people." />
<meta name="keywords" content="rancho murieta, news, real estate, events, rancho murieta country club" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.ranchomurieta.com/stories/sitting-nest-and-standing-watch" />
<link rel="shortlink" href="https://www.ranchomurieta.com/node/72501" />
<meta property="og:site_name" content="RanchoMurieta.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ranchomurieta.com/stories/sitting-nest-and-standing-watch" />
<meta property="og:title" content="Sitting on the nest and standing watch" />
<meta property="og:description" content="Neighbor Paul Wallace got these shots last week of Murieta&#039;s most famous residents chilling at their Lake Clementia home. (Click photo for larger image.)" />
<meta property="og:updated_time" content="2018-02-15T00:01:38-08:00" />
<meta property="article:published_time" content="2018-02-15T00:01:22-08:00" />
<meta property="article:modified_time" content="2018-02-15T00:01:38-08:00" />
<title>Sitting on the nest and standing watch | RanchoMurieta.com</title>
<!-- Call bootstrap.css before $scripts to resolve @import conflict with respond.js -->
<link rel="stylesheet" href="/sites/all/themes/porto/vendor/bootstrap/bootstrap.css">
<link type="text/css" rel="stylesheet" href="https://www.ranchomurieta.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.ranchomurieta.com/sites/default/files/css/css_vZ_wrMQ9Og-YPPxa1q4us3N7DsZMJa-14jShHgRoRNo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.ranchomurieta.com/sites/default/files/css/css_9Ap_BPqpNM7tU9OrXvu7rjlXGj1pts21iEAYk6vJ6GQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.ranchomurieta.com/sites/default/files/css/css_Vv6UIJusDigG2m9UFWmv8TzAYrJAibiZgWCP-_zkljQ.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#views-slideshow-bxslider-1.views-slideshow-bxslider .bx-wrapper .bx-controls-direction a{z-index:499;}
#views-slideshow-bxslider-1.views-slideshow-bxslider li img{margin-right:auto;}
#views-slideshow-bxslider-1.views-slideshow-bxslider .bx-wrapper .bx-caption{background:rgba(80,80,80,0.75)}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.ranchomurieta.com/sites/default/files/css/css_z5fdft6Rsgx9Ccx--twlBUB8xH1BARdtf3ElsX2brEU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.ranchomurieta.com/sites/default/files/css/css_MufNs9P_GmIWhpmUUepXRefPl_T3o6rVo7vyiLKi9Uw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.ranchomurieta.com/sites/default/files/css/css_imt2ych2cCAy3smZXwXWI-9tv1sqTjdX_vXR2rt4lAU.css" media="all" />
<script type="text/javascript" src="https://www.ranchomurieta.com/sites/default/files/js/js_aGnL1VvTVgR4cMTbs7uOtn-AVkMMUV-Y48DrJgAGwLw.js"></script>
<script type="text/javascript" src="https://www.ranchomurieta.com/sites/default/files/js/js_gv9VcBpPFe-P5HdwoJ53cQJ1XKqCs3rcZ_ucZrdao18.js"></script>
<script type="text/javascript" src="https://www.ranchomurieta.com/sites/default/files/js/js_W23p5dx6t755OjmjYLDjAjtgV1eMaLhnXplfo-xbJvc.js"></script>
<script type="text/javascript" src="https://www.ranchomurieta.com/sites/default/files/js/js_INaYBdXz9pkNvQz6hZBQMS0NboZWSxQQo4jpAlk5E1I.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = 1;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"dr-d781fe0c-f50a-adda-4eb7-714dc4999000","version":"5x","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="https://www.ranchomurieta.com/sites/default/files/js/js_0ZXx0TawxxN8G9RmLSQZtGux3fHJ4Nw9JisTyOI6FNk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2413982-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.ranchomurieta.com/sites/default/files/js/js_wFPfQ8TEgpa8LuZal4COvjqA9F0C4mZfyD3_YKiYu6c.js"></script>
<script type="text/javascript">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</script>

<!-- IE Fix for HTML5 Tags -->
<!--[if lt IE 9]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!--[if IE]>
  <link rel="stylesheet" href="/sites/all/themes/porto/css/ie.css">
<![endif]-->

<!--[if lte IE 8]>
  <script src="/sites/all/themes/porto/vendor/respond.js"></script>
<![endif]-->

<!-- Web Fonts  -->
<link href="//fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800&subset=latin,latin-ext" type="text/css" rel="stylesheet">
<link href='//fonts.googleapis.com/css?family=Shadows+Into+Light' rel='stylesheet' type='text/css'>

  
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-72501 node-type-story">

<div class="body">
  <header id="header" data-plugin-options='{"stickyEnabled": true, "stickyEnableOnBoxed": true, "stickyEnableOnMobile": true, "stickyStartAt": 57, "stickySetTop": "-57px", "stickyChangeLogo": true}'>
	  <div class="header-body">
      <div class="header-container container">
	      
	      <div class="header-row">
          <div class="header-column">
	           
			      				      				    			    
			      				      <div class="header-logo">
					      <a href="/" title="Home" rel="home" id="logo">
					        <img src="https://www.ranchomurieta.com/sites/all/themes/rm_porto/logo.png" alt="Home" height="40" data-sticky-height="30" data-sticky-top="33" />
					      </a>
				      </div>
				    				     
				    				      <div id="name-and-slogan" class="hidden">
				
				        				          					          <div id="site-name" class="hidden">
					            <a href="/" title="Home" rel="home"><span>RanchoMurieta.com</span></a>
					          </div>
					          
				        				
				        				
				      </div> <!-- /#name-and-slogan -->
					  				    				    
          </div>
          
          <div class="header-column header-column-valign-top ">  
				    				    <div class="header-search hidden-xs">          
				        
<form class="google-cse" onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/stories/sitting-nest-and-standing-watch" method="post" id="search-block-form" accept-charset="UTF-8"><div>
<div class="input-group"> 
  <input title="Enter the terms you wish to search for." class="form-control search form-text" onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="40" maxlength="128" /><span class="input-group-btn"><button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button></span><input type="hidden" name="form_build_id" value="form-t_KLiCmoo_r7pLpuwso2A8TacnlNmsguILbXptF7ljE" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>              <!---<form action="https://google.com/cse" method="get" id="search-block-form" accept-charset="UTF-8"><div><input type="hidden" name="cx" value="003753671813150679204:lurkmq8kmsi">
                <input type="hidden" name="cof" value="FORID:0">
                <div class="input-group">
                  <label for="edit-query">Enter your keywords </label>
                  <input type="text" id="edit-query" name="query" value="" size="40" maxlength="128" class="form-text form-control search">
                  <span class="input-group-btn"><button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button></span>
                </div>
                <input type="submit" id="edit-sa" name="op" value="Search" class="btn-primary btn form-submit"><input type="hidden" name="form_build_id" value="form-7Tus5SKyy3CB0mCWHMjMM6DXH3gKYaNdrEAQIRyFaH8">
                <input type="hidden" name="form_token" value="_bdv6Cracdeq7hI_yshOEIUyDizfS8_cMlKZwyI4YLc">
                <input type="hidden" name="form_id" value="google_cse_results_searchbox_form">
                </div>
              </form>--->
              <ul class="header-social-icons social-icons hidden-xs">
                <li class="social-icons-facebook"><a href="https://www.facebook.com/RanchoMurietacom-94548137768/" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a></li>
                <li class="social-icons-twitter"><a href="http://twitter.com/rancho_murieta" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a></li>
              </ul>              
				    </div>
				    
			        <div class="region region-header-top">
    <div id="block-block-6" class="block block-block">

    
  <div class="content">
    <script src="https://code.jquery.com/ui/1.12.1/jquery-ui.js"></script>
<script>
(function ($) {
  Drupal.behaviors.applyLightbox = {
    attach: function (context, settings) {
      $(".field-name-field-image-upload a, a.load-image").click(
        function(event) {
          event.preventDefault();
          $(".field-name-field-image-upload a, a.load-image img").colorbox(); 
        }
      );        
    }
  };
  Drupal.behaviors.applyAccordion = {
    attach: function (context, settings) {
      $("#accordion").accordion({ heightStyle: "content"});
    }
  };
})(jQuery);
</script>  </div>
</div>
  </div>
			      
          </div>  
	      </div>  
      </div> 

      <div class="header-container container header-nav header-nav-push-top">
  
		    <button class="btn header-btn-collapse-nav" data-toggle="collapse" data-target=".header-nav-main">
					<i class="fa fa-bars"></i>
				</button>
				
								 
		    <div class="header-nav-main header-nav-main-effect-1 header-nav-main-sub-effect-1 collapse">
		      <nav class="nav-main">
		          
<ul class="nav nav-pills nav-main" id="mainMenu"><li><a href="/">Home</a></li><li><a href="/forum" title="">Forums</a></li><li><a href="http://www.ranchomurieta.com/murietahomes" title="">Murieta Homes</a></li><li><a href="/classifieds/category" title="">Classified Ads</a></li><li><a href="/businessdirectory" title="">Business Directory</a></li><li><a href="/countryclub/countryclubindex.html" title="">Country Club</a></li><li><a href="/page/rancho-murieta-clubs-and-organizations" title="">Groups</a></li><li><a href="/page/about-rancho-murieta" title="">About RM</a></li><li><a href="/gallery-list" title="">Photo Galleries</a></li><li><a href="/advertise" title="">Advertise</a></li><li><a href="/calendar/month" title="">Calendar</a></li></ul>		      </nav>
		    </div>  
		  </div>
      
	  </div>  	
	</header>
	<!-- end header --> 

	<div role="main" class="main">
	
	  	  <section class="page-header breadcrumb-wrap">
		  <div class="container">
		    				<div class="row">
					<div class="col-md-12">
						<div id="breadcrumbs"><ul class="breadcrumb"><li><a href="/">Home</a></li> </ul> </div>	
					</div>
				</div>
								
				<div class="row">
					<div class="col-md-12">
						<h1>Sitting on the nest and standing watch</h1>
					</div>
				</div>
			</div>
		</section>
	  	  
	  	  <div id="content" class="content full">
	    <div class="container">
	      <div class="row">
		      
			    <div class="col-md-12">
		        			    </div>
			    
			    			
					<div class="col-md-8">
					  
			     				      			      		
					    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-72501" class="node node-story node-promoted clearfix">
  
  
  
      <div class="meta">
              <span class="submitted">
          Published February 15, 2018 - 12:01am        </span>
                    <div class="term-label">
           | Filed under        </div>
        <div class="terms terms-inline"><div class="field field-name-taxonomy-vocabulary-6 field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/taxonomy/term/1000">Nature and wildlife</a></div></div></div></div>
         
    </div>
  
  <div class="content">
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="/sites/default/files/story-images/eagles-wallace-LG.jpg" rel="lightbox"><img alt="Eagles" src="/sites/default/files/story-images/eagles-photos-wallace.jpg" style="width: 727px; height: 383px;" title="Eagles" /></a></p>
<p><strong>Neighbor Paul Wallace got these shots last week of Murieta's most famous residents chilling at their Lake Clementia home.</strong> <em>(Click photo for larger image.)</em></p>
</div></div></div>  </div>

  <ul class="links inline"><li class="comment_forbidden first"><span><a href="/user/login?destination=comment/reply/72501%23comment-form">Log in</a> or <a href="/user/register?destination=comment/reply/72501%23comment-form">register</a> to post comments</span></li>
<li class="sharethis"><span><div class="sharethis-wrapper"><span st_url="https://www.ranchomurieta.com/stories/sitting-nest-and-standing-watch" st_title="Sitting%20on%20the%20nest%20and%20standing%20watch" class="st_facebook_button" displayText="facebook"></span>
<span st_url="https://www.ranchomurieta.com/stories/sitting-nest-and-standing-watch" st_title="Sitting%20on%20the%20nest%20and%20standing%20watch" class="st_twitter_button" displayText="twitter" st_via="" st_username=""></span>
</div></span></li>
<li class="print_html"><a href="/print/72501" title="Display a printer-friendly version of this page." class="print-page" rel="nofollow">Printer-friendly version</a></li>
<li class="print_mail last"><a href="/printmail/72501" title="Send this page by email." class="print-mail" rel="nofollow">Send to a friend</a></li>
</ul>  
</div><!-- /.node -->
  </div>
</div>
  </div>
			      
					</div>
			  
				  				  <div class="col-md-4">
				      <div class="region region-sidebar-right">
    
<div id="block-panels-mini-sidebar-interior-pages" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-sidebar_interior_pages">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views pane-ad-example-display"  >
  
      
  
  <div class="pane-content">
    <div class="view view-ad-example-display view-id-ad_example_display view-display-id-leaderboard view-dom-id-7fe4cc9746472fbcd534c2f18650dca8">
        
  
  
      <div class="view-content">
      
  <div class="skin-default">
    
    <div id="views_slideshow_cycle_main_ad_example_display-leaderboard_1" class="views_slideshow_cycle_main views_slideshow_main"><div id="views_slideshow_cycle_teaser_section_ad_example_display-leaderboard_1" class="views-slideshow-cycle-main-frame views_slideshow_cycle_teaser_section">
  <div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_0" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-1 views-row-first views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd views-row-first">
    
          <a href="http://www.designsindentistry.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/designs-dentistry-1111.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_1" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-2 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://rmhomesforsale.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/dawny-corsaut-scroll-1014.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_2" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-3 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/getfit/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/getfit-scroll1111.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_3" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-4 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.goralkalawfirm.com/index.php" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/goralka-SCE-1217-2.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_4" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-5 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.squeakyclean.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/power-wash-0217.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_5" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-6 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.searchtc.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/tandc-scroll-0112.3.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_6" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-7 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurietaair.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/rm-air-scroll-1216.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_7" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-8 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurietacc.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/cc-scroll-0117.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_8" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-9 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.1agaragedoors.net/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-2-0916.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_9" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-10 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.gipsongolfcarts.com/sales.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-0817.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_10" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-11 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.eandjpainters.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-0615.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_11" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-12 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/ads/treetech/treetechindex.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/treetech-scroll-1111.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_12" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-13 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://barretthomeservices.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/barrett-scroll-0117.jpg" width="300" height="251" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_13" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-14 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/RM_Automotive/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/rmauto-scroll-0512.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_14" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-15 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.apexpestcontrolinc.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scrollapex1111.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_15" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-16 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="https://www.ranchomurieta.com/graphics/splash-premier.jpg" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-0415.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_16" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-17 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.kkcollisioncenter.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/kk-scroll-0614.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_17" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-18 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.neighborhoodprohandyman.com/rancho-murieta-specials/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-1116_0.jpg" width="302" height="252" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_18" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-19 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-0717.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_19" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-20 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://bluevalleyremodeling.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/bluevalley-0118.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_20" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-21 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/node/add/ad-example" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/affordable-blinds-scroll-0815.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_21" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-22 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/mhc/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/mhc-scroll-0817.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_22" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-23 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.interstatepropane.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-2-0415.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_23" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-24 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/businesscenter/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/bizcenterscroll1111.png" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_24" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-25 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.searchtc.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/tandc-scroll-0112.3.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_25" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-26 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://rmairport.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/airport-SCE-1111.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_26" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-27 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/computer-service/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-damon-0117.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_27" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-28 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.mmdistinctiveproperties.metrolistpro.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/peggiemiller-scroll-0116.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_28" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-29 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://joealves.com/ranchomurieta/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/joe-alves-scroll-0717.jpg" width="288" height="240" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_29" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-30 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.inasemrau.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-1215.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_30" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-31 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://westcoastcarpetcleaner.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/westcoast-scroll.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_31" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-32 views_slideshow_cycle_hidden views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.goforepizza.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll1017.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_32" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-33 views_slideshow_cycle_hidden views-row-odd" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/homes/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/rmhlscroll1111.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1_33" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-34 views_slideshow_cycle_hidden views-row-last views-row-even" >
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="https://agents.farmers.com/ca/rancho-cordova/wendy-mazzoni" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-ad-mazzoni-1017_0.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
</div>
</div>
      </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-1"  >
  
      
  
  <div class="pane-content">
    <div class="tabs">
	<ul class="nav nav-tabs">
		<li class="active"><a href="#classifieds" data-toggle="tab"><i class="fa fa-list"></i> Classifieds</a></li>
		<li><a href="#good-deals" data-toggle="tab"><i class="fa fa-flag-checkered"></i> Good Deals</a></li>
	</ul>  
	<div class="tab-content">
    <div class="tab-pane active" id="classifieds">
      <div class="view view-Classifieds-home view-id-Classifieds_home view-display-id-sidebar_block view-dom-id-085d9736a7e91bf93a4bc48406a52e86">
        
  
  
      <div class="view-content">
          <ul class="simple-post-list">          <li class="">  
  <div class="views-field views-field-field-classified-images">        <div class="field-content"><div class="post-image">
  <div class="img-thumbnail">
    <a href="https://www.ranchomurieta.com/sites/default/files/classified-ad-images/IMG_2800%20Clock%201.jpg" title="Seiko Westminster Clock" class="colorbox" data-colorbox-gallery="gallery-node-72499-412oh6CkpH0" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/thumbnail/public/classified-ad-images/IMG_2800%20Clock%201.jpg?itok=9tXoFp-R" width="80" height="100" alt="" title="" /></a>
  </div>
</div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="post-info">
  <a href="/classified-ads/seiko-westminster-clock">Seiko Westminster Clock</a>
  
  <div class="post-meta">2/14/2018 - 10:30 am</div>
</div></span>  </div></li>
          <li class="">  
  <div class="views-field views-field-field-classified-images">        <div class="field-content"><div class="post-image">
  <div class="img-thumbnail">
    <a href="https://www.ranchomurieta.com/sites/default/files/default_images/class-placeholder.png" title="Cereal boxes needed for engineering challenge. " class="colorbox" data-colorbox-gallery="gallery-node-72497-412oh6CkpH0" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/thumbnail/public/default_images/class-placeholder.png?itok=oClsYRHC" width="100" height="90" alt="" title="" /></a>
  </div>
</div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="post-info">
  <a href="/classified-ads/cereal-boxes-needed-engineering-challenge">Cereal boxes needed for engineering challenge. </a>
  
  <div class="post-meta">2/13/2018 - 4:33 pm</div>
</div></span>  </div></li>
          <li class="">  
  <div class="views-field views-field-field-classified-images">        <div class="field-content"><div class="post-image">
  <div class="img-thumbnail">
    <a href="https://www.ranchomurieta.com/sites/default/files/classified-ad-images/IMG_0867.JPG" title="Trolling motor" class="colorbox" data-colorbox-gallery="gallery-node-72496-412oh6CkpH0" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/thumbnail/public/classified-ad-images/IMG_0867.JPG?itok=tZTBeLzV" width="100" height="75" alt="" title="" /></a>
  </div>
</div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="post-info">
  <a href="/classified-ads/trolling-motor">Trolling motor</a>
  
  <div class="post-meta">2/13/2018 - 11:04 am</div>
</div></span>  </div></li>
          <li class="">  
  <div class="views-field views-field-field-classified-images">        <div class="field-content"><div class="post-image">
  <div class="img-thumbnail">
    <a href="https://www.ranchomurieta.com/sites/default/files/classified-ad-images/IMG_1636.JPG" title="found Ford key" class="colorbox" data-colorbox-gallery="gallery-node-72495-412oh6CkpH0" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/thumbnail/public/classified-ad-images/IMG_1636.JPG?itok=uOuIisea" width="100" height="75" alt="" title="" /></a>
  </div>
</div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="post-info">
  <a href="/classified-ads/found-ford-key">found Ford key</a>
  
  <div class="post-meta">2/13/2018 - 7:20 am</div>
</div></span>  </div></li>
          <li class="">  
  <div class="views-field views-field-field-classified-images">        <div class="field-content"><div class="post-image">
  <div class="img-thumbnail">
    <a href="https://www.ranchomurieta.com/sites/default/files/classified-ad-images/image.jpeg" title="2007 GMC Denali-Clean title" class="colorbox" data-colorbox-gallery="gallery-node-72492-412oh6CkpH0" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/thumbnail/public/classified-ad-images/image.jpeg?itok=MPvysQ9Z" width="100" height="75" alt="" title="" /></a>
  </div>
</div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="post-info">
  <a href="/classified-ads/2007-gmc-denali-clean-title">2007 GMC Denali-Clean title</a>
  
  <div class="post-meta">2/12/2018 - 7:20 pm</div>
</div></span>  </div></li>
      </ul>    </div>
  
  
  
      
<div class="more-link">
  <a href="/classifieds/category">
    See all classifieds »  </a>
</div>
  
  
  
</div>    </div>  
    <div class="tab-pane" id="good-deals">
      <div class="view view-good-deals view-id-good_deals view-display-id-sidebar_block view-dom-id-fb496ca469efbc1e342f8c455950d901">
        
  
  
      <div class="view-content">
          <ul class="simple-post-list">          <li class="">  
  <div>        <span><div class="post-wrapper">
  <div class="post-image">
    <div class="img-thumbnail">
      <a href="#" class="load-image"><a href="https://www.ranchomurieta.com/sites/default/files/default_images/class-placeholder_0.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-68877-412oh6CkpH0" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/media_thumbnail/public/default_images/class-placeholder_0.png?itok=5L_V0vfE" width="100" height="100" alt="" title="" /></a></a>
    </div>
  </div>
  <div class="post-info">
    <div class="post-title"><a href="/good_deals/new-year-specials-murieta-health-club">Fall special from Murieta Health Club!</a></div>
    <div class="company-name"><a href="/businessgroup/murieta-health-club">— Murieta Health Club</a></div>
    <div class="post-meta">10/11/2017 - 4:22 pm</div>
  </div>
</div></span>  </div></li>
          <li class="">  
  <div>        <span><div class="post-wrapper">
  <div class="post-image">
    <div class="img-thumbnail">
      <a href="#" class="load-image"><a href="https://www.ranchomurieta.com/sites/default/files/default_images/class-placeholder_0.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-70525-412oh6CkpH0" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/media_thumbnail/public/default_images/class-placeholder_0.png?itok=5L_V0vfE" width="100" height="100" alt="" title="" /></a></a>
    </div>
  </div>
  <div class="post-info">
    <div class="post-title"><a href="/good_deals/special-pricing">Special pricing!</a></div>
    <div class="company-name"><a href="/groups/gipson-golf-carts">— Gipson Golf Carts</a></div>
    <div class="post-meta">8/24/2017 - 12:36 am</div>
  </div>
</div></span>  </div></li>
          <li class="">  
  <div>        <span><div class="post-wrapper">
  <div class="post-image">
    <div class="img-thumbnail">
      <a href="#" class="load-image"><a href="https://www.ranchomurieta.com/sites/default/files/default_images/class-placeholder_0.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-68430-412oh6CkpH0" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/media_thumbnail/public/default_images/class-placeholder_0.png?itok=5L_V0vfE" width="100" height="100" alt="" title="" /></a></a>
    </div>
  </div>
  <div class="post-info">
    <div class="post-title"><a href="/good_deals/69-dryer-vent-cleaning">$69 dryer vent cleaning!</a></div>
    <div class="company-name"><a href="/groups/neighborhood-pro-handyman">— Neighborhood Pro Handyman</a></div>
    <div class="post-meta">1/21/2017 - 9:24 pm</div>
  </div>
</div></span>  </div></li>
          <li class="">  
  <div>        <span><div class="post-wrapper">
  <div class="post-image">
    <div class="img-thumbnail">
      <a href="#" class="load-image"><a href="https://www.ranchomurieta.com/sites/default/files/default_images/class-placeholder_0.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-64500-412oh6CkpH0" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/media_thumbnail/public/default_images/class-placeholder_0.png?itok=5L_V0vfE" width="100" height="100" alt="" title="" /></a></a>
    </div>
  </div>
  <div class="post-info">
    <div class="post-title"><a href="/good_deals/family-meal-deal-wednesdays-sundays">Family Meal Deal Wednesdays &amp; Sundays</a></div>
    <div class="company-name"><a href="/groups/go-fore-pizza">— Go Fore Pizza</a></div>
    <div class="post-meta">5/22/2016 - 9:46 am</div>
  </div>
</div></span>  </div></li>
          <li class="">  
  <div>        <span><div class="post-wrapper">
  <div class="post-image">
    <div class="img-thumbnail">
      <a href="#" class="load-image"><a href="https://www.ranchomurieta.com/sites/default/files/default_images/class-placeholder_0.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-22464-412oh6CkpH0" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/media_thumbnail/public/default_images/class-placeholder_0.png?itok=5L_V0vfE" width="100" height="100" alt="" title="" /></a></a>
    </div>
  </div>
  <div class="post-info">
    <div class="post-title"><a href="/good_deals/save-10-20-your-smud-bill-rebates-650">Save 10-20% on your SMUD bill with rebates up to $650</a></div>
    <div class="company-name"><a href="/businessgroup/barrett-services">— Barrett Services</a></div>
    <div class="post-meta">8/5/2015 - 6:24 pm</div>
  </div>
</div></span>  </div></li>
      </ul>    </div>
  
  
  
      
<div class="more-link">
  <a href="/businessgroup/good-deals">
    More good deals »  </a>
</div>
  
  
  
</div>    
    </div>  
  </div>
</div>    </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-ad-example-display"  >
  
      
  
  <div class="pane-content">
    <div class="view view-ad-example-display view-id-ad_example_display view-display-id-sidebar_block view-dom-id-8c0a72e34d51a1eed07c70a9073a69d9">
        
  
  
      <div class="view-content">
      
  <div class="skin-default">
    
    <div id="bxslider_views_slideshow_main_ad_example_display-sidebar_block_1" class="bxslider_views_slideshow_main views_slideshow_main"><div id="views-slideshow-bxslider-1" class="views-slideshow-bxslider">
    <ul id="views-slideshow-bxslider-images-1" class="bxslider-views-slideshow-main-frame bxslider">
          <li id="views_slideshow_cycle_div_1_0" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.inasemrau.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/ina-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_1" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.ranchomurietaair.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/rm-air-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_2" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.1agaragedoors.net/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/150-0916.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_3" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.searchtc.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/tc-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_4" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.squeakyclean.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/squeaky-150.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_5" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.affordableblindsolutions.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/150-affordable.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_6" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.gipsongolfcarts.com/sales.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/gipson-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_7" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.ranchomurieta.com/homes/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/RMHL-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_8" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.interstatepropane.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/150-2-isp.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_9" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.goforepizza.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/150ad-0714.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_10" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://barretthomeservices.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/barrett150-1014.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_11" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://bluevalleyremodeling.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/bluevalley150-0118.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_12" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.kkcollisioncenter.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/kk150-14.jpg" width="152" height="152" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_13" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://joealves.com/ranchomurieta/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/joe-alves-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_14" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://rmairport.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/square-airport.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_15" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.goralkalawfirm.com/index.php" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/goralka-150-1217.gif" width="152" height="152" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_16" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.mmdistinctiveproperties.metrolistpro.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/peggie-miller-150-0116.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_17" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="https://www.ranchomurieta.com/graphics/splash-premier.jpg" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/150-0415.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_18" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/chiropractic-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_19" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://westcoastcarpetcleaner.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/westcoast-150.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_20" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="https://agents.farmers.com/ca/rancho-cordova/wendy-mazzoni" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/mazzoni150_0.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_21" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.ranchomurieta.com/companies/RM_Automotive/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/rmauto-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_22" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.neighborhoodprohandyman.com/rancho-murieta-specials/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/150ad.gif" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_23" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://www.eandjpainters.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/ej-cube.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

          <li id="views_slideshow_cycle_div_1_24" class="bxslider-views-slideshow-main-frame-row">
    
  <div>        <div><a href="http://rmhomesforsale.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/dawny-150.jpg" width="150" height="150" alt="" /></a></div>  </div></li>

      </ul>
</div>
</div>
      </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-comments-new"  >
  
        <h3 class="pane-title">
      Your comments    </h3>
    
  
  <div class="pane-content">
    <div class="view view-comments-new view-id-comments_new view-display-id-sidebar_block view-dom-id-5823eb9da0edc340ba06cd5b4a45ecd9">
        
  
  
      <div class="view-content">
          <ul class="simple-post-list">          <li class="">  
  <span class="views-field views-field-subject">        <span class="field-content"><a href="/comment/14024#comment-14024">Breakfast in RM</a></span>  </span>  
  <span class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username" rel="author">Bunky Svendsen</span></span>  </span>  
  <div class="views-field views-field-timestamp">        <span class="field-content">2/13/2018—8:57 pm</span>  </div></li>
          <li class="">  
  <span class="views-field views-field-subject">        <span class="field-content"><a href="/forum/ordering-breakfast-murieta-inn">Ordering breakfast at Murieta Inn</a></span>  </span>  
  <span class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username" rel="author">RM.com</span></span>  </span>  
  <div class="views-field views-field-timestamp">        <span class="field-content">2/12/2018—5:05 pm</span>  </div></li>
          <li class="">  
  <span class="views-field views-field-subject">        <span class="field-content"><a href="/comment/14023#comment-14023">We had issues yesterday with</a></span>  </span>  
  <span class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username" rel="author">Bobbi Belton</span></span>  </span>  
  <div class="views-field views-field-timestamp">        <span class="field-content">2/12/2018—8:18 am</span>  </div></li>
          <li class="">  
  <span class="views-field views-field-subject">        <span class="field-content"><a href="/comment/14022#comment-14022">Greenfield- loss of stations</a></span>  </span>  
  <span class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username" rel="author">Jacque Villa</span></span>  </span>  
  <div class="views-field views-field-timestamp">        <span class="field-content">2/11/2018—6:12 pm</span>  </div></li>
          <li class="">  
  <span class="views-field views-field-subject">        <span class="field-content"><a href="/forum/loss-stations-greenfield-cable">Loss of Stations - Greenfield Cable</a></span>  </span>  
  <span class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username" rel="author">Karen Jackson-Hays</span></span>  </span>  
  <div class="views-field views-field-timestamp">        <span class="field-content">2/11/2018—5:29 pm</span>  </div></li>
          <li class="">  
  <span class="views-field views-field-subject">        <span class="field-content"><a href="/comment/14021#comment-14021">Bald Eagle</a></span>  </span>  
  <span class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username" rel="author">Dennis Merino</span></span>  </span>  
  <div class="views-field views-field-timestamp">        <span class="field-content">2/9/2018—12:45 pm</span>  </div></li>
          <li class="">  
  <span class="views-field views-field-subject">        <span class="field-content"><a href="/forum/crll-scholarships">CRLL Scholarships!</a></span>  </span>  
  <span class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username" rel="author">Brenda Carmichael</span></span>  </span>  
  <div class="views-field views-field-timestamp">        <span class="field-content">2/9/2018—11:47 am</span>  </div></li>
          <li class="">  
  <span class="views-field views-field-subject">        <span class="field-content"><a href="/comment/14020#comment-14020">More about the car crash...</a></span>  </span>  
  <span class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username" rel="author">RM.com</span></span>  </span>  
  <div class="views-field views-field-timestamp">        <span class="field-content">2/7/2018—11:07 am</span>  </div></li>
      </ul>    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-2 max-height-with-scroll-300"  >
  
      
  
  <div class="pane-content">
    <div class="tabs">
	<ul class="nav nav-tabs">
		<li class="active"><a href="#advertisers" data-toggle="tab"><i class="fa fa-list"></i> Advertisers</a></li>
		<li><a href="#directory" data-toggle="tab"><i class="fa fa-flag-checkered"></i> Business Directory</a></li>
	</ul>  
	<div class="tab-content">
    <div class="tab-pane active" id="advertisers">
      <div class="view view-ad-example-display view-id-ad_example_display view-display-id-advertisers_list_block view-dom-id-75dff0c18ba826cd787417d5a23b0b1b">
        
  
  
      <div class="view-content">
          <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
          <a href="http://joealves.com/ranchomurieta/" target="_blank">Joe Alves, Certified Mortgage Planner</a>  </li>
          <li class="views-row views-row-2 views-row-even">  
          <a href="http://www.ranchomurietaair.com/" target="_blank">Rancho Murieta Heating and Air</a>  </li>
          <li class="views-row views-row-3 views-row-odd">  
          Rancho Murieta Chiropractic  </li>
          <li class="views-row views-row-4 views-row-even">  
          <a href="http://www.squeakyclean.com/" target="_blank">Squeaky Clean</a>  </li>
          <li class="views-row views-row-5 views-row-odd">  
          <a href="http://www.goforepizza.com/" target="_blank">Go Fore Pizza</a>  </li>
          <li class="views-row views-row-6 views-row-even">  
          <a href="http://www.gipsongolfcarts.com/sales.html" target="_blank">Gipson Golf Carts</a>  </li>
          <li class="views-row views-row-7 views-row-odd">  
          <a href="http://www.designsindentistry.com/" target="_blank">Designs in Dentistry</a>  </li>
          <li class="views-row views-row-8 views-row-even">  
          <a href="http://www.inasemrau.com/" target="_blank">InaSemrau.com real estate</a>  </li>
          <li class="views-row views-row-9 views-row-odd">  
          <a href="http://www.goralkalawfirm.com/index.php" target="_blank">Goralka Law Firm</a>  </li>
          <li class="views-row views-row-10 views-row-even">  
          <a href="http://www.ranchomurieta.com/homes/index.html" target="_blank">Rancho Murieta Homes &amp; Land</a>  </li>
          <li class="views-row views-row-11 views-row-odd">  
          <a href="http://rmairport.com/" target="_blank">Rancho Murieta Airport</a>  </li>
          <li class="views-row views-row-12 views-row-even">  
          <a href="http://www.ranchomurieta.com/companies/businesscenter/index.html" target="_blank">Rancho Murieta Business Center</a>  </li>
          <li class="views-row views-row-13 views-row-odd">  
          <a href="http://bluevalleyremodeling.com/" target="_blank">Blue Valley Remodeling</a>  </li>
          <li class="views-row views-row-14 views-row-even">  
          <a href="http://www.ranchomurietacc.com/" target="_blank">Rancho Murieta Country Club</a>  </li>
          <li class="views-row views-row-15 views-row-odd">  
          <a href="http://www.neighborhoodprohandyman.com/rancho-murieta-specials/" target="_blank">Neighborhood Pro Handyman</a>  </li>
          <li class="views-row views-row-16 views-row-even">  
          <a href="http://www.ranchomurieta.com/companies/mhc/index.html" target="_blank">Murieta Health Club</a>  </li>
          <li class="views-row views-row-17 views-row-odd">  
          <a href="https://agents.farmers.com/ca/rancho-cordova/wendy-mazzoni" target="_blank">Wendy Mazzoni, Farmers Insurance</a>  </li>
          <li class="views-row views-row-18 views-row-even">  
          <a href="http://www.interstatepropane.com/" target="_blank">InterState Propane</a>  </li>
          <li class="views-row views-row-19 views-row-odd">  
          <a href="http://www.ranchomurieta.com/companies/getfit/index.html" target="_blank">Get Fit Fitness Center</a>  </li>
          <li class="views-row views-row-20 views-row-even">  
          <a href="http://www.ranchomurieta.com/companies/computer-service/index.html" target="_blank">Damon&#039;s Computer Service</a>  </li>
          <li class="views-row views-row-21 views-row-odd">  
          <a href="http://www.ranchomurieta.com/node/add/ad-example" target="_blank">Affordable Blind Solutions</a>  </li>
          <li class="views-row views-row-22 views-row-even">  
          <a href="http://www.eandjpainters.com/" target="_blank">E &amp; J Painting Professionals</a>  </li>
          <li class="views-row views-row-23 views-row-odd">  
          <a href="http://www.1agaragedoors.net/" target="_blank">1A Advanced Garage Doors</a>  </li>
          <li class="views-row views-row-24 views-row-even">  
          <a href="http://www.mmdistinctiveproperties.metrolistpro.com/" target="_blank">Peggie Miller, M&amp;M Distinctive Properties</a>  </li>
          <li class="views-row views-row-25 views-row-odd">  
          <a href="http://barretthomeservices.com/" target="_blank">Barrett Services</a>  </li>
          <li class="views-row views-row-26 views-row-even">  
          <a href="http://www.apexpestcontrolinc.com/" target="_blank">Apex Pest Control</a>  </li>
          <li class="views-row views-row-27 views-row-odd">  
          <a href="http://rmhomesforsale.com/" target="_blank">Dawny Corsaut, Realty World CW Inc.</a>  </li>
          <li class="views-row views-row-28 views-row-even">  
          <a href="http://www.ranchomurieta.com/companies/RM_Automotive/index.html" target="_blank">Rancho Murieta Automotive Repair</a>  </li>
          <li class="views-row views-row-29 views-row-odd">  
          <a href="https://www.ranchomurieta.com/graphics/splash-premier.jpg" target="_blank">Premier Home Repair and Maintenance</a>  </li>
          <li class="views-row views-row-30 views-row-even">  
          <a href="http://www.ranchomurieta.com/ads/treetech/treetechindex.html" target="_blank">Tree Tech</a>  </li>
          <li class="views-row views-row-31 views-row-odd">  
          <a href="http://www.searchtc.com/" target="_blank">Town and Country Real Estate</a>  </li>
          <li class="views-row views-row-32 views-row-even">  
          <a href="http://www.searchtc.com/" target="_blank">Town and Country Real Estate</a>  </li>
          <li class="views-row views-row-33 views-row-odd">  
          <a href="http://westcoastcarpetcleaner.com/" target="_blank">West Coast Carpet &amp; Upholstery Cleaning</a>  </li>
          <li class="views-row views-row-34 views-row-even views-row-last">  
          <a href="http://www.kkcollisioncenter.com/" target="_blank">KK Collision Center</a>  </li>
      </ul>    </div>
  
  
  
  
  
  
</div>    </div>  
    <div class="tab-pane" id="directory">
      <ul>
<li>ADULT CARE SERVICES: <a href="http://www.ranchomurieta.com/directory/honor-thy-elders">Honor Thy Elders</a></li>
<li>APPLIANCES and SERVICE: <a href="/directory/valley-oak-home-appliance-center">Valley Oak Home Appliance Center</a></li>
<li>AUTO SERVICES and SALES: <a href="/directory/auto-care">A Auto Care</a> ... <a href="http://www.ranchomurieta.com/directory/radial-tire-elk-grove">Radial Tire of Elk Grove</a></li>
<li>BUSINESS SERVICES: <a href="/directory/cabs-bookkeeping-solutions">CABS Bookkeeping Solutions</a></li>
<li>CEMETERY and MORTUARY: <a href="/directory/daneri-mortuary-and-sunset-view-cemetery-0">Daneri Mortuary and Sunset View Cemetery</a></li>
<li>DENTISTS: <a href="http://www.ranchomurieta.com/directory/jackson-creek-dental-group">Jackson Creek Dental Group</a></li>
<li>ELECTRICAL SERVICES: <a href="http://www.ranchomurieta.com/directory/amma-electric">AMMA Electric</a></li>
<li>GLASS REPAIR: <a href="/directory/glass-doctor">Glass Doctor </a>... <a href="/directory/southgate-glass">Southgate Glass</a></li>
<li>GUTTER CLEANING: <a href="http://www.ranchomurieta.com/directory/shades-commercial-and-residential-services">Shade's Commercial and Residential Services</a></li>
<li>HARDWARE: <a href="http://www.ranchomurieta.com/directory/rancho-murieta-ace-hardware">Rancho Murieta Ace Hardware</a></li>
<li>HOME REPAIR: <a href="http://www.ranchomurieta.com/directory/handy-bobs">Handy Bob's</a></li>
<li>HOUSEHOLD ORGANIZATION: <a href="/directory/clear-clutter">Clear the Clutter</a></li>
<li>INSURANCE: <a href="/directory/farmers-insurance-tom-mathews">Farmers - Tom Mathews</a> ... <a href="/directory/state-farm-insurance-anne-lintz">State Farm - Anne Lintz</a> ... <a href="/directory/state-farm-insurance-bill-batchelder">State Farm - Bill Batchelder</a></li>
<li>INTERNET / PHONE: <a href="/directory/greenfield-communications">Greenfield Communications</a></li>
<li>ORTHODONTIST: <a href="/directory/elk-grove-orthodonics">Elk Grove Orthodontics</a></li>
<li>PETS: <a href="/node/9863">Rancho Murieta Pet Sitting</a> ... <a href="https://www.sacvalleyvet.com/">Sacramento Valley Veterinary Services</a></li>
<li>PHYSICAL THERAPY: <a href="http://www.ranchomurieta.com/directory/results-physical-therapy-murieta">Results Physical Therapy of Rancho Murieta</a></li>
<li>POWER WASHING: <a href="http://www.squeakyclean.com">Squeaky Clean</a></li>
<li>PROPANE: <a href="/directory/kamps-propane">Kamps Propane</a></li>
<li>RESTAURANTS: <a href="/directory/meadowlands-0">Meadowlands</a></li>
<li>SPA: <a href="http://www.ranchomurieta.com/directory/prima-spa-and-wellness-center">Prima Spa &amp; Wellness Center</a></li>
<li>SWIMMING POOL SERVICE: <a href="/directory/crystal-pacific-pool-service-1">Crystal Pacific Pool Service</a></li>
<li>TILE AND STONE: <a href="/directory/murieta-carpet-and-stone-care">Murieta Carpet and Stone</a> ... <a href="http://www.ranchomurieta.com/directory/paver-company">The Paver Company</a></li>
<li>TREE SERVICES: <a href="/directory/eco-landscape-tree">Eco Landscape &amp; Tree Management System</a></li>
</ul>
    
    </div>  
  </div>
</div>    </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-user-login"  >
  
        <h2 class="pane-title">
      User login    </h2>
    
  
  <div class="pane-content">
    <form action="/stories/sitting-nest-and-standing-watch?destination=node/72501" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Username <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<ul><li><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul><input type="hidden" name="form_build_id" value="form-WJ-cXKBDKaskEGdjFjY-_BEP1bBU19cfXWf0_Y8aI2A" />
<input type="hidden" name="form_id" value="user_login_block" />
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Log in" class="btn-primary btn form-submit" /></div></div></form>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-system-navigation"  >
  
        <h3 class="pane-title">
      Anonymous    </h3>
    
  
  <div class="pane-content">
    <ul class="menu"><li class="first leaf"><a href="/user" title="">My account</a></li>
<li class="last leaf"><a href="/tracker">Recent content</a></li>
</ul>  </div>

  
  </div>
</div>
  </div>
</div>
  </div>
</div>  </div>
				  </div>
				  			    
			  </div>
	    </div>  
	  </div>  
	  
	</div>

    
  <footer id="footer">
    	  
	  <div class="footer-copyright">  
	    <div class="container">
	      <div class="row">
			    <div class="col-md-6">
			    
					  					      <div class="region region-footer-bottom-left">
    <div id="block-block-1" class="block block-block">

    
  <div class="content">
    <p>Phone: (916) 354-3916<br />
Email: <a href="mailto:editor@ranchomurieta.com" rel="nofollow" target="_blank">editor@ranchomurieta.com</a><br />
Address P.O. Box 573, Rancho Murieta, CA 95683</p>
  </div>
</div>
  </div>
					  			  
			    </div>
			    <div class="col-md-6">
			    
					  					      <div class="region region-footer-bottom-right">
    <div id="block-block-9" class="block block-block">

    <h2>About us</h2>
  
  <div class="content">
    <p><strong>All content © RanchoMurieta.com</strong><br />
RanchoMurieta.com is an independent news source, covering Rancho Murieta, CA, since 2000, and is not affiliated with any community organization or agency.<br />
Editor/publisher: Karen Muldoon and Ralph Frattura<br />
Website by <a href="http://webdrips.com" target="_blank">webdrips</a></p>
  </div>
</div>
  </div>
					  			  
			    </div>
	      </div>  
	    </div>
	  </div>  
	</footer>
	
</div>	
<div id="seo-checklist-volacci-link"><a href="http://www.volacci.com/contact?utm_source=seo_checklist&amp;utm_medium=footer&amp;utm_campaign=volacci_seo">Drupal SEO</a></div><script type="text/javascript" src="https://www.ranchomurieta.com/sites/default/files/js/js_iwlsNmdBnNOBgpbL-OnFFtg6NVRC_Xrl0x96DKQXMYM.js"></script>
</body>

</html>