<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr"><!--<![endif]-->

<head>
  <meta charset="utf-8" />
<meta property="og:url" content="https://www.ranchomurieta.com/stories/two-time-grandma-shares-baby-photos" />
<meta property="og:site_name" content="RanchoMurieta.com -- Rancho Murieta news, homes, golf, forums and people" />
<link rel="shortcut icon" href="https://www.ranchomurieta.com/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:image" content="https://www.ranchomurieta.com/graphics/robins-0617.jpg" />
<meta property="og:title" content="Two-time grandma shares baby photos" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/stories/two-time-grandma-shares-baby-photos" />
<link rel="shortlink" href="/node/71107" />
<meta property="og:description" content="

Neighbor Billye Ericksen shares the photos and story: &amp;quot;The pictures are from the first robin&#039;s nest in the rafters of my home.&amp;amp;nbsp;For the longest time I was sure there were three baby robins and" />
  <title>Two-time grandma shares baby photos | RanchoMurieta.com -- Rancho Murieta news, homes, golf, forums and people</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
    <!--[if IEMobile]><meta http-equiv="cleartype" content="on"><![endif]-->

  <style>
@import url("https://www.ranchomurieta.com/modules/system/system.base.css?orvsrc");
</style>
<style>
@import url("https://www.ranchomurieta.com/sites/all/modules/views_slideshow/views_slideshow.css?orvsrc");
</style>
<style>
@import url("https://www.ranchomurieta.com/sites/all/modules/calendar/css/calendar_multiday.css?orvsrc");
@import url("https://www.ranchomurieta.com/modules/comment/comment.css?orvsrc");
@import url("https://www.ranchomurieta.com/sites/all/modules/date/date_api/date.css?orvsrc");
@import url("https://www.ranchomurieta.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?orvsrc");
@import url("https://www.ranchomurieta.com/sites/all/modules/date/date_repeat_field/date_repeat_field.css?orvsrc");
@import url("https://www.ranchomurieta.com/modules/field/theme/field.css?orvsrc");
@import url("https://www.ranchomurieta.com/sites/all/modules/google_cse/google_cse.css?orvsrc");
@import url("https://www.ranchomurieta.com/sites/all/modules/logintoboggan/logintoboggan.css?orvsrc");
@import url("https://www.ranchomurieta.com/modules/node/node.css?orvsrc");
@import url("https://www.ranchomurieta.com/modules/poll/poll.css?orvsrc");
@import url("https://www.ranchomurieta.com/modules/search/search.css?orvsrc");
@import url("https://www.ranchomurieta.com/modules/user/user.css?orvsrc");
@import url("https://www.ranchomurieta.com/modules/forum/forum.css?orvsrc");
@import url("https://www.ranchomurieta.com/sites/all/modules/views/css/views.css?orvsrc");
@import url("https://www.ranchomurieta.com/sites/all/modules/ckeditor/css/ckeditor.css?orvsrc");
</style>
<style>
@import url("https://www.ranchomurieta.com/sites/all/modules/ed_classified/theme/classified.css?orvsrc");
@import url("https://www.ranchomurieta.com/sites/all/modules/colorbox/styles/default/colorbox_style.css?orvsrc");
@import url("https://www.ranchomurieta.com/sites/all/modules/ctools/css/ctools.css?orvsrc");
@import url("https://www.ranchomurieta.com/sites/all/modules/lightbox2/css/lightbox.css?orvsrc");
@import url("https://www.ranchomurieta.com/sites/all/modules/panels/css/panels.css?orvsrc");
@import url("https://www.ranchomurieta.com/sites/all/modules/print/print_ui/css/print_ui.theme.css?orvsrc");
@import url("https://www.ranchomurieta.com/sites/all/modules/text_resize/text_resize.css?orvsrc");
@import url("https://www.ranchomurieta.com/sites/all/modules/panels/plugins/layouts/twocol/twocol.css?orvsrc");
</style>
<link type="text/css" rel="stylesheet" href="" media="all" />
<style>
@import url("https://www.ranchomurieta.com/sites/all/modules/views_slideshow/contrib/views_slideshow_cycle/views_slideshow_cycle.css?orvsrc");
</style>
<style>
@import url("https://www.ranchomurieta.com/sites/all/themes/rm/css/styles.css?orvsrc");
@import url("https://www.ranchomurieta.com/sites/all/themes/rm/css/nodes.css?orvsrc");
</style>
<style>
@import url("https://www.ranchomurieta.com/sites/default/files/css_injector/css_injector_2.css?orvsrc");
</style>
  <script src="https://www.ranchomurieta.com/sites/default/files/js/js_B4AgzEyQ7uoH2MSa7RSsL4f9dv49phVARl2M0SjDj9U.js"></script>
<script src="https://www.ranchomurieta.com/sites/default/files/js/js_Vi5_wVerqxGJrxaGffbTgdEZ4U_4t0NJ2MQ2mOcgSNY.js"></script>
<script src="https://www.ranchomurieta.com/sites/default/files/js/js_W23p5dx6t755OjmjYLDjAjtgV1eMaLhnXplfo-xbJvc.js"></script>
<script src="https://www.ranchomurieta.com/sites/default/files/js/js_INaYBdXz9pkNvQz6hZBQMS0NboZWSxQQo4jpAlk5E1I.js"></script>
<script>var switchTo5x = true;var useFastShare = 1;</script>
<script src="https://ws.sharethis.com/button/buttons.js"></script>
<script>if (typeof stLight !== 'undefined') { stLight.options({"publisher":"dr-d781fe0c-f50a-adda-4eb7-714dc4999000","version":"5x","lang":"en"}); }</script>
<script>var text_resize_scope = "body";
          var text_resize_minimum = "16";
          var text_resize_maximum = "25";
          var text_resize_line_height_allow = 1;
          var text_resize_line_height_min = "16";
          var text_resize_line_height_max = "36";</script>
<script src="https://www.ranchomurieta.com/sites/default/files/js/js_yrbuGASa6VTN1eTNdZTcYupCG0eRNfV8JLNLp4b5fq0.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2413982-1", {"cookieDomain":"auto"});ga("send", "pageview");</script>
<script src="https://www.ranchomurieta.com/sites/default/files/js/js_rKCNhGpw1tiSuWftIKBuvZD-PPArSCrwetvfhJY_-Io.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-71107 node-type-story section-stories" >
      <p id="skip-link">
      <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
    </p>
      
<div id="page">

  <header class="header" id="header" role="banner">

          <!---<div id="search-box"></div>--->
          
      
          <a href="/" title="Home" rel="home" class="header__logo" id="logo"><img src="https://www.ranchomurieta.com/sites/default/files/rm_logo_0.png" alt="Home" class="header__logo-image" /></a>
    
    
    
      <div class="header__region region region-header">
    <div id="block-google-cse-google-cse" class="block block-google-cse first odd">

      
  

  <form action="//google.com/cse" method="get" id="google-cse-results-searchbox-form" accept-charset="UTF-8"><div><input type="hidden" name="cx" value="003753671813150679204:lurkmq8kmsi" />
<input type="hidden" name="cof" value="FORID:0" />
<div class="form-item form-type-textfield form-item-query">
  <label for="edit-query">Enter your keywords </label>
 <input type="text" id="edit-query" name="query" value="" size="40" maxlength="128" class="form-text" />
</div>
<input type="submit" id="edit-sa" name="op" value="Search" class="form-submit" /><input type="hidden" name="form_build_id" value="form-mmWxuFuDjB5ZO4qts0RKGfPLeZrrahpHiIppZ4faDn4" />
<input type="hidden" name="form_id" value="google_cse_results_searchbox_form" />
</div></form>
<div id="google-cse-results">
  <gcse:searchresults-only gname="google_cse"></gcse:searchresults-only>  <noscript>
    <a href="http://google.com/cse?query=">View the results at Google</a>, or enable JavaScript to view them here.  </noscript>
</div>

</div>
<div id="block-block-6" class="block block-block last even">

      
  <script>
(function ($) {
  Drupal.behaviors.applyLightbox = {
    attach: function (context, settings) {
      $('a[rel=slideshow]', '.slides').colorbox({slideshow: true, maxWidth:'95%', maxHeight:'95%', slideshowSpeed:'7000',});
      // $('#show-slideshow', context).click(function () {
        // $('.slides').colorbox({slideshow: true, maxWidth:'95%', maxHeight:'95%', slideshowSpeed:'7000',});
      // })
      var $gallery = $("a[rel=slideshow]", context).colorbox({slideshow: true, maxHeight:'95%', scalePhotos:true, slideshowSpeed:'7000',});
      $("a#show-slideshow").click(function(e){
          e.preventDefault();
          $gallery.eq(0).click();
      });      
      $(".field-name-field-image-upload a", context).click(
        function(event) {
          event.preventDefault();
          $(".field-name-field-image-upload a").colorbox(); 
        }
      );        
    }
  };
})(jQuery);
</script>
</div>
  </div>

  </header>

  <div id="main">
    <div id="navigation">

              <nav id="main-menu" role="navigation" tabindex="-1">
          <h2 class="element-invisible">Main menu</h2><ul class="links inline clearfix"><li class="menu-219 first"><a href="/">Home</a></li>
<li class="menu-1315"><a href="/forum" title="">Forums</a></li>
<li class="menu-1318"><a href="http://www.ranchomurieta.com/murietahomes" title="">Murieta Homes</a></li>
<li class="menu-1316"><a href="/classifieds/category" title="">Classified Ads</a></li>
<li class="menu-1471"><a href="/businessdirectory" title="">Business Directory</a></li>
<li class="menu-1467"><a href="/countryclub/countryclubindex.html" title="">Country Club</a></li>
<li class="menu-1468"><a href="/page/rancho-murieta-clubs-and-organizations" title="">Groups</a></li>
<li class="menu-1469"><a href="/page/about-rancho-murieta" title="">About RM</a></li>
<li class="menu-1379"><a href="/gallery-list" title="">Photo Galleries</a></li>
<li class="menu-1470"><a href="/advertise" title="">Advertise</a></li>
<li class="menu-1323 last"><a href="/calendar/month" title="">Calendar</a></li>
</ul>        </nav>
      
      
    </div>

    <div id="content" class="column" role="main">
            <nav class="breadcrumb" role="navigation"><h2 class="element-invisible">You are here</h2><ol><li><a href="/">Home</a> » </li><li>Two-time grandma shares baby photos</li></ol></nav>      <a id="main-content"></a>
                    <h1 class="page__title title" id="page-title">Two-time grandma shares baby photos</h1>
                                                


<div id="node-71107" class="node node-story node-promoted view-mode-full clearfix">
  
  
  
      <div class="meta">
              <span class="submitted">
          Published June 25, 2017 - 3:03pm        </span>
                    <div class="term-label">
           | Filed under        </div>
        <div class="terms terms-inline"><div class="field field-name-taxonomy-vocabulary-6 field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/taxonomy/term/1000">Nature and wildlife</a></div></div></div></div>
         
    </div>
  
  <div class="content">
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="/graphics/robins-0617-LG.jpg" rel="lightbox"><img alt="Robins" src="/graphics/robins-0617.jpg" style="height:431px; width:575px" /></a></p>
<p><strong>Neighbor Billye Ericksen shares the photos and story: "The pictures are from the first robin's nest in the rafters of my home. For the longest time I was sure there were three baby robins and then saw that there were four! They all did well under the fantastic parenting of those two hard workers and all flew away over a period of two days. I started taking photos on 5/14 and finished the shoot on 5/27. And now there is another set of robins who have made a nest at the other end of my deck and they have picked the hottest time for nesting. Still no sign of the new babies. However, I set out a tray of water to offer some relief. I will keep you all posted. Last year there were two sets of robins who nested in the same places and when they started 'sizing up the place' from the safety of the back yard weeks ago, I realized that this is their home and I am so lucky to be second-time grandma to the robins." </strong><em>Click the photos for a larger image.</em></p>
</div></div></div>  </div>

  <ul class="links inline"><li class="comment_forbidden first"><span><a href="/user/login?destination=comment/reply/71107%23comment-form">Log in</a> or <a href="/user/register?destination=comment/reply/71107%23comment-form">register</a> to post comments</span></li>
<li class="sharethis"><span><div class="sharethis-wrapper"><span st_url="https://www.ranchomurieta.com/stories/two-time-grandma-shares-baby-photos" st_title="Two-time%20grandma%20shares%20baby%20photos" class="st_facebook_button" displayText="facebook"></span>
<span st_url="https://www.ranchomurieta.com/stories/two-time-grandma-shares-baby-photos" st_title="Two-time%20grandma%20shares%20baby%20photos" class="st_twitter_button" displayText="twitter" st_via="" st_username=""></span>
</div></span></li>
<li class="print_html"><a href="/print/71107" title="Display a printer-friendly version of this page." class="print-page" rel="nofollow">Printer-friendly version</a></li>
<li class="print_mail last"><a href="/printmail/71107" title="Send this page by email." class="print-mail" rel="nofollow">Send to a friend</a></li>
</ul>  
</div><!-- /.node -->
                </div>



    
          <aside class="sidebars">
                  <section class="region region-sidebar-second column sidebar">
    <div id="block-views-ad-example-display-leaderboard" class="block block-views first odd">

      
  <div class="view view-ad-example-display view-id-ad_example_display view-display-id-leaderboard view-dom-id-bc306116b71711ebebfd8218dd4f04c4">
        
  
  
      <div class="view-content">
      
  <div class="skin-default">
    
    <div id="views_slideshow_cycle_main_ad_example_display-leaderboard" class="views_slideshow_cycle_main views_slideshow_main"><div id="views_slideshow_cycle_teaser_section_ad_example_display-leaderboard" class="views-slideshow-cycle-main-frame views_slideshow_cycle_teaser_section">
  <div id="views_slideshow_cycle_div_ad_example_display-leaderboard_0" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-1 views-row-first views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_0'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd views-row-first">
    
          <a href="http://www.ranchomurietacc.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/rmcc-scroll-0617_0.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_1" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-2 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_1'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.eandjpainters.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-0615.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_2" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-3 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_2'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.1agaragedoors.net/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-2-0916.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_3" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-4 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_3'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/ads/treetech/treetechindex.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/treetech-scroll-1111.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_4" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-5 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_4'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.searchtc.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/tandc-scroll-0112.3.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_5" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-6 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_5'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.squeakyclean.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/power-wash-0217.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_6" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-7 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_6'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://sierrapg.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-0217.jpg" width="302" height="252" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_7" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-8 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_7'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurietalearningcenter.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/300scrollSCE0412.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_8" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-9 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_8'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/homes/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/rmhlscroll1111.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_9" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-10 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_9'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurietaair.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/rm-air-scroll-1216.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_10" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-11 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_10'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/businesscenter/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/bizcenterscroll1111.png" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_11" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-12 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_11'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/RM_Automotive/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/rmauto-scroll-0512.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_12" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-13 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_12'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://rmairport.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/airport-SCE-1111.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_13" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-14 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_13'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.sachomerepairs.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-0415.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_14" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-15 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_14'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.mmdistinctiveproperties.metrolistpro.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/peggiemiller-scroll-0116.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_15" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-16 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_15'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/northstate/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-0317.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_16" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-17 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_16'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.neighborhoodprohandyman.com/rancho-murieta-specials/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-1116_0.jpg" width="302" height="252" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_17" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-18 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_17'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/mhc/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/mhc-scroll-0616.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_18" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-19 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_18'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.kkcollisioncenter.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/kk-scroll-0614.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_19" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-20 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_19'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.interstatepropane.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-2-0415.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_20" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-21 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_20'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.inasemrau.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-1215.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_21" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-22 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_21'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.homecareassistanceeldoradoco.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-1114.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_22" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-23 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_22'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.goforepizza.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-2-0714.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_23" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-24 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_23'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.gipsongolfcarts.com/sales.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-0417.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_24" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-25 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_24'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/getfit/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/getfit-scroll1111.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_25" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-26 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_25'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.designsindentistry.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/designs-dentistry-1111.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_26" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-27 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_26'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://rmhomesforsale.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/dawny-corsaut-scroll-1014.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_27" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-28 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_27'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/computer-service/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-damon-0117.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_28" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-29 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_28'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/chase/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scroll-1116.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_29" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-30 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_29'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://bluevalleyremodeling.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/bluevalley-scroll-1114.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_30" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-31 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_30'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://barretthomeservices.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/barrett-scroll-0117.jpg" width="300" height="251" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_31" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-32 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_31'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.apexpestcontrolinc.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/scrollapex1111.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_32" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-33 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_32'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/node/add/ad-example" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/affordable-blinds-scroll-0815.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_33" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-34 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_33'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://joealves.com/ranchomurieta/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/joe-alves-scroll-0417.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_34" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-35 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_34'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://purposefunding.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/joe-alves-scroll-0417_1.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_35" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-36 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_35'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.gipsongolfcarts.com/sales.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/scroll-0417_0.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_36" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-37 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_36'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.1agaragedoors.net/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/scroll-2-0916.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_37" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-38 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_37'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/treetech/treetechindex.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/treetech-scroll-1111.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_38" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-39 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_38'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.searchtc.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/tandc-scroll-0112.3.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_39" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-40 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_39'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.squeakyclean.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/power-wash-0217.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_40" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-41 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_40'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://sierrapg.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/scroll-0217.jpg" width="302" height="252" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_41" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-42 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_41'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurietalearningcenter.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/learncenter-scroll-1111.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_42" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-43 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_42'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/homes/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/rmhlscroll1111.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_43" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-44 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_43'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurietaair.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/rm-air-scroll-1216.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_44" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-45 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_44'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/businesscenter/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/bizcenterscroll1111.png" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_45" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-46 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_45'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/ads/RM_Automotive/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/rmauto-scroll-0512.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_46" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-47 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_46'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://rmairport.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/airport-SCE-1111.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_47" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-48 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_47'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.sachomerepairs.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/scroll-0415.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_48" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-49 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_48'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.mmdistinctiveproperties.metrolistpro.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/peggiemiller-scroll-0116.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_49" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-50 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_49'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/northstate/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/scroll-0317.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_50" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-51 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_50'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.neighborhoodprohandyman.com/rancho-murieta-specials/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/scroll-1116_0.jpg" width="302" height="252" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_51" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-52 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_51'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/mhc/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/mhc-scroll-0616.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_52" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-53 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_52'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.kkcollisioncenter.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/kk-scroll-0614.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_53" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-54 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_53'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.interstatepropane.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/scroll-2-0415.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_54" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-55 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_54'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.inasemrau.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/scroll-1215.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_55" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-56 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_55'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.homecareassistanceeldoradoco.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/scroll-SCE-1114.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_56" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-57 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_56'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.goforepizza.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/scroll-2-0714.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_57" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-58 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_57'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/getfit/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/get-fit-scroll-911.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_58" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-59 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_58'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.designsindentistry.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/designs-dentistry-1111.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_59" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-60 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_59'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://rmhomesforsale.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/dawny-corsaut-scroll-1014.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_60" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-61 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_60'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/ads/computer-service/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/scroll-damon-0117.gif" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_61" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-62 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_61'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.ranchomurieta.com/companies/chase/index.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/scroll-1116.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_62" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-63 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_62'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://bluevalleyremodeling.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/bluevalley-scroll-1114.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_63" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-64 views_slideshow_cycle_hidden views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_63'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://barretthomeservices.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/barrett-scroll-0117.jpg" width="300" height="251" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_64" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-65 views_slideshow_cycle_hidden views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_64'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.apexpestcontrolinc.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/scrollapex1111.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
<div id="views_slideshow_cycle_div_ad_example_display-leaderboard_65" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-66 views_slideshow_cycle_hidden views-row-last views-row-even" aria-labelledby='views_slideshow_pager_field_item_bottom_ad_example_display-leaderboard_65'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd">
    
          <a href="http://www.affordableblindsolutions.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/ad-images/affordable-blinds-scroll-0815.jpg" width="300" height="250" alt="" /></a>  </div>
</div>
</div>
</div>
      </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-text-resize-0" class="block block-text-resize even">

        <h2 class="block__title block-title">Change text size</h2>
    
  <a href="javascript:;" class="changer" id="text_resize_decrease"><sup>-</sup>A</a> <a href="javascript:;" class="changer" id="text_resize_reset">A</a> <a href="javascript:;" class="changer" id="text_resize_increase"><sup>+</sup>A</a><div id="text_resize_clear"></div>
</div>
<div id="block-panels-mini-sidebars-2" class="block block-panels-mini last odd">

      
  <div class="panel-display panel-2col clearfix" id="mini-panel-sidebars_2">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-views-classifieds-home-block-1"  >
  
        <h2 class="pane-title">
      Free classified ads    </h2>
    
  
  <div class="view view-Classifieds-home view-id-Classifieds_home view-display-id-block_1 view-dom-id-bc925650809772bf8600ef51d0754e06">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/classified-ads/60-vizio-smart-tv-300">60&quot; Vizio smart tv $300</a></span>  </div>  
  <div class="views-field views-field-field-attached-images">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-field-classified-images">        <div class="field-content"><a href="https://www.ranchomurieta.com/sites/default/files/classified-ad-images/IMG_5748.JPG" title="60&quot; Vizio smart tv $300" class="colorbox" data-colorbox-gallery="gallery-node-71101-m5ZeIove88A" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/thumbnail/public/classified-ad-images/IMG_5748.JPG?itok=6-MNRI5w" width="100" height="75" alt="" title="" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username">Dan Hansen</span></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">6/24/2017 - 9:10 am</span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/classified-ads/utility-cart-gorilla">Utility Cart by Gorilla</a></span>  </div>  
  <div class="views-field views-field-field-attached-images">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-field-classified-images">        <div class="field-content"><a href="https://www.ranchomurieta.com/sites/default/files/classified-ad-images/IMG_4771.JPG" title="Utility Cart by Gorilla" class="colorbox" data-colorbox-gallery="gallery-node-71098-m5ZeIove88A" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/thumbnail/public/classified-ad-images/IMG_4771.JPG?itok=VMop82ip" width="100" height="75" alt="" title="" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username">Robin Kauffman</span></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">6/23/2017 - 11:49 am</span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/classified-ads/craftsman-tool-boxes">Craftsman Tool Boxes</a></span>  </div>  
  <div class="views-field views-field-field-attached-images">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-field-classified-images">        <div class="field-content"><a href="https://www.ranchomurieta.com/sites/default/files/classified-ad-images/20170520_105936.jpg" title="Craftsman Tool Boxes" class="colorbox" data-colorbox-gallery="gallery-node-71095-m5ZeIove88A" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/thumbnail/public/classified-ad-images/20170520_105936.jpg?itok=UmQo0Jhz" width="56" height="100" alt="" title="" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username">Jim Mobley</span></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">6/23/2017 - 8:53 am</span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/classified-ads/dining-room-furniture-eight-piece-set-leaf">Dining room furniture-eight piece set with leaf</a></span>  </div>  
  <div class="views-field views-field-field-attached-images">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-field-classified-images">        <div class="field-content"><a href="https://www.ranchomurieta.com/sites/default/files/classified-ad-images/IMG_0849.JPG" title="Dining room furniture-eight piece set with leaf" class="colorbox" data-colorbox-gallery="gallery-node-71093-m5ZeIove88A" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/thumbnail/public/classified-ad-images/IMG_0849.JPG?itok=FKQNrmnl" width="100" height="75" alt="" title="" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username">Laura DeGolia</span></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">6/22/2017 - 8:04 am</span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/classified-ads/exterior-light-fixtures-3">Exterior Light Fixtures (3)</a></span>  </div>  
  <div class="views-field views-field-field-attached-images">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-field-classified-images">        <div class="field-content"><a href="https://www.ranchomurieta.com/sites/default/files/classified-ad-images/Light.jpg" title="Exterior Light Fixtures (3)" class="colorbox" data-colorbox-gallery="gallery-node-71092-m5ZeIove88A" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/thumbnail/public/classified-ad-images/Light.jpg?itok=yWdIcfLV" width="56" height="100" alt="" title="" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username">Dawne Baas</span></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">6/22/2017 - 7:12 am</span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/classified-ads/pub-table-and-chairs">Pub Table and Chairs</a></span>  </div>  
  <div class="views-field views-field-field-attached-images">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-field-classified-images">        <div class="field-content"><a href="https://www.ranchomurieta.com/sites/default/files/classified-ad-images/Table.jpg" title="Pub Table and Chairs" class="colorbox" data-colorbox-gallery="gallery-node-71091-m5ZeIove88A" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/thumbnail/public/classified-ad-images/Table.jpg?itok=EIwieEkG" width="56" height="100" alt="" title="" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username">Dawne Baas</span></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">6/22/2017 - 7:09 am</span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/classified-ads/clocks-clocks-clocks">Clocks, clocks, clocks!</a></span>  </div>  
  <div class="views-field views-field-field-attached-images">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-field-classified-images">        <div class="field-content"><a href="https://www.ranchomurieta.com/sites/default/files/classified-ad-images/Clock-1.JPG" title="Clocks, clocks, clocks!" class="colorbox" data-colorbox-gallery="gallery-node-71087-m5ZeIove88A" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="https://www.ranchomurieta.com/sites/default/files/styles/thumbnail/public/classified-ad-images/Clock-1.JPG?itok=T7bEWPTX" width="75" height="100" alt="" title="" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username">David Fields</span></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">6/21/2017 - 8:27 pm</span>  </div></li>
          <li class="views-row views-row-8 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/classified-ads/collecting-more-items-paradise-science-classcan-you-help">Collecting more items for the Paradise Science Class...can you help?</a></span>  </div>  
  <div class="views-field views-field-field-attached-images">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-field-classified-images">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username">Tanya Werner</span></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">6/21/2017 - 7:24 pm</span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="panel-pane pane-views pane-active-posts"  >
  
        <h2 class="pane-title">
      Forum posts    </h2>
    
  
  <div class="view view-active-posts view-id-active_posts view-display-id-block_1 view-dom-id-e1a4292f9cca89309bb7327028dc1b9e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/forum/recommendation-upholstery-work">Recommendation of Upholstery work</a></span>  </div>  
  <div class="views-field views-field-last-comment-timestamp">    <span class="views-label views-label-last-comment-timestamp">Latest post: </span>    <span class="field-content">6/19/2017—4:21 pm</span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/forum/4th-july-best-hat-contest">4th of July Best Hat Contest</a></span>  </div>  
  <div class="views-field views-field-last-comment-timestamp">    <span class="views-label views-label-last-comment-timestamp">Latest post: </span>    <span class="field-content">6/19/2017—11:12 am</span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/forum/crll-tournament-help-needed">CRLL Tournament Help Needed</a></span>  </div>  
  <div class="views-field views-field-last-comment-timestamp">    <span class="views-label views-label-last-comment-timestamp">Latest post: </span>    <span class="field-content">6/18/2017—2:15 pm</span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/forum/rancho-murieta-automotive-repair-6">Rancho Murieta Automotive Repair</a></span>  </div>  
  <div class="views-field views-field-last-comment-timestamp">    <span class="views-label views-label-last-comment-timestamp">Latest post: </span>    <span class="field-content">6/16/2017—6:54 pm</span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/forum/handyman-all-your-household-chores">Handyman-All Your Household Chores</a></span>  </div>  
  <div class="views-field views-field-last-comment-timestamp">    <span class="views-label views-label-last-comment-timestamp">Latest post: </span>    <span class="field-content">6/16/2017—5:34 am</span>  </div></li>
          <li class="views-row views-row-6 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/forum/helping-family-schwans-delivery-man">Helping the family of the Schwan&#039;s delivery man</a></span>  </div>  
  <div class="views-field views-field-last-comment-timestamp">    <span class="views-label views-label-last-comment-timestamp">Latest post: </span>    <span class="field-content">6/15/2017—9:22 pm</span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="panel-pane pane-views pane-comments-new"  >
  
        <h2 class="pane-title">
      Recent comments    </h2>
    
  
  <div class="view view-comments-new view-id-comments_new view-display-id-block_1 view-dom-id-584b55958b7a902b1a1c6b46d5e7ad64">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/13537#comment-13537">Elimination of polling places</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username">Bruce Stout</span></span>  </div>  
  <div class="views-field views-field-timestamp">        <span class="field-content">6/24/2017—5:04 pm</span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/13536#comment-13536">Sacramento County Services Cutbacks and Corruption</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username">T. Hanson</span></span>  </div>  
  <div class="views-field views-field-timestamp">        <span class="field-content">6/24/2017—4:22 am</span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/13535#comment-13535">eliminating voting polling places in RM</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username">Margie Brock</span></span>  </div>  
  <div class="views-field views-field-timestamp">        <span class="field-content">6/23/2017—4:45 pm</span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/13534#comment-13534">@Margie Brock</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username">Sue Frost</span></span>  </div>  
  <div class="views-field views-field-timestamp">        <span class="field-content">6/23/2017—4:18 pm</span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/13533#comment-13533">eliminating polling places here in RM</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username">Margie Brock</span></span>  </div>  
  <div class="views-field views-field-timestamp">        <span class="field-content">6/23/2017—1:45 pm</span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/13532#comment-13532">@Jacque Villa</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username">Sue Frost</span></span>  </div>  
  <div class="views-field views-field-timestamp">        <span class="field-content">6/23/2017—12:24 pm</span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/13531#comment-13531">Elimating RM polling places</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username">Jacque Villa</span></span>  </div>  
  <div class="views-field views-field-timestamp">        <span class="field-content">6/23/2017—6:59 am</span>  </div></li>
          <li class="views-row views-row-8 views-row-even views-row-last">  
  <div class="views-field views-field-subject">        <span class="field-content"><a href="/comment/13530#comment-13530">Added Cable Box</a></span>  </div>  
  <div class="views-field views-field-name">        <span class="field-content">&mdash;<span class="username">Blake Carmichael</span></span>  </div>  
  <div class="views-field views-field-timestamp">        <span class="field-content">6/23/2017—6:40 am</span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-views pane-ad-example-display"  >
  
      
  
  <div class="view view-ad-example-display view-id-ad_example_display view-display-id-block_1 view-dom-id-53dea7cf3a37448bd43c0185918ffcc2">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div>        <div><a href="http://rmairport.com/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/square-airport.gif" width="150" height="150" alt="" /></a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div>        <div><a href="http://www.ranchomurieta.com/homes/" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/RMHL-150.jpg" width="150" height="150" alt="" /></a></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div>        <div><a href="http://www.gipsongolfcarts.com/sales.html" target="_blank"><img src="https://www.ranchomurieta.com/sites/default/files/rotor-images/gipson-150.jpg" width="150" height="150" alt="" /></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="panel-pane pane-block pane-block-3"  >
  
        <h2 class="pane-title">
      These companies bring you RM.com    </h2>
    
  
  <ul><li><a href="http://www.affordableblindsolutions.com/" target="_blank"><strong>Affordable Blind Solutions</strong></a></li>
<li><a href="http://www.apexpestcontrolinc.com" target="_blank"><strong>Apex Pest Control</strong></a></li>
<li><a href="http://barretthomeservices.com" target="_blank"><strong>Barrett Services</strong></a></li>
<li><a href="http://bluevalleyremodeling.com/"><strong>Blue Valley Remodeling</strong></a></li>
<li><a href="http://www.ranchomurieta.com/companies/chase/index.html"><strong>Chase Electrical Services</strong></a></li>
<li><a href="http://www.ranchomurieta.com/companies/computer-service/index.html"><strong>Damon's Computer Service</strong></a></li>
<li><a href="http://rmhomesforsale.com"><strong>Dawny Corsaut, Realty World CW Inc.</strong></a></li>
<li><strong><a href="http://www.designsindentistry.com" target="_blank">Designs in Dentistry</a></strong></li>
<li><a href="http://www.eandjpainters.com/"><strong>E &amp; J Painting Professionals</strong></a></li>
<li><a href="http://www.ranchomurieta.com/etc/index.html" target="_blank"><strong>Entertainment, Theatre &amp; Culture</strong></a></li>
<li><a href="http://www.ranchomurieta.com/companies/getfit/index.html" target="_blank"><strong>Get Fit Fitness Center</strong></a></li>
<li><strong><a href="http://www.gipsongolfcarts.com/sales.html">Gipson Golf Carts</a></strong></li>
<li><strong><a href="http://www.goforepizza.com" target="_blank">Go Fore Pizza</a></strong></li>
<li><a href="http://www.homecareassistanceeldoradoco.com/" target="_blank"><strong>Home Care Assistance</strong></a></li>
<li><a href="http://www.inasemrau.com"><strong>InaSemrau.com real estate</strong></a></li>
<li><a href="http://www.interstatepropane.com" target="_blank"><strong>InterState Propane</strong></a></li>
<li><a href="http://joealves.com/ranchomurieta/"><strong>Joe Alves, Certified Mortgage Planner</strong></a></li>
<li><a href="http://www.kkcollisioncenter.com/" target="_blank"><strong>KK Collision Center</strong></a></li>
<li><a href="http://www.ranchomurieta.com/companies/mhc/index.html"><strong>Murieta Health Club</strong></a></li>
<li><a href="http://www.neighborhoodprohandyman.com/rancho-murieta-specials/"><strong>Neighborhood Pro Handyman</strong></a></li>
<li><a href="http://www.ranchomurieta.com/companies/northstate/index.html"><strong>North State Golf Cars</strong></a></li>
<li><a href="http://www.mmdistinctiveproperties.metrolistpro.com/"><strong>Peggie Miller, M&amp;M Distinctive Properties</strong></a></li>
<li><a href="http://www.sachomerepairs.com"><strong>Premier Home Repair and Maintenance</strong></a></li>
<li><a href="http://rmairport.com/"><strong>Rancho Murieta Airport</strong></a></li>
<li><a href="http://www.ranchomurieta.com/companies/RM_Automotive/index.html"><strong>Rancho Murieta Automotive Repair</strong></a></li>
<li><a href="http://www.ranchomurieta.com/companies/businesscenter/index.html"><strong>Rancho Murieta Business Center</strong></a></li>
<li><a href="http://www.ranchomurietacc.com"><strong>Rancho Murieta Country Club</strong></a></li>
<li><a href="http://www.ranchomurietaair.com"><strong>Rancho Murieta Heating &amp; Air</strong></a></li>
<li><a href="http://www.ranchomurieta.com/homes/index.html" target="_blank"><strong>Rancho Murieta Homes and Land</strong></a></li>
<li><strong><a href="http://www.ranchomurietalearningcenter.com">Rancho Murieta Learning Center</a></strong></li>
<li><a href="http://sierrapg.com/"><strong>Sierra Putting Greens</strong></a></li>
<li><a href="http://www.squeakyclean.com"><strong>Squeaky Clean</strong></a></li>
<li><a href="http://www.searchtc.com/" target="_blank"><strong>Town and Country Real Estate</strong></a></li>
<li><a href="http://www.ranchomurieta.com/ads/treetech/treetechindex.html" target="_blank"><strong>Tree Tech</strong></a></li>
<li><a href="http://www.1agaragedoors.net/"><strong>1A Advanced Garage Doors</strong></a></li>
</ul>
  
  </div>
<div class="panel-pane pane-block pane-block-2"  >
  
        <h2 class="pane-title">
      Directory advertisers    </h2>
    
  
  <ul><li>ADULT CARE SERVICES: <a href="http://www.ranchomurieta.com/directory/honor-thy-elders">Honor Thy Elders</a> ... <a href="http://www.ranchomurieta.com/directory/personalized-homecare-0">Personalized Homecare</a></li>
<li>AUTO SERVICES AND SALES: <a href="http://www.ranchomurieta.com/directory/radial-tire-elk-grove">Radial Tire of Elk Grove</a></li>
<li>BEAUTY CARE: <a href="http://www.ranchomurieta.com/directory/murieta-salon">Murieta Salon</a></li>
<li>CARPET AND UPHOLSTERY: <a href="http://www.ranchomurieta.com/node/57">West Coast Carpet and Upholstery Cleaners</a></li>
<li>CHIMNEY CLEANERS: <a href="http://www.ranchomurieta.com/directory/chim-chimney-professional-fireplace-services">Chim Chimney Professional Fireplace Services</a></li>
<li>CONTRACTORS: <a href="http://ranchomurieta.com/splash/delta/delta-index.html">Delta Construction Electric &amp; Landscape</a> ... <a href="http://www.ranchomurieta.com/node/551">Interior Focus</a></li>
<li>DENTISTS: <a href="http://www.ranchomurieta.com/directory/jackson-creek-dental-group">Jackson Creek Dental Group</a></li>
<li>DOORS: <a href="http://www.ranchomurieta.com/directory/homestory-doors">HomeStory Doors</a></li>
<li>ELECTRICAL SERVICES: <a href="http://www.ranchomurieta.com/directory/amma-electric">AMMA Electric</a></li>
<li>GARDENING: <a href="http://www.ranchomurieta.com/directory/authentic-gardens">Authentic Gardens</a></li>
<li>GUTTER CLEANING: <a href="http://www.ranchomurieta.com/directory/bh-gutter-service">BH Gutter Service</a> ... <a href="http://www.ranchomurieta.com/directory/shades-commercial-and-residential-services">Shade's Commercial and Residential Services</a></li>
<li>HANDYMAN: <a href="http://www.ranchomurieta.com/directory/mr-fix-it-rk">MR. Fix It by RK</a></li>
<li>HARDWARE: <a href="http://www.ranchomurieta.com/directory/rancho-murieta-ace-hardware">Rancho Murieta Ace Hardware</a></li>
<li>HAULING: <a href="http://ranchomurieta.com/directory/have-dump-trailer-will-travel-0">Have Dump Trailer, Will Travel</a></li>
<li>HOME REPAIR: <a href="http://www.ranchomurieta.com/directory/handy-bobs">Handy Bob's</a></li>
<li>INSURANCE: <a href="http://ranchomurieta.com/directory/agent-maria-celeste-burkart">Agent Maria Celeste Burkart</a> ... <a href="http://www.ranchomurieta.com/directory/farmers-insurance-wendy-bobo-mazzoni">Farmers Insurance</a> (Wendy Bobo-Massoni)</li>
<li>MUSICAL INSTRUMENTS, SERVICE AND INSTRUCTION: <a href="http://www.ranchomurieta.com/directory/johnsons-piano-service-0">Johnson's Piano Service</a></li>
<li>PAINTERS: <a href="http://www.ranchomurieta.com/directory/campbells-painting">Campbell's Painting</a> ... <a href="http://www.ranchomurieta.com/node/825">Certa Pro Painters</a></li>
<li>PETS: <a href="http://www.ranchomurieta.com/node/9863">While You're Away Pet Sitting</a></li>
<li>POWER WASHING: <a href="http://www.squeakyclean.com">Squeaky Clean</a></li>
<li>PHYSICAL THERAPY: <a href="http://www.ranchomurieta.com/directory/results-physical-therapy-murieta">Results Physical Therapy of Rancho Murieta</a></li>
<li>SCREEN DOORS: <a href="http://www.ranchomurieta.com/directory/casper-screen-doors">Casper Screen Doors</a></li>
<li>SPA: <a href="http://www.ranchomurieta.com/directory/prima-spa-and-wellness-center">Prima Spa &amp; Wellness Center</a></li>
<li>SUN ROOMS AND PATIO COVERS: <a href="http://www.ranchomurieta.com/directory/ral-builders">R.A.L. Builders</a></li>
<li>TILE AND STONE: <a href="http://www.ranchomurieta.com/directory/paver-company">The Paver Company</a></li>
<li>WINDOW COVERINGS: <a href="http://www.ranchomurieta.com/directory/budget-blinds">Budget Blinds</a></li>
<li>WINDOWS: <a href="http://www.ranchomurieta.com/directory/northwest">Northwest</a></li>
</ul>
  
  </div>
<div class="panel-pane pane-block pane-user-login"  >
  
        <h2 class="pane-title">
      User login    </h2>
    
  
  <form action="/stories/two-time-grandma-shares-baby-photos?destination=node/71107" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Username <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" value="form-AXEG2adYddIbnT_VMVFfRmLRdoHQcK2Bhg6FOeHJpOw" />
<input type="hidden" name="form_id" value="user_login_block" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Log in" class="form-submit" /></div></div></form>
  
  </div>
</div>
  </div>
</div>

</div>
  </section>
      </aside>
    
  </div>

  <footer id="footer">

            <div id="footer-message"><p>CONTACT US WITH NEWS: (916) 354-3916 or <a href="mailto:editor@ranchomurieta.com">editor@ranchomurieta.com</a><br /><strong>All content © RanchoMurieta.com </strong>|  Website by <a href="http://webdrips.com" target="_blank">webdrips</a><br />
Karen Muldoon, editor and publisher | P.O. Box 573, Rancho Murieta, CA 95683<br />
RanchoMurieta.com is an independent news source, covering Rancho Murieta, CA, and is not affiliated with any community organization or agency</p>
</div>
    
    
  </footer><!-- /#footer -->

</div>

  <script src="https://www.ranchomurieta.com/sites/default/files/js/js_RQRISSOf1DrJbPxD07Jjys24674z-_pBH4lKLJiQAjg.js"></script>
</body>
</html>
